Информатика и компьютерная техника

Создание и переименование папок. Копирование в папку файлов или других папок, их перемещение в другие папки. Удаление из папки перемещенных в нее файлов. Возобновление в папке удаленный ранее объект. Выделение нескольких несмежных объектов и удаление.

Рубрика Программирование, компьютеры и кибернетика
Вид контрольная работа
Язык русский
Дата добавления 22.05.2007
Размер файла 1,2 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Назначение: полученные умения и навыки позволят в последующей профессиональной деятельности создавать презентации для выступлений на собраниях, совещаниях, заседаниях и тому подобное, а также готовить Web-страницы для Интернета и рекламные ролики для вставок.

Создание презентации с помощью Мастера автосодержания

После щелчка на пиктограмме PowerPoint в панели Microsoft Office появляется главное окно программы и диалоговое окно Полезный совет, содержащее информацию, которая поможет нам в дальнейшей работе над презентацией. Нажав в этом окне кнопку Следующий, можно прочитать следующий совет, а нажав кнопку ОК -- закрыть окно. После закрытия диалогового окна PowerPoint предложит несколько путей создания презентаций: с использованием Мастера автосодержания, шаблона презентации или просто создание пустой презентации. Кроме того, мы имеем возможность открыть файл уже существующей презентации.

В результате на экране последовательно будут появляться шесть диалоговых окон, в которых мы можем задать основные характеристики своей презентации.

Как и в мастерах из других приложений, переход к следующему диалоговому окну в Мастере автосодержания осуществляется после нажатия кнопки Далее, а возврат к предыдущему окну -- после нажатия кнопки Назад.

Во втором окне, окне ввода данных для оформления титульного слайда, мы можем ввести данные о себе, название фирмы, какой-либо девиз и т.п. Эта информация будет размещена на титульном слайде.

Наиболее важным является третье окно Мастера автосодержания, окно выбора типа презентации. В нем представлены следующие типы презентации:

ь рекомендация стратегии;

ь продажа продукта, услуги или идеи;

ь обучение;

ь отчет о достижениях;

ь сообщение о плохих новостях и др.

Например, мы выбираем тип Продажа продукта, услуги или идеи. В содержании мы можем рассказать о преимуществах нашего продукта, услуги или идеи, сравнить их с конкурентами и т.д.

Если же в этом окне подходящей темы для нас не нашлось, нужно нажать кнопку Другой, чтобы получить список шаблонов презентаций. Если мы выбрали шаблон презентации, то после нажатия кнопки Далее попадаем в последнее окно Мастера автосодержания. В противном случае в четвертом окне мы можем выбрать стиль оформления презентации и задать продолжительность своего выступления. В пятом окне мы выбираем способ выдачи презентации и указываем, нужен ли нам раздаточный материал. Наконец, в шестом окне PowerPoint сообщает нам, что предварительная работа по созданию презентации завершена, и предлагает нажать кнопку Готово. Через некоторое время на экране компьютера появится титульный слайд презентации. Чтобы не потерять результаты своей работы, нужно сохранить презентацию в соответствующей папке, вызвав команду Сохранить меню Файл.

Возможности программы

ПРЕДСТАВЛЕНИЕ ИНФОРМАЦИИ НА ЭКРАНЕ

PowerPoint предоставляет пользователю возможность работать и просматривать информацию в различных видах. В зависимости от того, что делаем: вводим текст и хотим рассмотреть его структуру, создаем заметки или вставляем в слайд графику -- можно установить соответствующий вид и тем самым повысить удобство своей работы. Таких видов пять, и установить их можно, нажав одну из кнопок внизу главного окна программы.

1. Вид слайдов наиболее удобен, если мы постепенно формируем каждый слайд, выбираем для него оформление, вставляем текст или графику.

2. Вид структуры следует устанавливать для работы над текстом презентации. В этом случае возможно просмотреть заголовки всех слайдов, весь текст и структуру презентации.

3. Вид сортировщика слайдов наиболее удобен для добавления переходов и установки длительности пребывания слайда на экране. Кроме того, в этом режиме можно переставлять слайды.

4. Вид заметок предназначен для создания заметок к докладу.

5. Демонстрация используется для того, чтобы увидеть результаты работы. В этом режиме слайды по очереди выводятся на экран. Установить нужный вид можно и с помощью команд из меню Вид.

РАБОТА С ОБРАЗЦАМИ

Вид презентации будет лучше, если мы оформим все ее слайды в одном стиле. Кроме того, часто возникает необходимость размещения на всех слайдах одного и того же элемента дизайна. Поэтому в PowerPoint существует возможность задания для всех слайдов и страниц одинаковое оформление. Это делается в режиме работы с образцами.

Чтобы войти в этот режим, нужно выбрать в меню Вид команду Образец, а в открывшемся подменю -- элемент презентации, образец которого мы хотим исправить по-своему усмотрению.

Для слайдов в меню предназначены две команды -- Образец слайдов и Образец заголовков. Вторая команда применяется для определения образца титульных слайдов, вид всех остальных слайдов презентации определяется образцом слайдов

При выборе команды Образец слайдов видно, что в каждой области слайда содержится подсказка о том, что нужно делать для внесения тех или иных изменений в образец.

Мы можем установить тип, начертание и размер шрифта, задать параметры абзацев, изменить размеры областей образца, вставить в него рисунок или нарисовать какой-либо графический элемент.

Все помещенные в образец элементы появятся на каждом слайде презентации, а внесенные изменения сразу же отразятся на всех остальных слайдах.

Таким образом, в PowerPoint можно создать индивидуальный дизайн и определить элементы, которые должны быть одинаковыми для всей презентации.

СОЗДАНИЕ ПРЕЗЕНТАЦИИ “С НУЛЯ”

Если мы закрыли диалоговое окно, которое открывается при вызове PowerPoint, или закрыли файл презентации, с которым работали, то для создания новой презентации нам придется вызвать команду Создать из меню Файл. После этого на экране появится окно Создать презентацию с активным разделом Дизайны презентаций.

В этом диалоговом окне можно задать шаблон дизайна презентации. После щелчка на одном из шаблонов в окне Просмотр можно увидеть его изображение. Выбрав шаблон, выполним на нем двойной щелчок. В результате откроется диалоговое окно Создать слайд.

В области Выберите авторазметку можно определить авторазметку для вновь создаваемого слайда. В правом нижнем углу окна содержится ее краткая характеристика. При двойном щелчке на образце авторазметки на экране появится новый слайд, содержащий заглушки.

Окно для создания нового слайда можно вызвать, выбрав команду Создать слайд из меню Вставить или активизировав комбинацию клавиш (Ctrl+M).

Вернемся опять к окну Создать презентацию. Если активизировать панель Презентации, то можно запустить Мастер автосодержания или выбрать шаблон презентации.

Теперь активизируем раздел Общие. Мы увидем список шаблонов Power-Point, которые содержатся в папке MS OFFICE / ШАБЛОНЫ. Сейчас здесь находится только шаблон Новая презентация.

Выполним щелчок в этом шаблоне, в результате на экране появится окно Создать слайд. Выберем двойным щелчком нужный вид слайда, после чего слайд появится на экране. Однако он не будет иметь художественного оформления, и мы можем самостоятельно полностью разработать его дизайн.

ВВОД И ОФОРМЛЕНИЕ ТЕКСТА

Вид структуры

Создавая презентацию с помощью Мастера автоформы, мы уже вводили текст непосредственно в слайд. Однако во многих случаях работать с текстом гораздо удобнее, если презентация представлена в виде структуры. В этом случае легче увидеть структуру презентации и удобнее править ее текст, поскольку работа идет в одном окне. Для замены текста, который содержится, например, в шаблоне, нужно выделить его, а затем ввести новый текст.

Когда презентация представлена в виде структуры, слева на экране появляется панель структуры, в которой содержатся кнопки для повышения и понижения уровня заголовков, для перемещения блока текста вверх или вниз, для разворачивания и сворачивания структуры. Общие приемы работы со структурой аналогичны работе с Word в режиме структуры документа, поэтому описывать их не будем. Отметим только следующее:

ь Для перемещения слайда вместе с содержимым нужно перетащить значок слайда (он расположен слева от заголовка) в нужное место документа.

ь Для создания нового элемента списка необходимо установить курсор в конец существующего списка и нажать кнопку (Enter).

ь Для перемещения элемента списка в другую позицию нужно установить курсор слева от него (курсор приобретает вид крестика) и перетащить данный элемент в нужное место.

ь Для создания нового слайда сначала нужно создать элемент списка, а затем нажать кнопку Повысить уровень до тех пор, пока маркер не превратится в значок слайда.

ь Если мы хотим перейти из вида структуры в вид слайдов, нужно выполнить двойной щелчок на значке соответствующего слайда.

Текстовые эффекты в PowerPoint

Удачно выбранный шрифт и различные текстовые эффекты, которые предоставляет в распоряжение пользователя PowerPoint, улучшат внешний вид нашей презентации и сделают ее более удобной для восприятия.

Чтобы задать для каких-либо текстовых элементов всей презентации одинаковый шрифт, нужно выбрать в меню Вид команду Образец слайда. Затем выполнить щелчок в области, для которой мы хотим провести изменения (вокруг нее появится рамка), и выбрать в панели инструментов соответствующую кнопку для задания типа, размера и начертания шрифта. Можно также задать для символов тень (кнопка Тень текста) или рельефное начертание (меню Формат команда Шрифт). Если потребуется изменить регистр выделенного текста, можно воспользоваться командой Регистр меню Формат.

Мы можем создать и фигурный текст, например, расположить символы вдоль кривой или окружности или поместить внутрь какой-либо фигуры. Для этого из меню Объект необходимо выбрать команду Вставка, а из списка Тип объекта -- элемент Microsoft WordArt. После этого на слайде появится область, в которой будет размещен фигурный текст, и откроется окно для ввода самого текста. Введем текст. Если выполнить щелчок на кнопке Обновить экран, то он появится в области слайда.

Панель инструментов включает в себя списки для выбора формы фигурного текста, типа и размера шрифта, а также кнопки, которые предназначены для задания различных эффектов.

ХУДОЖЕСТВЕННОЕ ОФОРМЛЕНИЕ ПРЕЗЕНТАЦИЙ

Художественное оформление является очень важным этапом разработки презентаций, т.к., во-первых, представленные в графическом виде данные часто выглядят лучше текстовых, во-вторых, использование графики позволяет выделить наиболее важные моменты презентации или облегчить понимание трудных положений доклада. И вообще, чем эффектней презентация, тем лучшее впечатление на слушателей произведет выступление.

Шаблоны дизайна

PowerPoint предлагает пользователю большое количество шаблонов дизайна, разработанных профессионалами. Задать для презентации шаблон дизайна можно при помощи команды Применить шаблон дизайна меню Формат. После вызова команды откроется одноименное диалоговое окно. Выполнив щелчок на имени шаблона дизайна, мы видим его изображение в окне предварительного просмотра. Для выбора того или иного шаблона достаточно произвести на его имени двойной щелчок.

Рисование графических объектов

В PowerPoint можно самим нарисовать графический объект практически любой степени сложности. Для рисования предназначена панель инструментов Рисование, которая появляется на экране, если мы находимся в виде слайдов или в виде заметок. Дополнительные средства рисования размещаются на панели инструментов Рисование, для отображения которой требуется установить указатель мыши на любую панель инструментов, нажать правую кнопку мыши и в появившемся контекстном меню выбрать команду Рисование.

Основные приемы рисования в PowerPoint :

ь Чтобы начать рисовать какую-либо фигуру, надлежит выбрать инструмент рисования, нажав соответствующую кнопку на панели инструментов.

ь Чтобы нарисовать несколько объектов одного типа или выполнить над готовыми объектами одинаковые действия, не вызывая каждый раз один и тот же инструмент, следует выполнить на его кнопке двойной щелчок.

ь Чтобы выполнить над созданной фигурой какие-либо действия, необходимо сначала выделить ее, выполнив щелчок мышью.

ь Чтобы выделить объект, который полностью или частично скрыт другими объектами, следует выделить объект, расположенный на первом плане, а потом нажимать клавишу (Tab) до тех пор, пока не будет выделен нужный объект.

ь Чтобы инструментом Эллипс нарисовать окружность, инструментом Прямоугольник - квадрат, а инструментом Дуга - дугу окружности, следует во время рисования удерживать нажатой клавишу (Shift).

ь Чтобы линия, которая рисуется инструментом Линия, была горизонтальной или вертикальной, следует во время рисования удерживать нажатой клавишу (Shift).

ь Чтобы выделить несколько объектов, необходимо последовательно выполнять на них щелчки мышью, удерживая нажатой клавишу (Shift). Все объекты можно выделить, нажав комбинацию клавиш (Ctrl+A).

Рисунки из библиотеки ClipArt

Для оформления своей презентации мы можем воспользоваться библиотекой Microsoft ClipArt, которая содержит сотни рисунков. Самый быстрый способ получения доступа к библиотеке ClipArt -- нажатие кнопки Вставить графику на панели инструментов.

Если в списке Разделы мы выберем элемент Все разделы, то сможем просмотреть все рисунки библиотеки, расположенные в алфавитном порядке. Чтобы увидеть все рисунки на определенную тему, необходимо выбрать ее из списка Разделы. Для вставки рисунка в слайд надлежит выполнить на нем двойной щелчок. После того как рисунок появится на слайде, мы можем изменить его размер и местоположение на экране.

Помимо рисунков PowerPoint позволяет также добавлять к презентациям аудио- и видеоклипы. Чтобы познакомиться с этими возможностями, необходима специальная аппаратура (дорогие видео- и аудио-карты, хороший дисплей и высококачественная акустическая система), а также аудио- и видеофайлы. Аудио- и видеоданные вставляются с помощью меню Вставка точно так же, как любые фрагменты из библиотеки иллюстративных вставок.

ИСПОЛЬЗОВАНИЕ ЭЛЕКТРОННЫХ ТАБЛИЦ

В POWERPOINT

Для использования в нашей презентации электронной таблицы нам понадобится помощь широко известных программ Excel и Word, так как таблицу мы можем создать в другом приложении и вставить ее в свою презентацию.

Использование Word-таблицы в PowerPoint.

Мы можем создавать таблицы в PowerPoint. Но если мы уже создали таблицу в Word, можно, и даже нужно, использовать ее в презентации.

Мы можем связать Word-таблицу со слайдом, используя возможности магистрали с двусторонним движением, называемой OLE.

OLE является сокращением выражения object linking and embedding (связывание и внедрение объектов). Этот инструмент программы Windows позволяет нам взять файл из одной программы и аккуратно поместить взятую информацию в другой программе. Если мы внедряем подобную информацию, она передается вместе с документом, в котором хранится. Если же она связывается, мы можем хранить ее где угодно и работать с ней в родительской программе; при каждом последующем открытии нами документа, содержащего подобную связь, этот документ будет автоматически обновляться.

Создать PowerPoint-таблицу несложно: достаточно обратиться к кнопке Создать слайд и выбрать слайд с таблицей. Добавить Word-таблицу к слайду чуть сложнее. Прежде чем поместить таблицу в слайд, необходимо скопировать ее в Буфер обмена программы Windows, используемой в качестве временной памяти всеми программами. Более подробно эта процедура выглядит так:

1. Выделить таблицу в Word, установив курсор на ней в любом месте, и выбрать Таблица, Выделить таблицу.

2. Нажать Ctrl+C или выбрать Правка, Копировать. В результате выделенная таблица будет скопирована в Буфер обмена.

3. Запустить программу PowerPoint или переключиться в нее, если она уже выполняется. Для этого нужно щелкнуть на инструментальной панели Office на кнопке PowerPoint .

4. Переключиться в режим просмотра слайдов и найти слайд, в который мы хотим вставить таблицу, или создать новый слайд с использованием кнопки Создать слайд.

5. Выбрать Правка, Специальная вставка.

6. Щелкнуть на Объект Документ Microsoft Word, затем нажать селекторную кнопку Связать. Выбрав Вставить, мы внедрим таблицу и оборвем все ее связи с исходным документом.

7. Щелкнуть на кнопке OK.

Связывание хорошо использовать в тех случаях, когда нам приходится много раз возвращаться назад и редактировать данные во вставленной таблице. Но чтобы просто скопировать Word-таблицу в презентацию нам необходимо выполнить следующее:

1. Выделить таблицу в Word.

2. Нажать Ctrl+С или выбрать Правка, Копировать.

3. Переключиться в PowerPoint.

4. Перейти к нужному нам слайду.

5. Переключиться в режим просмотра слайдов.

6. Нажать Ctrl+V или выбрать Правка, Вставить, чтобы вставить таблицу из буфера.

Как связать электронную таблицу Excel со слайдом

В очередной раз мы прибегнем к помощи Буфера обмена, чтобы передать данные между программами. Нужно открыть необходимую электронную таблицу Excel и выполнить следующие шаги:

1. Выделить ячейки, которые хотим скопировать, и нажать Ctrl+С, чтобы выполнить копирование в Буфер обмена.

2. Переключиться в PowerPoint.

3. В режиме сортировки слайдов перейти к слайду, в который хотим поместить электронную таблицу, или создать новый слайд.

4. Выбрать Правка, Специальная вставка.

5. Щелкнуть на Объект Лист Microsoft Excel и нажать селекторную кнопку Связать.

6. Щелкнуть на кнопке ОК .

Если нам связь не требуется, то нет проблем. Нужно повторить шаги, описанные выше, но на шаге 5 нажать кнопку Вставить, а не кнопку Связать. Еще лучше заменить шаги 4, 5 и 6 нажатием Ctrl+V, обеспечивающим быструю вставку данных из Буфера обмена.

Анимационное оформление текста

Для создания анимационных текстовых эффектов применяются панель инструментов Эффекты анимации, а также команды Встроенная анимация и Настройка анимации меню Показ слайдов.

Панель инструментов Эффекты анимации открывается в результате выполнения щелчка на одноименной кнопке панели инструментов Форматирование или вследствие активизации одноименной команды в контекстном меню панелей инструментов.

Команда Настройка анимации

Панель инструментов Эффекты анимации и команда Встроенная анимация меню Показ слайдов позволяют задать для текста и других объектов слайда один из одиннадцати встроенных анимационных эффектов PowerPoint.

Воспользовавшись кнопкой Эффекты анимации и диалоговым окном Настройка анимации, пользователь сможет создать новые анимационные эффекты и применить их на практике. Некоторые анимационные эффекты могут иметь звуковое сопровождение.

Примечание: Диалоговое окно Настройка анимации открывается также командой Настройка анимации меню Показ слайдов.

Если анимационные эффекты для объектов не заданы, в окне Настройка анимации названия всех объектов текущего слайда находятся в списке Объекты без анимации (вкладка Время). Установка переключателя включить в группе Анимация переводит выделенный объект из этого списка в список Порядок анимации, в котором все объекты анимации проектируемого слайда перечисляются в той последовательности, в которой они будут воспроизводиться в ходе презентации. Номера объекта в данном списке и в списке Порядок эффектов панели инструментов Эффекты анимации совпадают.

Кнопки со стрелками рядом со списком Порядок анимации позволяют изменять последовательность элементов этого списка, вследствие чего становится другим и порядок воспроизведения анимационных эффектов при демонстрации слайда.

Все пользовательские анимационные эффекты создаются путем комбинирования значений в областях Выберите эффект и звук и Появление текста вкладки Эффекты. Установки на вкладке Эффекты доступны, если выделенный на слайде объект не является диаграммой (анимационные эффекты для диаграмм разрабатываются на вкладке Эффекты в диаграммах).

ь После составления списка объектов анимации на вкладке Время переходим на вкладку Эффекты.

ь В группе Выберите эффект и звук выбираем нужные анимационные эффекты, а в группе Появление текста -- способ появления текста в текущем объекте слайда.

Все объекты слайда отображаются в поле предварительного просмотра в правой верхней части окна. Кнопка Просмотр позволяет увидеть в этом поле, как будет выглядеть презентация с заданными в окне параметрами. Чтобы отменить анимационный эффект для выбранного объекта, переходим на вкладку Время и устанавливаем опцию выключить.


Подобные документы

  • Обзор особенностей работы с программой Total Commander. Создание папок, копирование файлов на флеш-карту. Вызов контекстного меню. Определение структуры файлов. Переименование группы файлов. Помещение файлов в архив. Разделение архива на несколько частей.

    лабораторная работа [1,9 M], добавлен 08.04.2014

  • Файловая структура компьютера, ее виды и их характеристика. Каталоги диска и папки Windows 95. Отличительные черты имен файлов и папок в MS-DOS и Windows. Связь между коротким и длинным именем файла. Общее понятие и особенности "корневой" папки.

    реферат [51,7 K], добавлен 30.11.2010

  • Изучение пользовательского интерфейса Windows XP, рабочий стол, учетные записи пользователей и их удаление, главное меню, панели инструментов. Папки и файлы, их создание, перемещение и копирование, удаление и восстановление, атрибуты файловых объектов.

    лабораторная работа [251,6 K], добавлен 07.10.2009

  • Меню программы и темы интерфейса WinRar. Добавление файлов и папок в архив. Извлечение архива в указанную папку. Добавление архивного комментария. Требования к функциональным характеристикам, к транспортированию и хранению, к программной документации.

    курсовая работа [3,7 M], добавлен 21.04.2014

  • Основы работы с Windows: копирование, перемещение, удаление файлов и папок. Word: создание и применение стилей шаблона документа. Excel: поиск и выборка данных в соответствии с назначенным критерием. Глобальная сеть Интернет: поиск информации в сети.

    контрольная работа [1,4 M], добавлен 24.07.2010

  • Элементы рабочего стола. Общие приемы работы с окнами. Главное и контекстное меню. Создание и переименование папок. Удаление и восстановление информации. Копирование информации на съемные носители. Настройка Рабочего стола. Настройка панели задач.

    учебное пособие [346,4 K], добавлен 20.08.2010

  • Работа с файлами, папками WINDOWS: понятие файла, папки, сохранение, переименование. Вычисление суммы порядковых номеров фамилии и имени. Алгоритм расчета себестоимости. реализация в других программах алгоритма и отчета по нему. Файлы, папки WINDOWS.

    контрольная работа [17,9 K], добавлен 05.06.2008

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.