Ввод и редактирование данных в Excel

Редактирование данных в ячейке, копирование и вставка содержимого, удаление. Перемещение и копирование с помощью мыши. Создание списков и рядов при помощи Автозаполнения. Задание форматов границам и линиям. Создание формул при помощи Мастера функций.

Рубрика Программирование, компьютеры и кибернетика
Вид контрольная работа
Язык русский
Дата добавления 20.09.2014
Размер файла 3,7 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Введение

Для пользователя Windows наибольший интерес представляют «мощные» приложения, которые в последнее время стали чрезвычайно популярны. К их числу относятся, прежде всего, текстовый процессор MS Word, табличный процессор MS Excel, СУБД MS Access. Популярность этих программ особенно возросла с начавшимся в 1994 г. распространением русифицированной версии пакета MS Office.

Одной из самых оригинальных идей в области компьютерных информационных технологий стала идея электронной таблицы. Многие фирмы - разработчики программного обеспечения для персональных компьютеров создали свои версии табличных процессоров. Из них наибольшую известность приобрели Lotus 1-2-3 фирмы Lotus Development, SuperCalc фирмы Computer Associates, Multiplan фирмы Microsoft. Одним из лидеров в ряду электронных таблиц сегодня является табличный процессор MS Excel.

1. Ввод и редактирование данных

Можно вводить текст, числа или формулы в любую ячейку рабочего листа. Для этого выделяю ячейку и набираю с клавиатуры то, что нужно. Например, заголовки могут быть такими: «Составил», «Дата» и так далее. (См. рис. 1)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 1 (пример заголовков)

Заголовки в рабочих листах делают понятным содержание документа и облегчают его использование.

Все, что набирается на клавиатуре, появляется в текущей ячейке, и в строке формул. (См. рис. 2) Внести набранный текст в текущую ячейку можно, нажав клавишу ENTER или щелкнув мышью на другой ячейке. Отменить ввод данных можно клавишей ESC.

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 2 (отображение данных в ячейке и в строке формул)

1.1 Редактирование данных в ячейке

Данные можно редактировать несколькими способами:

1. Выделяю ячейку и, щелкнув на строке формул, редактирую данные в строке формул или редактирую данные прямо в ячейке.

2. Для редактирования данных в ячейке дважды щелкаю на ней, а затем, помещаю текстовый курсор на место, куда вношу изменения. Можете внести новую информацию или внести изменения.

3. Также можно, выделив ячейку нажать F2.

1.2 Копирование и вставка содержимого ячеек

Команды «Копировать» и «Вставить» из меню «Правка» можно использовать для копирования содержимого и форматов выделенных ячеек в другую область рабочего листа с сохранением содержимого исходных ячеек. Команда «Копировать» обозначает копируемый диапазон подвижной рамкой. После указания области вставки команда «Вставить» помещает в нее копии ячеек. (См. рис. 3)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 3 (пример копирования данных)

Вместо выбора команды «Вставить» можно воспользоваться клавишей «Enter», но в этом случае можно вставить только одну копию. Нажатие «Enter» после выбора команды «Копировать» вставляет одну копию и затем удаляет копируемые ячейки из буфера обмена. Команда «Вставить» вставляет из копируемых ячеек все значения, форматы и примечания.

1.3 Перемещение и копирование с помощью мыши

Чтобы быстро переместить ячейку или диапазон ячеек на новое место достаточно ее выделить и перетащить. Например:

- Создаю новый документ («Файл» - «Создать»);

- Перехожу на «Лист 1»;

- В ячейку «А1» ввожу месяц, а в ячейку «А2» день недели;

- Выделяю ячейки «А1», «А2»;

- Устанавливаю указатель мыши на рамке, которая окружает ячейки «А1», «А2». Когда появляется указатель в виде стрелки, щелкаю на рамке и перетаскиваю ее к столбцу «С». Когда серая рамка окажется над ячейками «С1», «С2», отпускаю кнопку мыши.

С помощью перетаскивания маркера заполнения ячейки, можно копировать ее в другие ячейки той же строки или того же столбца.

Маркер заполнения - это небольшой черный квадрат в углу выделенного диапазона. Попав на маркер заполнения, указатель принимает вид черного креста.

Чтобы скопировать содержимое выделенного диапазона в соседние ячейки, нажимаю левую кнопку мыши, и перемещаю мышь в нужном направлении.

- Устанавливаю указатель мыши в правый нижний угол обрамления ячейки «В1»;

- Выделяю ячейку «В1», содержащую данные, которые необходимо скопировать;

Перетаскиваю маркер заполнения через заполняемые ячейки к ячейке «В5». (См. рис. 4)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 4 (копирование данных с помощью маркера заполнения)

1.4 Вставка и удаление ячеек, столбцов и строк. Удаление ячеек, столбцов и строк

Удаление ячеек, столбцов и строк

Для удаления ячеек из рабочего листа можно использовать команду «Удалить». В отличие от команды «Очистить», которая очищает форматы, содержимое или примечание в ячейке, но сами ячейки оставляет на своем месте, команда «Удалить» удаляет выделенную ячейку или диапазон из листа. Команда «Очистить» работает подобно ластику, а команда «Удалить» - как ножницы.

- Выделяю столбец «С» (щелкнув на заголовке столбца), который следует удалить;

- В меню «Правка» выбираю команду «Удалить».

Удаляю необходимые данные. (См. рис. 5)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 5 (Использование команды «Удалить ячейки»)

Вставка ячеек, столбцов и строк

Команды из меню «Вставка» можно использовать для добавления ячеек, столбцов и строк в рабочем листе.

- Выделяю столбец «В» (щелкнув на заголовке столбца);

- Выбираю команду «Столбцы» в меню «Вставка». Содержимое столбца «В» переместится в столбец «С», оставляя вставленный столбец «В» пустым и готовым для ввода новой информации. (См. рис. 6 (а, б))

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 6 (а) (Использование команды «Вставить столбцы»)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 6 (б) (Использование команды «Вставить столбцы»)

- Выделяю строку «3», над которой хочу вставить новую;

- Выбираю в меню «Вставка» команду «Строки». (См. рис. 7 (а, б))

Рис. 7 (а) (Использование команды «Вставить строки»)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 7 (б) (Использование команды «Вставить строки»)

- Выделяю диапазон ячеек «А2:В8»;

- Выбираю в меню «Вставка» команду «Ячейки».

В появившемся диалоговом окне «Добавление ячеек» устанавливаю флажок на команде «ячейки, со сдвигом вправо». Нажимаю на копку «ОК».
(См. рис. 8 (а, б))

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 8 (а) Рис. 8 (б)

Рис. 8 (а, б) (Использование команды «Вставка ячеек»)

1.5 Создание списков и рядов при помощи Автозаполнения. Заполнение и создание рядов с помощью мыши

С помощью перетаскивания «маркера заполнения» ячейки, можно копировать ее в другие ячейки той же строки или того же столбца. Если ячейка содержит число, дату или период времени, который может являться частью ряда, то при копировании происходит приращение ее значения.

Маркер заполнения - это небольшой черный квадрат в углу выделенного диапазона. Попав на маркер заполнения, указатель принимает вид черного креста. (См. рис. 9)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 9 (Маркер заполнения)

Чтобы скопировать содержимое выделенного диапазона в соседние ячейки или заполнить их подобными данными (например, днями недели), зажимаю левую кнопку мыши и перемещаю мышь в нужном направлении.

Представляю несколько примеров рядов, созданных с использованием маркера заполнения на основе различных выделенных значений. Значения в столбце «А» ввел, а значения справа от столбца «А» получил с помощью автозаполнения с использованием маркера заполнения. Пример 1:

- Создаю новый файл;

- На «Листе 1», в ячейку «А1» ввожу данные - «01.01.01»;

- Выделяю ячейку, содержащую данные, которые необходимо скопировать;

- Перетаскиваю маркер заполнения через заполняемые ячейки к ячейке «Н 1». (См. рис. 10)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 10 (Копирование данных с помощью маркера заполнения)

Пример 2:

Столбцы «А» и «В» содержат значения с разными интервалами, а столбцы от «С» до «Н» показывают, как автозаполнение может экстраполировать ряд, основываясь на выделенном интервале, даже тогда, когда ячейки содержат одновременно текст и числа.

- Создаю новый файл;

- В ячейку «А1» ввожу «19:00», а в ячейку «В1» ввожу «19:30»;

- Выделяю ячейки «А1», «В1», содержащие данные, которые необходимо скопировать;

- Перетаскиваю маркер заполнения через заполняемые ячейки к ячейке «Н1».

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 11 (Заполнение ячеек с помощью маркера заполнения)

При создании рядов я перетаскивал маркер заполнения вправо и значения возрастали. Но можно перетаскивать маркер заполнения вниз и значения будут возрастать. Можно также создать ряд с убывающими значениями, перетаскивая маркер заполнения вверх или влево. Пример 3:

- Создаю новый файл;

- Ввожу любые начальные значения в ячейку справа в конце диапазона, который хочу заполнить;

- Перетаскиваю маркер заполнения назад в начало диапазона.

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 12 (Заполнение ячеек с помощью маркера заполнения)

Однако можно задать и свои последовательности данных.

1.6 Ввод ряда дат

Упорядоченный ряд дат в строке или столбце можно задать несколькими способами, но легче всего это можно сделать с помощью команды «Прогрессия». Пользуясь этой командой, можно создать ряды дат с шагом, кратным дню, неделе, месяцу или году.

- В ячейку «С2» ввожу дату «01.04.02». Нажимаю «Enter». Возвращаюсь в ячейку «С2»;

- Выполняю команду «Правка» «Заполнить» «Прогрессия». В открывшемся диалоговом окне «Прогрессия» в поле «Расположение» указываю «по столбцам».

В поле «Тип» указываю «Даты». В поле «Единицы» указываю «день». В поле «Шаг» указываю «1». В поле «Предельное значение» ввожу «07.04.02»; (См. рис. 13)

Рис. 13 (Использование команды «Прогрессия»)

- Нажимаю кнопку «ОК». (См. рис. 14)

Размещено на http://www.allbest.ru/

Размещено на http://www.allbest.ru/

Рис. 14 (Ввод ряда дат с использование команды «Прогрессия»)

2. Задание форматов границам и линиям

Для выделения заголовков, итогов, частей таблицы используют границы.

- Выделяю диапазон ячеек «A1:G7»;

- В меню «Формат» выбираю команду «Ячейки», а затем в открывшемся диалоговом окне «Формат ячеек» (См. рис. 15) перехожу к вкладке «Граница»;

- Выбираю нужные границы, тип линий. Нажимаю «ОК». (См. рис. 16)

Рис. 15 (Диалоговое окно «Формат ячеек)

Рис. 16 (Результат применения границ)

2.1 Использование диагональных границ

Иногда возникает необходимость использовать левую верхнюю ячейку таблицы более эффективно, например, для одновременного отображения заголовка строки и столбца. В «Excel» с помощью диагональной границы, имеющейся на вкладке «Граница» диалогового окна «Формат ячеек», можно создать ячейку с двумя заголовками.

Для этого выполняю следующие действия:

- Выделяю ячейку «А3» и ввожу примерно 13 пробелов;

- Ввожу в ячейку «А3» «Экзамен №», надпись для заголовков столбцов таблицы.

- При нажатой клавише «Alt» дважды нажимаю «Enter», чтобы ввести в ячейку два разрыва строки;

- Ввожу «Студент», надпись для заголовков строк таблицы;

- Нажимаю клавишу «Enter»;

- Снова выделяю эту ячейку, затем в меню «Формат» выбираю команду «Ячейки»;

- На вкладке «Границы» выбираю тип линии и нажимаю кнопку с границей по диагонали вниз;

- Перехожу на вкладку «Выравнивание» и устанавливаю флажок «Переносить по словам»;

Нажимаю кнопку ОК. (См. рис. 17)

Рис. 17 (Использование диагональных границ)

3. Элементарные функции. Создание формул при помощи Мастера функций

Функции выполняют часто встречающиеся математические вычисления; выполняют стандартные вычисления и другие действия с данными, работая с формулами и значениями. Имена функций всегда заканчиваются скобками, например СУММ(), СРЗНАЧ()… Количество аргументов в функции может быть различным. Аргументы, если они есть, заключаются в скобки. Например функция СУУМ() вычисляет сумму любых значений, указанных в списке аргументов этой функции (СУММ (A1, B3, H4:J6, K7)).

Аргумент - это значение, над которым производит действие функция. Аргументы функции заключаются в скобки.

Функции можно вводить вручную, а можно использовать «Мастер функций».

Заключение

Я считаю, что каждый пользователь персонального компьютера должен уметь работать в электронной таблице Microsoft Excel. Эта программа предоставляет возможность работы с бухгалтерскими данными, позволяет быстро и правильно производить вычисления.

При написании работы, я старался раскрыть и описать основные принципы работы с электронным табличным процессором: ввод и редактирование данных, создание списков, задание форматов, использование функций и формул.

Используемая литература

1. С.В. Глушаков; Д.В. Ломотько; В.В. Мельников. «Работа в табличном процессоре» Учебный курс. Харьков «Фолио», Москва «Аст» 2001 г.

2. А.Ю. Гаевский «Информатика 7-11 кл. 2-е издание. Киев «Издательство АСК» 2004 г.

3. В.В. Федько; В.И. Плоткин «MS Office» Харьков издательство «Ранок», «Веста» 2003 г.

4. С.В. Глушаков; А.С. Сурядный «Персональный компьютер» Издание 5-е. Харьков «Фолио»

Размещено на Allbest.ru


Подобные документы

  • Ввод, редактирование и форматирование данных в табличном редакторе Microsoft Excel, форматирование содержимого ячеек. Вычисления в таблицах Excel при помощи формул, абсолютные и относительные ссылки. Использование стандартных функций при создании формул.

    контрольная работа [430,0 K], добавлен 05.07.2010

  • Запуск процессора Excel. Ввод и редактирование данных. Действия с рабочими книгами. Составление элементарных формул. Копирование формата в другую ячейку. Форматирование с помощью ленты Главная. Переупорядочивание содержимого ячеек. Экспресс-стили таблиц.

    учебное пособие [3,6 M], добавлен 07.12.2010

  • Состав Microsoft Office. Windows: назначение и вызов контекстного меню. Создание списков, таблиц. Вставка рисунка в документ. Структура окна Excel. Редактирование содержимого ячейки. Основные элементы экрана Excel. Вставка содержимого графического файла.

    реферат [120,5 K], добавлен 05.04.2014

  • Создание таблицы "Покупка товаров с предпраздничной скидкой". Понятие формулы и ссылки в Excel. Структура и категории функций, обращение к ним. Копирование, перемещение и редактирование формул, автозаполнение ячеек. Формирование текста функции в диалоге.

    лабораторная работа [450,2 K], добавлен 15.11.2010

  • Основные функции и методы работы в табличном процессоре Microsoft Excel. Создание и редактирование простейших таблиц и диаграмм. Характеристика встроенных функций программы. Использование формул и правил введения, их комбинирование и редактирование.

    курсовая работа [2,2 M], добавлен 08.06.2014

  • Создание электронных таблиц в MS Excel, ввод формул при помощи мастера функций. Использование относительной и абсолютной ссылок в формулах. Логические функции в MS Excel. Построение диаграмм, графиков и поверхностей. Сортировка и фильтрация данных.

    контрольная работа [2,3 M], добавлен 01.10.2011

  • Ввод и редактирование формул. Создание абсолютной или смешанной ссылки. Режимы пересчета формул. Присвоение, изменение и удаление имен ячеек. Ссылки на листы и книги. Создание имен из заголовков строк или столбцов. Присвоение имен константам и формулам.

    курсовая работа [2,9 M], добавлен 02.01.2012

  • Обработка текстовой информации на компьютере. Знакомство с текстовым процессором Microsoft Word. Создание, форматирование текстовых документов, выполнение операций с фрагментами текста. Копирование, перемещение, удаление. Создание и редактирование таблиц.

    лабораторная работа [672,8 K], добавлен 19.12.2013

  • Общая характеристика и назначение табличного редактора Excel, оценка его преимуществ и возможностей. Правила работы с данным программным обеспечением, порядок ввода данных в ячейки. Редактирование данных в ячейке, ее автозавершение и автозаполнение.

    реферат [108,9 K], добавлен 12.06.2011

  • Использование мастеров Word. Сохранение, закрытие, создание, редактирование документа. Ввод, добавление нового, удаление, выделение, копирование, выравнивание и перемещение текста. Проверка, печать документа. Дополнительные возможности. Создание таблицы.

    контрольная работа [137,9 K], добавлен 01.06.2008

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.