Документ Word

Основные функции текстового процессора Word. Создание документа Word. Использование шаблонов документов. Удаление, копирование и перемещение текста. Сохранение, закрытие и открытие документа. Изменение шрифтов, выравнивание текста и использование стилей.

Рубрика Программирование, компьютеры и кибернетика
Вид курсовая работа
Язык русский
Дата добавления 17.08.2011
Размер файла 71,6 K

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Размещено на http://www.allbest.ru/

СОДЕРЖАНИЕ

ВВЕДЕНИЕ

1 ДОКУМЕНТ WORD

1.1 Создание документа Word

1.2 Использование шаблонов документов

1.3 Использование мастеров Word

1.4 Сохранение документа

1.5 Закрытие и открытие документа

1.6 Перемещения по документу

2 ТЕКСТ

2.1 Ввод текста

2.2 Редактирование документа

2.3 Добавление нового текста

2.4 Выделение текста

2.5 Удаление, копирование и перемещение текста

2.6 Изменение шрифтов

2.7 Выравнивание текста

2.8 Использование стилей

3 Использование средства Организатор

4 ПРОВЕРКА ДОКУМЕНТА

5 ПЕЧАТЬ ДОКУМЕНТА

6 ДОПОЛНИТЕЛЬНЫЕ ВОЗМОЖНОСТИ WORD

7 СОЗДАНИЕ ТАБЛИЦ

ЗАКЛЮЧЕНИЕ

СПИСОК ЛИТЕРАТУРЫ

ВВЕДЕНИЕ

В настоящее время наиболее популярной программой для подготовки текстов является Microsoft Word, которая называется также текстовым процессором. Иногда в литературе Word называют иначе - текстовый редактор. Однако текстовый редактор-это программа или модуль с ограниченным набором функций (ввод, изменение и сохранение символьного текста). Те программы, которые позволяют выполнять более сложные операции по подготовке текста (автоматический перенос слов, операции форматирования и др.) точнее называть текстовыми процессорами.

Программа Microsoft Word, благодаря своим обширным возможностям, фактически стала использоваться стандартом среди текстовых процессоров своего класса. Основное назначение процессора Word - это создание и редактирование текстовых документов. Кроме того, Word обладает широкими возможностями размещения в документе графических объектов, таблиц, диаграмм, гиперссылок. Программа Word удобна для работы с большими документами благодаря имеющимся в ней средствам создания указателей, оглавлений, колонтитулов, иерархических заголовков и т.п.

Microsoft Word - мощный текстовый процессор, предназначенный для выполнения всех процессов обработки текста: от набора и верстки, до проверки орфографии, вставки в текст графики в стандарте *.pcx или *.bmp, распечатки текста. Он работает с многими шрифтами, как с русским, так и с любым из двадцати одного языка мира. В одно из многих полезных свойств Word входит автоматическая коррекция текста по границам, автоматический перенос слов и правка правописания слов, сохранение текста в определенный устанавливаемый промежуток времени, наличие макетов текстов и шаблонов, позволяющих в считанные минуты создать деловое письмо, факс, автобиографию, расписание, календарь и многое другое. Word обеспечивает поиск заданного слова или фрагмента текста, замену его на указанный фрагмент, удаление, копирование во внутренний буфер или замену по шрифту, гарнитуре или размеру шрифта, а так же по надстрочным или по подстрочным символам. Наличие закладки в тексте позволяет быстро перейти к заложенному месту в тексте. Можно так же автоматически включать в текст дату, время создания, обратный адрес и имя написавшего текст. При помощи макрокоманд Word позволяет включать в текст базы данных или объекты графики, музыкальные модули в формате *.wav. Для ограничения доступа к документу можно установить пароль на текст, который Word будет спрашивать при загрузке текста для выполнения с ним каких-либо действий. Word позволяет открывать много окон для одновременной работы с несколькими текстами, а также разбить одно активное окно по горизонтали на два и выровнять их.

1. ДОКУМЕНТ WORD

1.1 Создание документа Word

Чтобы создать новый документ Word, есть три способа. 1- Создать новый пустой документ с помощью шаблона Word. 2- Создать документ, воспользовавшись своим ранее созданным шаблоном. 3- Создать документ, воспользовавшись одним из мастеров Word, например мастером факсов или мастером писем.

Использование шаблона или мастера, значительно упрощает создание документа. Шаблон - это заготовка документа, которая уже содержит определенные стили форматирования, а иногда и некоторый текст. Шаблон Новый документ не содержат никакого постоянного текста (как это бывает при использовании других шаблонов), и форматирование текста в подобных документах полностью отражает стандартные настройки Word касающиеся полей, шрифтов и других атрибутов документов.

Для создания нового Документа нужно выполнить следующие действия:

1. Выбрать команду Файл > Создать. В правой части окна программы отобразится область задач Создание документа. В группе Создание с помощью шаблона щелкните на ссылке Общие шаблоны; Word отобразит диалоговое окно Шаблоны, на разных вкладках которого будут присутствовать определенные группы шаблонов.

2. Выбрать вкладку Общие диалогового окна Шаблоны, после чего щелкнуть на значке Новый документ. В окне Word появится новый документ (так же при создании нового документа можно использовать любой из шаблонов, доступный в диалоговом окне Шаблоны). Самый быстрый способ создания документа - щелчок на кнопке Создать файл (стандартной панели инструментов).

1.2 Использование шаблонов документов

Не обязательно основывать документ на шаблоне Новый документ. Вместо этого можно воспользоваться специальными шаблонами Word. Эти шаблоны значительно упрощают создание документов различных типов, от записок до газет. Шаблоны содержат специальные текст и атрибуты документа; таким образом, внешний вид и макет документа уже заранее определены параметрами шаблона. Сюда относятся поля, шрифты, графические изображения и другие атрибуты. Для того чтобы создать документ на основе определенного шаблона, нужно выполнить следующие действия:

1- выбрать команду Файл > Создать, в правой части окна программы отобразится область задач Создание документа. В группе Создание с помощью шаблона щелкнуть на ссылке Общие шаблоны; Word отобразит диалоговое окно Шаблоны. 2- выбрать одну из вкладок диалогового окна Шаблоны, например Записки. Выбрать подходящий вариант записки и щелкнуть на кнопке OK (или дважды щелкнуть на значке соответствующего шаблона). 3- в окне программы отобразится новый документ, основанный на выбранном шаблоне. Значительная часть документов, основанных на шаблонах, уже содержит текст, например заголовки, а также различные атрибуты текста, в частности шрифты. Например, документ, основанный на шаблоне Изысканная записка, уже имеет разметку записки и содержит сведения о текущей дате. Текст очень легко добавить в документ, особенно при использовании свободного ввода. Просто нужно щелкнуть в любом месте документа и вводить текст. Многие шаблоны (например, шаблон Изысканная записка) включают текст с подсказками о работе с шаблоном. Любой подобный текст можно выделить и заменить другим, именно тем, который нужен.

текстовый процессор word

1.3 Использование мастеров Word

Мастера Word содержатся на тех же вкладках диалогового окна Шаблоны, что и обычные шаблоны. Отличить мастера от шаблона поможет небольшое изображение волшебной палочки на их значке.

Для создания нового документа с помощью мастера нужно выполнить следующие действия: 1- выбрать команду Файл > Создать, в правой части окна программы отобразится область задач Создание документа. 2- в группе Создание с помощью шаблона щелкнуть на ссылке Общие шаблоны; Word отобразит диалоговое окно Шаблоны. В этом диалоговом окне перейти на вкладку, которая соответствует типу того документа, который нужно создать. 3- для того чтобы приступить к созданию документа с помощью мастера, дважды щелкнуть на значке соответствующего мастера (например, на значке Мастер записок на вкладке Записки). На экране появится диалоговое окно мастера, в котором перечислены все основные действия, которые необходимы для создания документа. В правой части диалогового окна Мастера располагаются краткие сведения о процессе создания документа. Для перемещения к следующему этапу создания документа нужно щелкнуть на кнопке Далее, расположенной в нижней части окна мастера. После выполнения всех действий щелкнуть на кнопке Готово, чтобы закрыть мастер. В окне Word появится новый документ, созданный с помощью определенного мастера. Мастера, значительно отличаются между собой, в зависимости от того, документ какого типа нужно создать. Например, Мастер резюме приводит к созданию документа, который совсем не похож на документ, который создается с помощью мастера конвертов. При работе с мастером всегда можно щелкнуть на кнопке Назад, если был выполнен какой-то лишний шаг (также можно вообще закрыть документ и начать все с начала).

1.4 Сохранение документа

Независимо от того, создан новый документ с помощью шаблона Новый документ, другого шаблона Word или мастера документов, обязательно требуется сохранить его. Сохранение документа - это один из самых важных аспектов работы с любым приложением. Если документ Word не сохранен, все результаты работы будут потеряны. Для сохранения документа нужно выполнить следующие действия: 1- щелкнуть на кнопке Сохранить стандартной панели инструментов Word или выберите команду Файл > Сохранить, на экране появится диалоговое окно Сохранение документа. 2- нужно указать имя файла в текстовом поле Имя файла. Если требуется сохранить документ в формате, отличном от стандартного формата Word (.doc), нужно выбрать формат из раскрывающегося списка Тип файла. 3- для сохранения документа в другом месте (по умолчанию выбрана папка Мои документы) нужно воспользоваться раскрывающимся списком Папка. 4- дважды щелкнуть на значке нужной папки в списке Папка. 5- указав имя файла и его расположение, щелкнуть на кнопке Сохранить. Word сохранит документ и вернется к окну документа. Для сохранения изменений, внесенных в документ, просто нужно щелкнуть на кнопке Сохранить стандартной панели инструментов. Сохранять документы нужно как можно чаще. Сбои электропитания, случайно выдернутый шнур питания или зависание компьютера могут привести к потере всех данных. Чтобы этого не случилось можно воспользоваться функцией автосохранения. В этом случае нужно выбрать команду Сервис > Параметры; перейти на вкладку Сохранение. Флажок Автосохранение каждые должен быть установлен, в соседнем текстовом поле устанавливается количество минут, через которое программа должна выполнять автоматическое сохранение документов. Это средство не заменяет использование команды Файл > Сохранить, а только позволяет восстановить значительную часть документа в случае сбоя. Если необходимо сохранить резервную копию документа при каждом сохранении внесенных изменений, следует выполнить следующие действия: 1- выбрать команду Сервис > Параметры. 2- в диалоговом окне Параметры перейти на вкладку Сохранение, на которой установить флажок Всегда создавать резервную копию. Щелкнуть на кнопке ОК, чтобы вернуться к документу. 3- указать имя файла и сохранить документ в подходящей папке. Теперь после каждого использования команды Сохранить для сохранения изменений, внесенных в документ, резервная копия файла (с расширением .wbk) также будет сохранятся на жестком диске. Эта резервная копия представляет собой предыдущую копию документа еще до внесения изменений. Каждое последующее сохранение приводит к замене резервной копии файла его предыдущей версией. Также возможно сохранить текущую версию Документа под другим именем.

Для этого потребуется команда Сохранить как. Для того чтобы сохранить копию документа под новым именем, нужно выполнить следующие действия: 1- выбрать команду Файл > Сохранить как. 2- в диалоговом окне Сохранение документа указать новое имя файла в текстовом поле Имя файла. 3- щелкнуть на кнопке Сохранить. Файл будет сохранен под новым именем.

1.5 Закрытие и открытие документа

Завершая работу с документом его нужно закрыть. Для того чтобы закрыть документ, следует выбрать команду Файл > Закрыть. Также можно закрыть документ, щелкнув на кнопке Закрыть (со значком ), расположенной в правой части строки заголовка окна документа. Если работа велась с несколькими документами, закрытие одного из них не приведет к закрытию приложения Word. Если требуется завершить работу с Word, нужно выбрать команду Файл > Выход. Перед тем как закрыть документ, программа проверит, сохранены ли последние внесенные в него изменения. В противном случае программа запросит сохранение изменений. Чтобы сохранить документ нужно щелкнуть на кнопке Да.

Для того чтобы открыть существующий файл Word, нужно выполнить следующие действия:1- выбрать команду Файл > Открыть, на экране отобразится диалоговое окно Открытие документа. 2- по умолчанию Word отобразит список файлов, сохраненных в папке Мои документы. Если необходимый документ сохранен в другой папке, щелкнуть в раскрывающемся списке Папка и выбрать диск и папку, в которой сохранен документ. 3- для открытия файла документа щелкнуть на его значке, после чего щелкнуть на кнопке Открыть (или дважды щелкнуть на значке файла). Если документ имеет формат отличный от стандартного формата документов Word (.doc), нужно выбрать соответствующий вариант из раскрывающегося списка Тип файлов.

1.6 Перемещения по документу

Word предоставляет несколько приемов для перемещения по документу.

Перемещаться можно по документу с помощью вертикальной и горизонтальной полос прокруток (соответственно, щелчок на кнопке со стрелкой вверх на вертикальной полосе прокрутки позволяет перемещаться к началу документа, щелчок на кнопке со стрелкой вниз на вертикальной полосе прокрутки позволяет перемещаться к концу документа). На вертикальной полосе прокрутки также есть кнопки Предыдущая страница и Следующая страница (кнопки с двойными стрелками, направленными вниз и вверх соответственно). Эти кнопки позволяют (при помощи мыши) пролистывать документ целыми страницами. Также вращая колесико, расположенное между кнопками мыши, возможна быстрая прокрутка документа (скорость перемещения соответствует скорости вращения колесика). Горизонтальная полоса прокрутки функционирует так же, как и вертикальная, позволяя перемещаться по документу в рамках одной страницы. Полосы прокрутки позволяют просматривать определенную часть страницы или определенную страницу документа, но это не приводит к перемещению точки вставки. Для того чтобы переместить точку вставки (при работе с мышью), нужно перейти к определенному месту в документе, разместить над ним І - образный курсор и щелкнуть мышью (в документе разместится точка вставки).

При работе с клавиатурой курсор можно перемещать с помощью комбинаций клавиш:

<Home> Переход к началу строки

<End> Переход к концу строки

<Ctrl + » Переход на одно слово вправо

< Ctrl +> Переход на одно слово влево

< Ctrl + > Переход к предыдущему абзацу

< Ctrl + > Переход к предыдущему абзацу

<Page Up > Переход на одно окно вверх

<Page Down> Переход на одно окно вниз

<Ctrl + Page Up> Переход на одну страницу вверх

<Ctrl + Page Down> Переход на одну страницу вниз

<Ctrl + Home> Переход к началу документа

<Ctrl + End> Переход к концу документа

2. ТЕКСТ

2.1 Ввод текста

В созданном новом документе виден мерцающий вертикально расположенный курсор, который называется точкой вставки, расположенный в левом верхнем левом углу документа. Здесь и будет отображаться вводимый текст. Ввод текста производится с клавиатуры. Точка вставки будет перемещаться вправо по мере того, как вводится текст. Как только будет достигнут конец линии, точка вставки автоматически перенесется на следующую строку.

Когда достигается конец абзаца нужно нажать клавишу <Enter>, чтобы вручную добавить разрыв строки. Если нужно увидеть, где расположены разрывы строк в документе (знаки абзаца), можно щелкнуть на кнопке на стандартной панели инструментов (если не видно кнопки Непечатаемые знаки, нужно щелкнуть на кнопке Параметры панелей инструментов, расположенной с правого края панели инструментов, из появившегося контекстного меню выбрать команду

Добавить или удалить кнопки, а затем > Стандартная, в списке доступных кнопок выбрать кнопку Непечатаемые знаки и она добавится на панели инструментов Стандартная). Отображение Непечатаемые знаки важно в тех ситуациях, когда необходимо форматировать отдельные абзацы текста, межстрочный интервал, отступ и т.д.

2.2 Редактирование документа

Завершив создание чернового варианта документа можно приступить к его редактированию. Word позволяет достаточно просто совершать добавление нового текста и удаление ненужного. Для этого можно использовать и мышь или клавиатуру (Word предлагает целый ряд специальных комбинаций клавиш и других приемов, которые значительно упрощают выполнение операции).

2.3 Добавление нового текста

Есть две возможности добавить текст в документ - вставка и замена.

Для вставки текста в документ необходимо разместить над ним І - образный курсор в том месте, куда добавляется текст и щелкнуть мышью, чтобы поместить точку вставки.

І - образный курсор - это специальная форма указателя мыши при размещении в тексте документа. Новый текст добавляется в месте точки вставки, а существующий текст сдвигается вправо по мере того, как вводится новый.

Замена текста используется если нужно добавить новый текст, удалив при этом определенный фрагмент текста, расположенный справа от точки вставки. Для этого также при помощи мыши поместить точку вставки там, где нужно ввести текст поверх существующего. Нажать клавишу <Ins> на клавиатуре и вводить новый текст (индикатор ЗАМ в строке состояния станет активным). Новый текст будет постепенно удалять уже существующий текст, расположенный справа от точки вставки. Чтобы вернуться к режиму вставки, еще раз нажать клавишу <Ins>, индикатор ЗАМ в строке состояния станет неактивным (или дважды щелкнуть на индикаторе ЗАМ).

Word позволяет отменить любое предыдущее действие, щелкнув на кнопке Отменить (щелкнуть нужно столько раз, сколько действий было совершено) панели инструментов или нажмите комбинацию клавиш <Ctrl+z>.

2.4 Выделение текста

Выделить текст можно с помощью мыши или клавиатуры. Выделение текста с помощью мыши: можно дважды щелкнуть кнопкой мыши на слове для выделения, использовать различное количество щелчков в сочетании с клавишей <Shift> (для выделения слов, абзацев и других блоков текста). Также можно удерживать нажатой левую кнопку мыши и перетаскивать мышь для выделения блока текста.

Работа с мышью для выделения значительно упрощает выполнение любых задач выделения текста (от одной строки до выделения всего документа), использование мыши, расположив ее указатель в панели выделения (свободное пространство перед абзацами текста документа). (Примечание: указатель мыши в панели выделения, принимает вид стрелки). Быстрого выделения текста в документе при помощи мыши и клавиатуры:

Выделение одного слово - Двойной щелчок на слове

Выделение фрагмента текста - Щелчок, плюс перетаскивание или щелчок в начале слова, плюс нажатие клавиши <Shift> и щелчок в конце слова

Выделение строки текста - Щелчок в области выделения напротив строки

Выделение нескольких строк - Щелчок в области выделения и перетаскивание для выделения нужных строк

Выделение предложения - Нажатие клавиши <Ctrl> и щелчок на предложении

Выделение абзаца - Двойной щелчок в области выделения напротив абзаца или тройной щелчок на абзаце

Выделение всего документа - Нажатие клавиши <Ctrl> и щелчок в области выделения

Выделенный текст можно быстро удалить, переместить или скопировать.

Выделение текста с помощью клавиатуры: нажать клавишу <F8>, чтобы активизировать функцию выделения (индикатор ВДЛ и строке состояния станет активным). Для выделения символов, слов или предложений используются кнопки со стрелками для перемещения по тексту. Быстро выделить целое слово можно, нажав клавишу <F8>, после чего нажать клавишу <Spacebar>; для выделения целого предложения нажать клавишу <F8>, после чего нажать клавишу <.(точка)>; для выделения абзаца нажать клавишу <F8>, после чего нажать клавишу <Enter>. Отключить функцию выделения можно нажатием клавишу <Esc>. И второй способ: активизировать функцию выделения, нажав клавишу <F8>; нажать ее еще раз, чтобы выделить слово; в третий раз -- чтобы выделить предложение; четвертый, -- чтобы выделить абзац, и пятый раз, -- чтобы выделить весь документ сразу.

2.5 Удаление, копирование и перемещение текста

Для редактирования потребуется также такие действия, как удалить, скопировать или переместить текст, используются мышь и клавиатура.

Удаление текста можно выполнять одним из нескольких способов. Простейший способ удаления символов текста - с помощью клавиши <Backspace> или <Del,> если ни один символ в тексте документа не выделен: <Del> - нажатие этой клавиши приводит к удалению одного символа справа от точки вставки; <Backspace> - нажатие этой клавиши приводит к удалению одного символа слева от точки вставки. Чтобы удалить текст (содержащий более одного символа) можно использовать клавиатуру или мышь для выделения нужного фрагмента текста и затем нажать клавишу <Delete>. Также вместо нажатия клавиши <Delete> можно приступить к вводу нового текста, в результате выделенный существующий фрагмент текста заменяется. В этих случаях фрагмент текста удаляется навсегда. Если нужно удалить фрагмент текста из определенного места документа, и он будет использоваться в другом месте, нужно использовать команду Вырезать из меню Правка (он автоматически помещается в буфер обмена Office - доступен через отдельную область задач окна приложения). Для вырезания текста и последующей вставки в новое место нужно: 1- выделить текст, щелкнуть на кнопке Вырезать на стандартной панели инструментов (или комбинацию клавиш < Ctrl +Х>), 2- щелкнуть I -образным курсором в том месте, где нужно поместить точку вставки, 3- щелкнуть на кнопке Вставить на стандартной панели инструментов (или комбинацию клавиш < Ctrl +V>). Если необходимо скопировать или вырезать несколько элементов, а потом вставить их в различных местах документа также придется использовать буфер обмена, выполняя следующие действия: 1- для отображения области задач Буфер обмена выбрать команду Правка > Буфер обмена. В правой части окна приложения появится область задач Буфер обмена, 2- выделить, скопировать (или вырезать) в буфер обмена несколько элементов, 3- поместите точку вставки в нужном месте документа и щелкнуть на том элементе в области задач Буфер обмена, который необходимо вставить - Word автоматически вставит элемент в документ.

Для того чтобы скопировать и вставить текст нужно выполнить следующие действия:

1- при помощи мыши или клавиатуры выделить текст, который нужно скопировать, 2- выбрать команду Правка > Копировать (или комбинацию клавиш <Ctrl +С>), 3- поместите точку вставки в месте документа, куда нужно скопированный текст, 4- выбрать команду Правка > Вставить (или комбинацию клавиш < Ctrl +Р>). Быстро получить доступ к средствам копирования, вырезания и вставки позволяют значки Копировать, Вырезать и Вставить на панели инструментов Word.

Еще один способ переместить текст - выделить его и перетащить в новое место - метод перетаскивания. Для этого достаточно выделить текст, навести на него указатель мыши (указатель примет форму стрелки), нажать кнопку мыши и перетащить указатель перемещения на новое место в документе. В момент перетаскивания в тексте появится пунктирная точка вставки, остается поместить ее в нужное место, после чего отпустить кнопку мыши - текст переместится в новое место.

Word позволяет копировать и перемещать текст и между различными документами. Для этого необходимо открыть соответствующие документы и воспользоваться всеми методами копирования, вырезания, вставки и даже методом перетаскивания для перемещения сведений из одного документа в другой. Как это сделать: 1- открыть документ, из которого нужно скопировать текст и документ, в который нужно его вставить (щелкнув на соответствующей кнопке, на панели задач Windows или выбрав название документа из меню Окно), 2- в документе, содержащем сведения, которые нужно скопировать выделить тот текст, который нужно скопировать, выберите команду Правка > Копировать, 4- перейти к документу, в который нужно вставить сведения, выбрать команду Правка > Вставить - текст будет вставлен в документ (также соответственно можно применить команду Вырезать вместо команды Копировать). Чтобы воспользоваться методом "перетащить и опустить" (drag-and-drop)необходимо: 1- открыть необходимые документы, выбрать команду Окно > Упорядочить все, каждый документ будет отображаться в отдельном окне в рабочей области Word. 2- найти необходимый текст, выделить его и перетащить из текущего документа на новое место в другом документе.

2.6 Изменение шрифтов

Word позволяет менять внешний вид текста в документах - размер шрифта, его стили и формы начертания. Шрифты установлены на компьютере, часть из них входит в состав Windows, другие шрифты добавляются при установке Office, и плюс к этому, можно приобрести отдельно специальные наборы шрифтов. Каждый шрифт имеет свой уникальный внешний вид (Arial, Blackadder ITC, Times New Roman, Courier New и т.д.). Можно изменять размеры символов и их атрибуты, полужирное или курсивное начертание, а также подчеркивание (Arial, Blackadder ITC, Times New Roman, Courier New). Шрифт, размер шрифта и его атрибут можно выбрать перед началом ввода текста или изменить его в любой нужный момент, а также изменить уже введенный, выделив текст и изменив используемый шрифт (щелкнуть в раскрывающемся списке Шрифт на панели инструментов Форматирование) и атрибут. Изменить атрибут шрифта можно, воспользовавшись соответствующими кнопками на панели инструментов Форматирование (щелкнуть на соответствующих кнопках, таких как Полужирный, Курсив или Подчеркнутый). Для того чтобы отменить определенный атрибут, нужно щелкнуть на соответствующей кнопке еще раз. Если нужных кнопок нет на панели инструментов - нужно проделать следующие действия: щелкнуть на кнопке Параметры панелей инструментов, выбрать Добавить или удалить кнопки, щелкнуть на названии панели инструментов, на которую нужно добавить кнопки, из списка выбрать нужные кнопки. Если вообще не видно на экране панели инструментов Форматирование, нужно щелкнуть правой кнопкой мыши на любой из панелей инструментов и выберите Форматирование из предложенного контекстного меню. Однако доступ к некоторым атрибутам шрифтов можно получить только через диалоговое окно Шрифт. Для отображения диалогового окна Шрифт: выбрать команду Формат>Шрифт - на экране отобразится диалоговое окно Шрифт. Диалоговое окно Шрифт позволяет выбрать несколько атрибутов шрифтов, его размер, начертание, а также атрибуты, такие как надстрочный, подстрочный, зачеркнутый с тенью и т.д. В диалоговом окне Шрифт можно выбрать необходимый вариант из раскрывающегося списка Шрифт; изменить начертания шрифта на курсив, полужирный или полужирный курсив, выбрав необходимый вариант из списка Начертание; изменить размер шрифта, выбрав необходимый вариант из раскрывающегося списка Размер; изменить параметры подчеркивания, выбрав необходимый вариант из раскрывающегося списка Подчеркивание; изменить цвет текста, выбрав необходимый вариант из раскрывающегося списка Цвет текста; выбрать любой из специальных эффектов, таких как надстрочный, подстрочный, зачеркнутый и с тенью, установив соответствующий флажок в нижней части диалогового окна. Пример комбинации параметров виден в области просмотра в нижней части окна, получив необходимый результат, нужно щелкнуть на кнопке ОК. Каждый пользователь может настроить свой шрифт по умолчанию (этот шрифт будет использоваться по умолчанию при создании документов). Для этого нужно выбрать все необходимые атрибуты в диалоговом окне Шрифт, щелкнуть на кнопке По умолчанию (в нижнем левом углу диалогового окна). Затем щелкнуть на кнопке Да в диалоговом окне, которое Word отобразит для подтверждения изменений.

Также выбирать и отключать определенные атрибуты форматирования можно при помощи комбинации клавиш:

Полужирный <Ctrl+B>

Курсив <Ctrl+I>

Подчеркивание <Ctrl+U>

Двойное подчеркивание <Ctrl+Shift+D>

Подстрочный <Ctrl +=>

Надстрочный <Ctrl+Shift++>

Одно нажатие комбинации, активизирует определенный атрибут, второе нажатие - его отключает.

2.7 Выравнивание текста

Еще один важный атрибут текста в документах - его размещение на странице. В редакторе Word это можно проделать довольно легко. Можно выбрать один из следующих вариантов выравнивания:

Выравнивание по левому краю (выравнивание по умолчанию). В этом случае текст будет с ровным левым полем и неровным правым;

Выравнивание по правому краю. В этом случае текст будет с ровным правым полем и неровным левым;

Выравнивание по центру. Текст, выровненный по центру, характеризуется тем, что левое и правое поля для каждой строки равны;

Выравнивание по ширине. В этом случае текст будет с ровными левым и правым полями, что приводит к неравномерному распределению текста по странице.

Для изменения выравнивания текста в документе используются соответствующих кнопки панели инструментов Форматирование или в диалоговом окне Абзац. Размещение текста на странице можно устанавливать перед вводом нового текста, а также изменять уже существующее размещение в готовом тексте (предварительно, выделив нужный абзац). Также Word предлагает уникальный способ вставки, и выравнивания текста в пустой части документа до ввода текста (примечание: должен быть активен Свободный ввод). Перед тем как вводить текст или вставлять другой элемент нужно поместить указатель мыши в пустой строке на странице. При перемещении указателя мыши (I -образный) влево или вправо по пустой строке он изменит форму в зависимости от выбранного способа выравнивания. Для того чтобы выбрать способ выравнивания достаточно дважды щелкнуть в документе в нужном месте. Точка вставки будет расположена в соответствии с выбранным выравниванием. Если Свободный ввод не активен, нужно Разрешить свободный ввод на вкладке Правка диалогового окна Параметры (Сервис > Параметры), а также выбрать режим разметки или \Web-документа (меню Вид> Разметка страницы или \Web-документ).

При создании документа также можно форматировать текст в колонки, в список (маркированный, нумерованный, многоуровневый), заключать в рамку (как абзац, так и всю страницу), устанавливать цветовую заливку, фон.

Например:

Список

1. Microsoft Word - это эффективный и полнофункциональный текстовый процессор (редактор), в котором собраны все средства, необходимые для создания текстовых документов различных типов - от простых документов (заметки и письма) до самых сложных документов, таких как газеты и готовые к размещению в Internet (Web-страницы).

2. Microsoft Word - это эффективный и полнофункциональный текстовый процессор (редактор), в котором собраны все средства, необходимые для создания текстовых документов различных типов - от простых документов (заметки и письма) до самых сложных документов, таких как газеты и готовые к размещению в Internet (Web-страницы).

Три колонки

Microsoft Word - это эффективный и полнофункциональный текстовый процессор (редактор), в котором собраны все средства, необходимые для создания текстовых документов различных типов - от простых документов (заметки и письма) до самых сложных документов, таких как газеты и готовые к размещению в Internet (Web-страницы).

Рамка и цвет заливки

Microsoft Word - это эффективный и полнофункциональный текстовый процессор (редактор), в котором собраны все средства, необходимые для создания текстовых документов различных типов - от простых документов (заметки и письма) до самых сложных документов, таких как газеты и готовые к размещению в Internet (Web-страницы).

Для установки этих функций нужно произвести следующие действия: поместить указатель мыши в нужном абзаце; выбрать из меню Формат необходимое действие; в открывшемся диалоговом окне выбрать параметры и щелкнуть на кнопке ОК.

2.8 Использование стилей

Это совокупность атрибутов форматирования, которая сохраняется под определенным именем. Можно создавать стили для текста: стили знаков (определенный размер шрифта, полужирное или курсивное начертание и т.д.), стили абзацев (сведения о выравнивании, отступах и межстрочных интервалах). Просмотреть или создать стиль можно, выбрав команду Формат > Стили и форматирование (или на кнопке Стили и форматирование панели инструментов Форматирование). При использовании стилей для форматирования знаков текста или абзацев в документе можно в любом момент изменить атрибуты, сохраненные в стиле, и эти изменения немедленно применяются ко всему тексту в документе. Это позволяет очень быстро изменить внешний вид текста всего документа. (Примечание: стили абзацев содержат атрибуты форматирования абзацев и символов, стили знаков применяются только к предварительно выделенным словам)

Для того чтобы создать стиль знаков нужно выделите текст, установить все необходимые атрибуты форматирования отдельных символов (шрифт, полужирное, курсивное начертание, подчеркивание и т.д.), отобразить область задач Стили и форматирование, после чего щелкнуть на кнопке Создать стиль. На экране отобразится диалоговое окно Создание стиля: 1- щелкнуть в раскрывающемся списке Стиль и выбрать из него вариант Знака; 2- убедиться в правильном отображении атрибутов текста в группе Форматирование диалогового окна Создание стиля; 3- указать имя нового стиля в текстовом поле Имя; 4- щелкните на кнопке ОК, чтобы завершить процесс создания стиля и вернуться к области задач Стили и форматирование. Теперь созданный стиль доступен в списке Выберите форматирование для применения в области задач Стили. Теперь при необходимости можно назначать новый стиль знака тексту документа. (Примечание: если требуется просмотреть все фрагменты текста, которым назначен определенный стиль, нужно выделить этот стиль в области задач Стили и форматирование и щелкнуть на кнопке Выделить все).

Создание стилей абзацев похоже на создание стилей знаков. Для этого нужно применить к абзацу необходимое форматирование, поместить точку вставки в абзаце, отобразить область задач Стили и щелкнуть на кнопке Создание стиля. В диалоговом окне Создание стиля: 1- выбрать вариант Абзаца в раскрывающемся списке Стиль; 2- указать имя нового стиля в текстовом поле Имя; 3- убедиться в правильном отображении параметров форматирования в группе Форматирование диалогового окна Создание стиля; 4- щелкнуть на кнопке ОК, чтобы завершить процесс создания стиля и вернуться к области задач Стили и форматирование. Теперь созданный стиль доступен в списке Стиль. Для изменения стиля выполнить следующие действия: 1- отобразить область задач Стили и форматирование; 2- в списке Выберите форматирование для применения выбрать изменяемый стиль, поместить на нем указатель мыши, появится рамка и кнопка со стрелкой вниз, щелкнуть на кнопке, выбрать Изменить стиль в появившемся меню. В диалоговом окне Изменение стиля щелкнуть на кнопке Формат, из появившегося меню можно выбрать необходимые атрибуты, которые нужно изменить (Шрифт, Абзац, Табуляция, Граница, Язык, Рамка, Нумерация, Сочетание клавиш); выбрать необходимый атрибут, отобразится диалоговое окно для изменения атрибута; изменив атрибуты стиля щелкнуть на кнопке ОК; так можно изменить все необходимые атрибуты стиля, после чего нажать на кнопке ОК в диалоговом окне Изменение стиля, чтобы вернуться к области задач Стили и форматирование. Ненужные стили можно удалить: отобразить область задач Стили и форматирование, навести указатель мыши на стиль в списке, появится рамка со стрелкой вниз, щелкнуть на кнопке, из появившегося меню выбрать Удалить. Стиль будет удален из списка.

3. Использование средства Организатор

Word также предоставляет возможность копировать стили из других документов и шаблонов в текущий документ. Для копирования стилей из другого документа или шаблона - нужно выполнить следующие действия: выбрать команду Сервис > Шаблоны и надстройки; в диалоговом окне Шаблоны и надстройки щелкнуть на кнопке Организатор, на экране отобразится диалоговое окно Организатор; стили из текущего документа отобразятся в левой части диалогового окна Организатор, а стили из шаблона, на котором основан текущий документ, отображаются в правой части диалогового окна. Для закрытия файла шаблона в правой части окна щелкните на кнопке. Закрыть файл; теперь можно открыть новый шаблон или документ и скопировать стили, которые в нем содержатся, в текущий документ. Щелкнуть на кнопке. Открыть файл в правой части диалогового окна Организатор, найти необходимый документ или шаблон, из которого нужно скопировать стили, дважды щелкнуть на значке файла, чтобы открыть его; вернетесь к диалоговому окну Организатор, в правой части которого будут перечислены стили из только что открытого документа или шаблона, для копирования стиля выделить его и щелкнуть на кнопке Копировать. Стиль добавится к стилям текущего документа. Завершив копирование стилей, щелкнуть на кнопке Закрыть, чтобы закрыть диалоговое окно Организатор.

Средство Организатор значительно упрощает перемещение и копирование стилей между документами (стили остаются в документе, в котором они были созданы) и единственный способ скопировать стили из одного документа в другой -- воспользоваться средством Организатор.

4. Проверка документа

Завершив ввод текста, отформатировав его можно приступить к проверке документа на наличие грамматических и орфографических ошибок. Программа Word предоставляет такую возможность в двух вариантах. Первый вариант - проверку можно производить по мере ввода текста (для этого необходимо настроить параметры проверки на вкладке Правописание диалогового окна Параметры в меню Сервис), программа автоматически будет находить ошибки, указывая на них соответствующим образом. (По умолчанию красная волнистая линия - грамматическая ошибка, зеленая волнистая линия - орфографическая ошибка). Для того чтобы исправить ошибку, нужно поместить I -образный курсор мыши на слово или текст, содержащий ошибку и нажать правую кнопку мыши. Из открывшегося контекстного меню выбрать подходящий способ проверки или Пропустить предложение. Второй вариант - произвести проверку готового текста. Для этого нужно выбрать меню Сервис > Правописание (или нажать на кнопку Правописание на панели инструментов), откроется диалоговое окно Правописание. Окно разделено на две части: вверху фрагмент, проверяемого текста, содержащего ошибку, внизу вариант исправления и пояснение со ссылкой на правила грамматики или орфографии. В правой части окна расположены кнопки выбора (Пропустить, Пропустить все, Следующее, Изменить), с помощью которых нужно выбрать соответствующую команду. (Примечание: параметры проверки можно настроить с помощью открывающегося окна Правописания после нажатия на кнопку Параметры, расположенной в нижней части диалогового окна Правописание).

5. печать документа

Прежде чем начать печатать можно проверить вид печатного листа, включив режим просмотра печати Файл > Предварительный просмотр (или щелкнув на кнопке Предварительный просмотр на Панели инструментов). В режиме просмотра можно увеличивать масштаб изображения документа (указатель мыши имеет форму лупы), просматривать, форматировать и редактировать текст. Для редактирования нужно щелкнуть на кнопке Увеличение, в тексте появится курсор, и указатель мыши примет I -образную форму. Выйти из режима Предварительного просмотра можно при помощи кнопки Закрыть. Команда Печать документа выбирается из меню Файл (или комбинация клавиш Ctrl+P). После выбора параметров печати в открывшемся диалоговом окне, нажать на кнопке ОК. Также команду Печать можно запустить с кнопки Печать, но для этого предварительно придется сохранить документ.

6. дополнительные возможности Word

Мы рассмотрели основные приемы для работы в Word при создании текстовых документов. Для упрощения создания документов предоставляется возможность вставки формул, разрыва в тексте, номера страниц, даты и время, автотекст, поле, символ, примечание, рисунок, схематическую диаграмму, надпись, файл, объект, закладку и гиперссылку. Для того чтобы произвести вставку необходимо поместить курсор в текст в нужном месте. Выбрать меню Вставка > Разрыв, Номера страниц и т.д. На экране появится диалоговое окно, в котором нужно выбрать параметры вставки и нажать на кнопку ОК. (Примечание: автотекст выбирается сразу из раскрывающегося списка в меню Вставка > Автотекст). Если нужно вставить надпись, то после выбора Надпись и меню Вставка, курсор примет + - образную форму, нужно поместить его в то место, куда вставляется надпись, удерживая правую кнопку мыши определить границы надписи, отпустить мышь и вводить текст надписи. Чтобы завершить вставку надписи щелкнуть мышью вне рамки надписи. Также можно добавлять текст художественного оформления (форма, объем, с тенью, по кругу и т.д.) из коллекции WordArt и автофигуры, которые выбираются с Панели инструментов в нижней части окно Word.

Пример автофигур

Текст проекция

Размещено на http://www.allbest.ru/

Текст по кругу

Размещено на http://www.allbest.ru/

7. Создание таблицы

С помощью программы также можно создавать специальные документы, содержащие таблицы. Создать таблицу при помощи меню Таблица. Таблицу можно нарисовать при помощи Панели инструментов или Вставить готовую, выбрав необходимые параметры в открывшемся диалоговом окне. Форматирование таблицы можно произвести с помощью меню Таблица > Свойства таблицы, с помощью соответствующих команд в раскрывающемся списки меню Таблица, с помощью соответствующих кнопок на Панели инструментов. В таблице всегда можно изменять количество столбцов и строк (вставлять и удалять) и их размер (высота, ширина), определить положение таблицы в документе (выравнивание - слева, по центру, справа; обтекание текста - нет, вокруг) устанавливать выравнивание текста в ячейке (сверху, по центру, снизу), устанавливать выравнивание столбцов и строк, выбирать отображать или нет границы, сетку, устанавливать фон или заливку, менять направление текста в ячейке (меню Формат > Направление текста), сортировать данные таблицы (в диалоговом окне Сортировка).

В редакторе Word дополнительно имеется целая библиотека форм таблиц, в которую можно попасть по ссылке Таблица > Автоформат таблицы, в открывшемся диалоговом окне выбрать нужный стиль, и щелкнуть на кнопке Применить. К текущей таблице будет применен выбранный стиль. Также всегда можно преобразовать таблицу в текст и наоборот текст в таблицу

Пример таблицы (Таблица > Преобразовать)

Выравнивание в ячейке по центу, вверху

Выравнивание в ячейке слева, снизу

Выравнивание в ячейке справа, по центру

Строка без отступа

Высота строки 1,5 см.

Заливка цветом

Строка с

отступом

слева

Вертикальное направление текста

Вертикальное направление текста

Вертикальное направление текста

Вертикальное Направление текста

Вертикальное направление текста

Выравнивание таблицы: слева

Январь

Февраль

Март

Итого

Север

7

7

5

19

Запад

8

7

9

24

Заключение

Мы рассмотрели основные функции текстового процессора Word. На сегодняшний день это один из наиболее совершенных текстовых редакторов. Тексты в формате Microsoft Word импортируются во все программы обработки текстовых файлов. Мы выяснили что текст, подготовленный в редакторе Word, может содержать таблица, рисунки, диаграммы и т.д. Редактор имеет многие возможности - шрифтовое оформление, добавление колонтитулов, оглавления, сносок, контроль абзацев и т.д., позволяющие готовить на нем сложные документов. Русифицированная версия программы Word имеет встроенную проверку правописания, что значительно облегчает работу по созданию текстовых документов в программе Word.

СПИСОК ЛИТЕРАТУРЫ

1. Вечерина Т. «Эффективная работа с Word 2000», Москва 2000г.

2. Гаевский А.Ю. «Самоучитель работы на компьютере», Москва 2002г.

3. Денисов В. . « WORD 97 с самого начала», Санкт-Петербург 1997 год.

4. «Word текстовый редактор для Windows», Москва 2000г.

5. Максимова А.П. Информатика: учеб. - практ. курс/3-е изд. - Мн.: ТетраСистемс, 2006.

Размещено на Allbest.ru


Подобные документы

  • Использование мастеров Word. Сохранение, закрытие, создание, редактирование документа. Ввод, добавление нового, удаление, выделение, копирование, выравнивание и перемещение текста. Проверка, печать документа. Дополнительные возможности. Создание таблицы.

    контрольная работа [137,9 K], добавлен 01.06.2008

  • Структура окна офисного приложения MS Word, ввод текста, копирование и перемещение его фрагментов. Работа со встроенными шрифтами, сохранение, закрытие и открытие документов. Создание нового документа, установка параметров страницы, форматирование текста.

    лабораторная работа [33,7 K], добавлен 26.01.2010

  • Создание сложных текстовых документов с помощью шаблонов и мастеров Word. Разработка собственных шаблонов. Разоаботка общей структуры документа, настройка параметров страницы, перемещение по тексту с помощьюпанели схемы документа. Внешний вид текста.

    методичка [30,1 K], добавлен 14.02.2009

  • Запуск Word. Выход Word. Настройка пользовательского интерфейса. Панели инструментов Word. Контекстное меню Word. Подсказки, которые выдает Word. Система Справки Word. Открытие и сохранение документа. Изменение имени и места хранения документа.

    лабораторная работа [241,7 K], добавлен 10.03.2007

  • Способы запуска и выхода из Word. Элементы интерфейса Microsoft Word. Разделы меню офиса. Отображение на экране необходимой панели инструментов. Копирования, перемещение и удаление фрагмента текста. Автоматизация процессов ввода и редактирования текста.

    лабораторная работа [24,2 K], добавлен 15.11.2010

  • Характеристики текстового процессора. Вид типового интерфейса текстового процессора. Границы документа и позиции табуляции. Действия с файлами документов. Создание оглавления текста. Сохранение документа для последующей обработки другими приложениями.

    презентация [48,2 K], добавлен 06.01.2014

  • Преимущества использования Word при создании веб-страниц. Его публикация Word в библиотеке документов. Преобразование документа Word в веб-страницу. Функции HTML-конвертора Word97. Пересмотр документа Word и веб-страницы. Отображение закладок в документе.

    реферат [23,6 K], добавлен 06.04.2010

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.