Создание рамок в программе Adobe Photoshop

Обзор фильтров Adobe Photoshop. Работа со слоями, контурами и цветом. Создание элегантной, градиентной, художественной, деревянной рамок для фотографии. Изображение в рамке овальной формы. Обрамление снимков при помощи фильтров glass и crystallize.

Рубрика Программирование, компьютеры и кибернетика
Вид курсовая работа
Язык русский
Дата добавления 06.11.2014
Размер файла 4,7 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Размещено на http://www.allbest.ru/

Содержание

Введение

1. Основная часть

1.1 Обзор фильтров

2. Практическая часть

2.1 Элегантная рамка

2.2 Медальон - фотография овальной формы

2.3 Обрамление фотографии при помощи фильтра Glass

2.4 Создание рамки с помощью фильтра Crystallize

2.5 Градиентная рамка

2.6 Художественная рамка. Вариант 1

2.7 Художественная рамка. Вариант 2

2.8 Художественная рамка. Вариант 3

2.9 Деревянная рамка. Вариант 1

Заключение

Список использованной литературы

Введение

Тема моей выпускной квалификационной работы «Создание рамок в программе Adobe Photoshop ».

Наши фотографии содержат крупицы памяти и наследия, они соединяют нас с друзьями и родными. Обычно картина лучше выглядит в рамке, особенно если рамка сделана с учетом особенностей изображения. Это касается не только рисованных изображений, но и созданных с помощью компьютерной графики.

Комбинация изображения, эмоций и памяти не оставляет никого равнодушным.

Основное назначение программы Adobe Photoshop - создание фото реалистических изображений, работа с цветными сканированными изображениями, ретуширование, цветокоррекция, коллажирование, трансформации, цветоделение и другое.

Adobe Photoshop располагает всеми методами работы с точечными изображениями, при этом имеет возможность работы со слоями и использует контуры. Программа позволяет легко изменять цветовое представление документов (битовое, в градациях серого, дуплекс, индексированные цвета, RGB или CMYK). Photoshop - это программа растровой графики, то есть любой элемент изображения строится по точкам.

Adobe Photoshop является основным и очень успешным программным продуктом компании, лидирующей на рынке программного обеспечения такого направления, а именно, компании Adobe. Главное назначение программы Photoshop CS2 - это выполнение полного объема обработки цифровых изображений, кроме того, самостоятельное создание изображений, с максимальной приближенностью к реальности, также возможность работы со сканированными изображениями, всевозможные виды редактирования, а именно, цветокоррекция, цветоделение, ретуширование, коллажирование, трансформация и многое другое необходимое для качественной обработки изображений. Photoshop CS2 имеет встроенные разные методы и способы работы с точечными рисунками и изображениями, кроме того, вместе с этим есть возможность для работы со слоями и контурами. Эта программа дает возможность с завидной легкостью совершенно кардинально и неожиданно изменять и переделывать цветовую характеристику изображения. К таким изменениям могут быть отнесены такие, как битовое, дуплекс, RGB или CMYK, всевозможные градации серого цвета, также индексированные цвета.

1. Основная часть

1.1 Обзор фильтров для создания рамок

Художественные фильтры. Фильтры из подменю Filter/Artistic (Фильтр/Художественные) предназначены для имитации всевозможных художественных приемов и техник, которые используются в традиционных областях искусства: Colored Pencil (Цветной карандаш), Cutout (Аппликация), Dry Brush (Сухая кисть), Film Grain (Зернистость фотопленки), Fresco (Фреска), Neon Glow (Неоновый свет), Paint Daubs (Масляная живопись), Palette Knife (Шпатель), Plastic Wrap (Пластиковая упаковка), Poster Edges (Плакат), Rough Pastels (Пастель), Smudge Stick (Растушевка), Sponge (Губка), Underpaying (Грунтовка) и Watercolor (Акварель).

Фильтры этого подменю изменяют изображение таким образом, что оно становится будто нарисованным штрихами карандашей или мазками кистей. Поэтому основными параметрами данных фильтров являются выбор текстуры, толщина штрихов и детализация изображения. Чем мельче штрихи (мазки), тем точнее будет передано изображение художественными средствами.

Размытие. Фильтры из подменю Filter/Blur (Фильтр/Размытие) предназначены для уменьшения резкости и обеспечения разной степени смягчающего эффекта: Average (Усреднение), Blur (Размытие), Blur More (Размытие плюс), Box Blur (Размытие по коробке), Gaussian Blur (Размытие по Гауссу), Lens Blur (Размытие по линзе), Motion Blur (Размытие в движении), Radial Blur (Радиальное размытие), Shape Blur (Фигурное размытие), Smart Blur (Интеллектуальное размытие), Serface Blur (Поверхностное размытие).

Штрихи. Фильтры из подменю Filter/Brush Strokes (Фильтр/Штрихи) преобразуют изображения, имитируя графику, которую рисуют, используя только отдельные штрихи и небольшие пятна: Accented Edges (Подчеркнутые края), Angled Strokes (Наклонные штрихи), Crosshatch (Перекрестные штрихи), Dark Strokes (Темные штрихи), Ink Outlines (Обводка чернилами), Spatter (Разбрызгивание), Sprayed Strokes (Аэрограф) и Sumi-e (Японская роспись суми-е).

Деформация. Фильтры из подменю Filter/Distort (Фильтр/Деформация) служат для геометрических искажений изображения и создания разнообразных пластических эффектов: Diffuse Glow (Рассеянный свет), Glass (Стекло), Lens Correction (Коррекция искажений линз), Ocean Ripple (Океанские волны), Pinch (Дисторсия), Polar Coordinates (Полярные координаты), Ripple (Рябь), Shear (Искривление), Spherize (Сферизация), Twirl (Скручивание), Wave (Волна) и ZigZag (Зигзаг).

Команда Liguify (Плавить) из меню Filter также предназначена для деформации изображений, которое можно быстро открыть с помощью комбинации клавиш <Shift+Ctrl+X>.

Диалоговое окно Liquify разделено на три части: слева находится собственная панель инструментов, посредине -- область предварительно, просмотра, справа -- группы параметры.

Деформация изображения выполняется на основе сетки деформации (warp mesh). Изображение под воздействием этого фильтра как бы расплавляется (liquify) и растекается в зависимости от способа, который выбран с помощью соответствующего инструмента панели инструментов. Изображенные на инструментах пиктограммы указывают на способ деформации изображения.

Для изменения изображения либо щелкните мышью в нужном месте изображения, либо нажмите кнопку мыши и, не отпуская ее, нужно перемещать указатель в нужном направлении. В первом случае деформация будет незначительной, а во втором -- изображение будет деформироваться, пока не будет отпущена кнопка мыши.

Для отмены последней деформации (нажатия кнопки мыши) используйте комбинацию клавиш <Ctrl+Z>. Повторное нажатие этой комбинации возвращает отмененную деформацию.

Шум. Фильтры из подменю Filter/Noise (Фильтр/Шум) добавляют в изображение пиксели со случайными цветовыми значениями и тем самым как бы смягчают изображение в выделенной области или, наоборот, делают его подчеркнутым. В основном их следует применять для создания своеобразных декоративных текстур: Add Noise (Добавить шум), Despeckle (Удаление пятен), Dust & Stratches (Пыль и царапины), Median (Усреднение) и Reduse Noise (Уменьшение шума).

Детализация. Фильтры из подменю Filter/Pixelate (Фильтр/Детализация) разбивают изображение на отдельные области, как правило, однотонные, объединяя в них схожие по цвету пиксели: Color Halftone (Цветовые полутона), Crystallize (Кристаллизация), Facet (Фаска), Fragment (Фрагмент), Mezzotint (Меццо-инто) (добавляет в изображение случайные пятна), Mosaic (Мозаика) и ointillize (Пуантилизм) (получаемые области похожи на точки, из которых и состоит изображение).

Рендеринг. Фильтры из подменю Filter/Render (Фильтр/Рендеринг) предназначены для визуализации изображений с целью придания ему более естественного вида. Достигается это путем наложения текстур, создающих мягкую обычность, разные засветки в объективе фотокамеры, различные эффекты освещения: Clouds (Облака), Difference Clouds (Облака с наложением), Fibe (Волокно), Lens Flare (Блик) и Lighting Effects (Эффекты освещения).

Резкость

Фильтры группы из подменю Filter/Sharpen (Фильтр/Резкость) представляют чрезвычайно важный для обработки сканированных изображений процесс усиления резкости, который может в какой-то мере компенсировать погрешности сканирования или масштабирования изображений: Sharpen (Резкость), Sharpen Edges (Резкие края), Sharpen More (Резкость плюс), Smart Sharpen (Интеллектуальная резкость), Unsharp Mask (Нечеткая маска).

Эскиз. Фильтры из подменю Filter/Sketch (Фильтр/Эскиз) предназначены для имитации художественных инструментов и материалов, традиционно используемых для набросков или подготовительных работ, например, для лепки: Bas Relief (Барельеф), Chalk&Charcoal (Мел и уголь), Charcoal (Уголь), Chrome (Хром), Conte Crayon (Волшебный карандаш), Graphic Pen (Тушь), Halftone Pattern (Полутоновый узор), Note Paper (Бумага для заметок), Photocopy (Ксерокопия), Plaster (Гипс), Reticulation (Ретикуляция), Stamp (Штамп), Torn Edges (Рваные края) и Water Paper (Мокрая бумага).

Стилизация. Подменю Filter/Stylize (Фильтр/Стилизация) включает фильтры, которые смещают пиксели или повышают их контрастность, чтобы сымитировать следующие эффекты: Diffuse (Диффузия), Emboss (Рельеф), Extrude (Экструзия), Find Edges (Выделение краев), Glowing Edges (Свечение краев), Solarize (Соляризация), Tiles (Плитки), Trace Counter (Трассировка контуров) и Wide (Ветер).

Текстура. Фильтры из подменю Filter/Texture (Фильтр/Текстура) предназначены для создания и заполнения изображения или его фрагментов повторяющимися рисунками, как правило, декоративными: Craquelure (Кракелюры) текстура, имитирующая искусственную кожу, Grain (Зерно), Mosaic (Мозаичные плитки), Patchwork (Цветная плитка), Stained Glass (Витраж)-Texturizer (Текстуризатор).

Видео. Фильтры из подменю Filter/Video (Фильтр/Видео) предназначены для разных задач, которые не соответствуют тематике предыдущих групп фильтров: De-Interlace (Без чересстрочной развертки) -- добавляет в захваченное из видеоустройства изображения строки, пропущенные из-за чередования строк в чересстрочной развертке; и NTSC Colors (Цвета системы NTSC) -- преобразует только RGB-изображение в цвета, совместимые с цветами телевизионной системы NTSC, с целью подготовки изображения для переноса на видеоноситель.

Другие фильтры. Фильтры из подменю Filter/Other (Фильтр/Другие) предназначены для разных задач, которые не соответствуют тематике предыдущих групп фильтров: Custom (Пользовательский), High Pass (Нелинейная контрастность), Maximum (Максимум), Minimum (Минимум) и Offset (Смещение). Однако первые три фильтра основаны на изменении яркости пикселей изображения, только разными способами. Фильтр Offset является усовершенствованным средством одноименного инструмента для перемещения изображений.

Цифровая подпись. Фильтры из подменю Filter/Digimarc (Фильтр/Цифровая подпись) позволяют встраивать в изображения-программы Adobe Photoshop знак авторского права на изображение, а также цифровой «водяной знак» (команда Embed Watermarc (Внедрить водяной знак)). В изображение может быть встроена только одна цифровая подпись. При попытке вставить еще одну подпись на экране откроется окно с предупреждением о невозможности выполнения данной операции. Команда Read Watermarc (Прочитать водяной знак) предназначена для чтения цифровой подписи, если таковая имеется.

Галерея фильтров. Команда Filter Gallery (Галерея фильтров) из меню Filter (Фильтр) открывает на экране одноименное диалоговое окно. Это же окно открывается и при выборе любой команды для фильтров следующих подменю: Artistic (Художественные), Brush Strokes (Штрихи), Distort (Деформация), ketch (Эскиз), Stylize (Стилизация), Texture (Текстура). Окно Filter Gallery представляет собой своеобразный центр управления данными фильтрами. Для остальных фильтров открывается собственное диалоговое окно.

Каждому фильтру соответствует свое стилизованное изображение. Щелчок мышью на изображении фильтра приводит к изменению группы параметров, соответствующих этому фильтру (расположены справа), а также изменению изображения в области предварительного просмотра (расположено слева).

Важной особенностью окна Filter Gallery является возможность применения к изображению одновременно нескольких фильтров, что позволяет увидеть результат их действия непосредственно в области предварительного просмотра, а затем применить их, щелкнув на кнопке ОК. Список фильтров, примененных к изображению, отображается в правом нижнем углу окна. Для добавления еще одного фильтра щелкните мышью на кнопке New effect layer (Новый слой эффектов). В результате текущий фильтр будет дублирован. Щелчком мыши выберите в центральном списке фильтров другой фильтр. И так далее.

Если используемый фильтр не нужен, его можно удалить с помощью кнопки Delete effect layer (Удалить слой эффектов) с изображением мусорного бака.

С помощью управляющего элемента «глаз» используемый фильтр можно, не удаляя, отключить и посмотреть, как будет выглядеть изображение без него.

Как и слои в палитре Layers (Слои), используемые фильтры можно перетаскивать мышью, меняя порядок их наложения на изображения, что, естественно, также приведет к изменению изображения в области предварительного просмотра.

photoshop рамка фильтр

2. Практическая часть

2.1 Элегантная рамка

Для создания элегантной рамки нужно выбрать фотографию. Как правило, отсканированные снимки или фотографии с цифровой камеры имеют большие размеры, поэтому нужно проверить размер и разрешение фотографии Image>Image size (Рис. 2.1.). Установим соответствующие параметры: высота 15 см, ширина 11,25 см, разрешение 72 пикселя на дюйм.

Рис. 2.1. Диалоговое окно «Размер изображения»

Рис. 2.2. Палитра Слои

На палитре Layers (Слои) (Рис. 2.2.) нужно дважды щелкнуть по слою Background (Фон), в появившемся диалоговом окне зададим новое имя слоя - Слой 0.

Рис. 2.2. Диалоговое окно «Размер холста»

Нужно изменить область изображения: Image > Canvas Size(Рис. 2.2.). Ввести параметры: Width (ширина) и Height (высота) увеличим на 20 пикселов.

Рис. 2.4. Исходная фотография.

Рис. 2.5. Палитра Слои

Создать новый слой, щелкнув по кнопке Create New Layer (Создать новый слой) (Рис. 2.5.), расположенной внизу палитры Layers (Слои).

Курсором мыши выделить Слой 1, не отпуская кнопку мыши перетащить его вниз по палитре. Отпустить кнопку мыши, когда темная горизонтальная линия займет положение под Слоем 0.

Рис. 2.6. Палитра Слои

Для начала нужно сделать активным Слой 0, щелкнув по нему. Инструментом Eyedropper (Пипетка) нужно взять любой понравившийся цвет с фотографии. Сделать активным Слой 1 (Рис. 2.6.). Залить его выбранным цветом с помощью инструмента Paint Bucket (Рис. 2.7.).

Рис. 2.7. Палитра Слои

Рис. 2.8. Палитра Слои

Рис. 2.9. Контекстное Меню

Активировать Слой 0. Затем нажать на кнопку add a Layer style (добавить слою стиль), расположенной внизу палитры Layers (Слои). Выберать стиль Storke (Рис. 2.9.).

Рис. 2.10. Диалоговое окно «Стиль слоя»

На открывшейся панели Layer Style (Рис. 2.10.) задать Size 2 px. Затем щелкнуть по цветному прямоугольнику Color. Пипеткой выбрать на фотографии понравившийся цвет. На панели Color Piket нажать OK. На панели Layer Style также нажать OK.

Рис. 2.11. Готовая элегантная рамка.

Рис. 2.12. Палитра Слои

2.2 Медальон - фотография овальной формы

Выбрать следующею команду: Меню File > Open (Файл > Открыть). Затем выделить имя файла и щелкнуть по кнопке Open (Открыть) или дважды щелкнуть по имени файла.

Рис. 2.12. Палитра Слои

Выполнить следующие действия по созданию нового слоя и изменить порядок следования слоев: На палитре Layers (Слои) дважды щелкнуть по слою Background (Фон), в появившемся диалоговом окне задать новое имя слоя - Слой 0.

После чего щелкнем по кнопке Create New Layer (Создать новый слой) (Рис.2.12.), расположенной внизу палитры Layers (Слои). Слой 1.

Рис. 2.14 Палитра Слои

Активизировать Слой 1, перетащить его вниз по палитре и отпустить кнопку мыши, когда темная горизонтальная линия займет положение под Слоем 0 (Рис. 2.14.).

Рис. 2.15. Панель Инструментов

Выбрать фоновый цвет, который заполнит окружающую область. Основной и фоновый цвета представлены на панели инструментов в виде квадратиков соответствующего цвета (Рис. 2.15.). Щелчком по квадратику фонового цвета открывается диалоговое окно Color Picker и подберается фоновый цвет (Рис. 2.16.).

Рис. 2.16. Диалоговое окно «Сборщик цветов»

Первоначальный красный цвет фона заменяется на желтый с помощью выбора основного тона на вертикальной полосе со скользящим указателем, и выбором оттенка тона в большом квадрате.

Код цвета вводится в числовое поле (Рис. 2.16.). На палитре Layers (Слои) активизируется Слой 1.

Слой 1 преобразуется в слой Фон с заливкой выбранного цвета командой: Layer > New > Background From Layer (Слой > Новый > Фон из слоя).

Затем активизируется Слой 0 и инструмент Elliptical Marquee (Овальная область).

Рис. 2.17. Панель Опций

На панели опций в поле Feather (Растушевать) введится значение равное 10 пикселям (Рис. 2.17.).

Рис. 2.18. Исходное Изображение

С помощью перетаскивания курсора мыши по диагонали изображения создается овальная выделенная область (Рис. 2.18.). Для перемещения рамки выделенной области, курсор помещается вовнутрь выделенной области (при активном инструменте Овальная область), щелчком левой кнопки мыши рамка перемещается в нужное положение.

Снимается неудачное выделение комбинацией клавиш Ctrl+D. Создание выделенной области повторяется.

Выполняется команда: Select > Inverse (Выделить > Инвертировать). Теперь нажимается клавиша Backspace или Delete.

Рис. 2.19. Изображения в рамке овальной формы

Снимается выделение нажатием комбинации клавиш Ctrl+D.

2.3 Обрамление фотографии при помощи фильтра Glass

Открытие файла: File > Open (Файл > Открыть).

Выделяется имя файла, затем щелкается кнопка Open (Открыть) или двойной щелчок по имени файла.

Активизируется инструмент Rectangular Marquee (Прямоугольная область). На панели опций в поле Feather (Растушевать) введится значение равное 10 пикселям (Рис. 2.20.).

Рис. 2.20. Панель Опций

Рис. 2.21. Исходная фотография

Создается прямоугольная выделенная область, перетаскиванием курсора мыши по диагонали изображения. Для перемещения рамки выделенной области, курсор помещается вовнутрь нее (при активном инструменте Овальная область), после чего щелкается левая кнопка мыши, затем рамку остается переместить в нужное положение (Рис. 2.21.).

Чтобы снять неудачное выделение, нажмимается комбинация клавиш Ctrl+D, и повторяется создание выделенной области.

Изображение инвертируется командой: Select > Inverse (Выделить > Инвертировать).

Рис. 2.22. Диалоговое окно «Стекло»

Применяется фильтр: Filter > Distort > Glass (Фильтр >Деформация >Стекло). В открывшемся диалоговом окне вводятся желаемые значения полей (Рис. 2.22.).

Рис. 2.22. Готовое изображение

2.4 Создание рамки с помощью фильтра Crystallize

Сначала открывает файл: File > Open (Файл > Открыть).

Активизируется инструмент Rectangular Marquee (Прямоугольная область). На панели опций в поле Feather (Растушевать) вводится значение равное 0 пикселям (Рис. 2.24.).

Рис. 2.24. Панель Опций

Рис. 2.25. Исходное изображение.

Создается прямоугольная выделенная область перетаскиванием курсора мыши по диагонали изображения. Для перемещения рамки выделенной области, курсор помещается вовнутрь выделенной области (при активном инструменте Прямоугольная область). После нажатия на левую кнопку мыши, рамка перемещается в нужное положение (Рис. 2.25.).

Чтобы снять неудачное выделение, нажимается комбинация клавиш Ctrl+D, и повторяется создание выделенной области.

Изображение инвертируется: Select > Inverse (Выделить > Инвертировать).

Рис. 2.26. Изображение в режиме Быстрой маски

Активизируется режим быстрой маски с помощью кнопки Quick Mask (Быстрая маска) (Рис. 2.26.).

Рис. 2.27. Диалоговое окно « Кристаллизация»

Применяется фильтр: Меню Filter > Pixelate > Crystallize. Устанавливается значение Cell Size равным 15 (Рис. 2.27.).

Повторно выполняется команда: Меню Filter > Pixelate > Crystallize. На этот раз устанавливается значение Cell Size равным 4. Снимается режим быстрой маски нажатием на соответствующую кнопку на панели инструментов (Рис. 2.28.)

Рис. 2.28. Фотография с фильтром Кристаллизация

Рис. 2.29. Готовое изображение

Теперь нажимается клавиша Backspace или Delete. Изображение готово (Рис. 2.29.).

2.5 Градиентная рамка

Создается новое изображение. Обратим внимание на его композицию, то есть на расположение предметов. Рамку можно создавать как поверх самой иллюстрации, так и вокруг нее. В качестве примера мы взяли фотографию, изображенную на рис 2.20.

Рис. 2.20. Исходное изображение

Посмотрим, есть ли на краях изображения детали, которые необходимо сохранить. Если нет, то работать можно прямо поверх самой иллюстрации. Размер изображения меняется с помощью команды: Image/Canvas Size (Образ/Размер). Размер холста необходимо увеличить так, чтобы рамка поместилась, а изображение не пострадало.

Изображение подготовлено, можно приступать к созданию рамки. С помощью палитры Channels (Каналы) создается новый канал. Для этого мышью щелкается на кнопке с изображением чистого листа, расположенной внизу палитры.

Прямоугольным выделением создается рамка в альфа-канале. Затем выделяется фон за рамкой и выполняется команда Select/Inverse (Выбор/Инверсия).

Цвет переднего плана нужно установить белым. После чего нужно взять инструмент Градиент, тип градиента Foreground to Transparent (От цвета фона к прозрачному) и залить им рамку Линейным градиентом. В результате должен получиться дополнительный канал, похожий на тот который изображен на рис 2.21.

Рис . 2.21. Дополнительный канал

Рамка должна иметь нечеткие, плавно переходящие в изображение края. Для этого мы используется команда: Filter /Blur /Gaussian Blur (Фильтр/Размытие/Размытие по Гауссу), можно применить Filter/Noise/Add Noise (Фильтр/Шум/Добавить шум). При использовании фильтра Add Noise (Добавить шум) значение параметра Amount (Эффект) должно быть равно 40/50%, не исключено применение обоих фильтров (рис. 2.22.).

Рис. 2.22. Параметры фильтра Add Noise (Добавить шум)

Активизируется канал RGB, после чего загружается дополнительный канал в выделение. Это можно сделать, щелкнув на нее кнопкой мыши с нажатой клавишей Ctrl.

Выделенную область можно залить любым цветом или текстурой, можно также применить фильтр Filter/Render/Clouds (Фильтр/Освещение/Облака).

Если возникла такая же ситуация, аналогично этой, когда рамка теряется на изображении и выглядит мрачно, необходимо воспользоваться одной из следующих команд коррекции изображения, находящаяся в разделе меню Image/Adjustments (изображения/настройки), Hue/Saturation (цвет/насыщенность), Brightness/Contrast (яркость/контраст) или Curves (кривые) (Рис. 2.22.).

Рис. 2.22. Диалоговое окно Brightness/Contrast (яркость/контраст)

Если необходимо изменить не только яркость рамки, но и её цвет, лучше всего воспользоваться тоновыми кривыми Image/Adjustments/Curves (изображение/настройки/кривые).

Рис. 2.24. Градиентная рамка

2.6 Художественная рамка. Вариант 1

Рекомендуется выбрать такое изображение, края которого не несут в себе никакой важной информации и поэтому могут быть закрыты рамкой.

Работа начинается с создания выделения, которое впоследствии будет преобразовываться в рамку. Открывается палитра Каналы и создается новый канал. Для этого нужно щелкнуть мышью на круглой кнопке, расположенной в верхнем правом углу палитры, и из раскрывшегося меню выбрать команду Создать канал.

В качестве основного цвета устанавливается белый и при помощи инструмента Эллиптическое выделение создается круг. Рамка может иметь любую форму, и чем она оригинальнее, тем лучше, поэтому ограничиваться кругом не стоит.

Инвертируется выделение: Select/Inverse (Выбор/Инверсия). Затем полученная область заливается белым со 100-процентной непрозрачностью цветом.

Снимается выделение: Select/Deselect (Выбор/ Отменить) выделение. Нужно воспользоваться фильтром: Filter/Texture/Mosaic Tiles (Фильтр/Текстура/Мозаика) (Рис. 2.25.).

Рис. 2.25. Диалоговое окно «Мазайка»

Если необходимо, чтобы рамка имела плавные очертания, то можно применить фильтр Filter/Blur/Gaussian Blur (Фильтр/Размытие/Размытие по Гауссу).

После применения фильтра нужно вернуться в цветовой режим RGB.

Загружается канал как выделение, сделав канал активным, нужно щелкнуть на кнопке с изображением пунктирного круга, расположенной внизу палитры каналов.

Необходимо воспользоваться инструментом Заливка. Выбирается цвет для рамки и устанавливается в качестве основного, после чего нужно воспользоваться заливкой.

2.7 Художественная рамка. Вариант 2

Выбирается изображение. Затем происходит переход в палитру Каналы и создается новый канал.

Активизируется дополнительный канал. В нем необходимо создать прямоугольную область, окрашенную по периметру в белый цвет. Для этого нужно воспользоваться инструментом Прямоугольным выделением. Инвертируется полученное выделение: Select/Inverse (Выбор /Инверсия), после чего полученная область заливается белым цветом.

После заливки выделение можно снять: Select/Deselect (Выбор/Отменить выделение).

Для создания оригинального рисунка используется команда: Filter/Brush Strokes /Sprayed Stokes (Фильтр/Штрихи и Кисти/Аэрограф) (Рис. 2.26.).

Рис. 2.26. Диалоговое окно «Аэрограф»

Нужно перейти в цветовой режим RGB. Загружается канал как выделение, щелчком мыши по кнопке с пунктирным кружком внизу палитры каналов либо, удерживая клавишу Ctrl нажатой, на самом канале.

Полученная область заливается, либо заполняется текстурой (Рис. 2.27.).

Рис. 2.27. Готовое изображение.

2.8 Художественная рамка. Вариант 2

Выбирается изображение. Нужно перейти в палитру Каналы и создать новый канал. Это можно сделать щелчком мыши на кнопке с изображением чистого листа.

Активизируется дополнительный канал. В нем необходимо создать прямоугольную область, окрашенную по периметру в белый цвет. Для этого используется инструмент Прямоугольное выделение. Инвертируем полученное выделение: Select/Inverse (Выбор /Инверсия) и заливается белым цветом.

После заливки контура выделение можно снять, используя команду Select/Deselect (Выбор/Отменить выделение).

Форма рамки модифицируется командой: Filter/Distort/Twirl (Фильтр/Деформация/Скручивание) (Рис. 2.28.).

Рис. 2.28.Диалоговое окно фильтра «Скручивание»

Для достижения желаемого результата осталось применить всего один фильтр: Filter/Pixelate/Color Halftone (Фильтр/Оформление/Цветные полутона) (Рис. 2.29.).

Рис. 2.29. Диалоговое окно Color Halftone (Цветовые полутона)

Необходимо перейти в цветовой режим RGB. Загружается канал как выделение, щелчком мыши по кнопке с пунктирным кружком внизу палитры каналов. Полученная область заливается, либо заполняется текстурой.

Рис. 2.40. Готовое изображение

2.9 Деревянная рамка. Вариант 1

В данном примере нужно нарисовать обычную деревянную рамку. Упор в работе будет сделан на реалистичность.

Создается новое изображение средних размеров (Ctrl+N) в цветном режиме RGB. Запускается инструмент Pen (Перо) и в режиме Shape Layers (Слои фигуры) рисуется примерная верхняя «планка». Для удобства и для того, что бы рамка была ровной используется: Меню View/Show/Grid (Вид/Отображать/Сетка).

Каждая из четырёх «планок» рамки должна находиться на отдельном слое.

Когда заготовка для рамки будет готова, созданные элементы переводятся в растровые с помощью палитры Layers (Слои) (Рис. 2.41).

Рис. 2.41. Переход в растр.

В итоге получается четыре слоя, которые вместе образуют уже растровую заготовку для рамки. Сейчас нужно найти подходящую текстуру для нашей рамки, чтобы имитировать дерево. Она очень простая, а результат полностью отвечает требованиям этого примера.

Чтобы появилась возможность использовать изображение для заливки, его нужно определить как пример. Для этого выделяется текстура с помощью инструмента Прямоугольные выделения и выполняется команда: Edit/Define Pattern (Редактирование/ Определить образец).

Затем выделяется планка, и заливается текстурой, предается объем. Для этого используем команду: Layer/Layer Style/Inner Shadow (Слой/Стиль слоя/Внутренняя тень) (Рис. 2.42.).

Для каждой рамки нельзя использовать одну текстуру, поэтому нужно возвратиться к исходной текстуре, затем нужно произвести поворот на 90є: Image/Rotate Canvas/90є CW (Изображение/повернуть холст/90є по часовой стрелке). Затем снова определяется образец и заливаются горизонтальные планки

Рис. 2.42. Диалоговое окно Фаска и Рельеф

Осталось подобрать подходящую фотографию и вставить ее в рамку простым копированием.

Заключение

С появлением доступных по цене сканеров и цифровых фотоаппаратов пользователи получили возможность работы с цифровыми фотоизображениями. Это, породило потребность в их обработке, восстановлении, создании на их основе новых изображений, коллажей, рамок разных видов и т.д.

Фотография, подобно слову, является частью человеческой культуры, и позволяет заглянуть глубоко в природу вещей и выявить их реальное существо.

В своей выпускной квалификационной работе я рассмотрела классификацию фильтров, так как они являются неотъемлемой частью любой рамки.

В работе представлены следующие виды рамок:

· элегантная рамка, медальон - фотография овальной формы,

· обрамление фотографии при помощи фильтра Glass,

· рамка с помощью фильтра Crystallize,

· градиентная рамка 2 варианта,

· художественная рамка

· деревянная рамка 2 варианта.

Список используемой литературы

1. Гурский Ю.А., Гурская И.В. Photoshop CS2. Трюки и эффекты (+CD). - СПб.: Питер, 2008.

2. Греблер Р., Ми Ким Д., Ву Бик Г., Ин Джанг К. Спецэффекты в Adobe Photoshop CS. Руководство дизайнера. - М.; Издательство Эксмо, 2006.

3. Ковтанюк Ю.С. Adobe Photoshop CS2.Шаг за шагом/Юрий Ковтанюк. - М.: Эксмо, 2008.

4. Крымов, Борис. Самоучитель Adobe Photoshop CS2+2 видеокурса на DVD и CD/Б. Крымов, М. Владин, С. Лендер. - М.: Триумф, 2007.

5. Тучкевич Е.И. Самоучитель Adobe Photoshop CS2. - СПб.: БХВ - Петербург, 2007.

6. Луэнн Сеймур-Коэн. Секреты дузайнера. Профессиональные приемы в Adobe Photoshop 7 и Adobe Illuatrator 10.

Размещено на Allbest.ru


Подобные документы

  • Редактирование различных растровых изображений. Версии Adobe PhotoShop. Расширенная версия программы Adobe Photoshop Extended. Работа с файлами. Сложности использования PhotoShop. Простое редактирование фотографий. Разнообразие фильтров и рамок.

    контрольная работа [4,9 M], добавлен 08.01.2014

  • Формирование растровых изображений. Изменение их разрешения путем интерполяции. Понятие глубины цвета. Редактирование рисунков с помощью масок, каналов и фильтров. Характеристика инструментов выделения, ретуширования и работы со слоями в Adobe Photoshop.

    курсовая работа [294,1 K], добавлен 18.05.2016

  • Понятие компьютерной графики. Основные характеристики цифровых фильтров, поддерживаемых программой Adobe Photoshop и принципы художественной обработки изображений на их основе. Принципы работы с многослойными изображениями в программе Photoshop.

    курсовая работа [3,3 M], добавлен 10.06.2014

  • Рассмотрение возможностей Adobe Photoshop CC 2014. Описание методов преобразования. Перечень объектов графического редактора. Изучение фильтров, дополнительных плагинов программы. Анализ работы со слоями, коррекции цвета изображения и его деформации.

    курсовая работа [6,7 M], добавлен 16.01.2015

  • Возможности графического редактора Adobe Photoshop. Выделения правильной и неправильной формы. Выделение областей с близкими цветами, его растушевка и сглаживание. Уточнение и смещение границы, инвертирование и изменение формы, положения и размера.

    курсовая работа [7,1 M], добавлен 08.09.2011

  • Теоретические основы Photoshop CS 4: основные положения, палитры и инструменты, оценка возможностей и преимуществ. Методика работы со слоями и текстом в Photoshop CS 4. Обзор фильтров и их возможности в данной версии программы. Каналы и маски CS 4.

    контрольная работа [47,2 K], добавлен 25.12.2010

  • Аппаратные требования к компьютеру для графического дизайна. Рабочая среда Adobe Photoshop. Работа со слоями как основа коллажирования. Использование палитры слоев. Использование маски обрезки. Режимы наложения слоев. Технология создания коллажа.

    курсовая работа [2,4 M], добавлен 10.01.2016

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.