Построение внутриорганизованной локальной сети

Правила назначения IP адресов. Создание логической топологии. Использование программного обеспечения Cisco Packet Tracer. Настройка сетевого оборудования с использованием графического интерфейса и интерфейс командной строки. Маркировка компонентов сети.

Рубрика Программирование, компьютеры и кибернетика
Вид курсовая работа
Язык русский
Дата добавления 10.01.2016
Размер файла 2,9 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Размещено на http://www.allbest.ru/

Содержание

1. Задание на проект

2. Введение

3. Анализ требований

4. Правила назначение IP адресов

5. Создание логической топологии

6. Настройка сетевого оборудования

7. Физическая топология

8. Схема маркировки компонентов сети

9. Заключение

10. Список литературы

1. Задание на проект

Задание №29

Организация занимает 2-ух этажное здание (по 4 кабинета на этаже, каждый кабинет 2-3 рабочих места), и 2-ой этаж здания (4 кабинета, по 3 рабочих места) находящегося на расстоянии 100 метров от первого. В проектируемой сети будет использоваться:

три отдела, сотрудники каждого из которых равномерно распределены по этажам.

веб-сервер, файловый сервер.

2. Введение

В данном курсовом проекте будет рассмотрено построение внутри организованной локальной сети на технологии используемой повсеместно наше время. Проектируя локальную сеть, будет учитываться специфика отделов организации и не допустимость связи между ними. Так же должен присутствовать общий доступ к серверам организации с учетом выше сказанного условия. В ходе данного курсового проекта необходимо спроектировать сеть между двумя зданиями с 4 логическими локальными подсетями, возможностью подключения 30 рабочих станций, общим доступом к серверной части из 2 серверов.

3 Анализ требований

Исходя из условий проектного задания приведем требования к сети:

· сеть между двумя зданий

· подключение 30 рабочих станций

· общий доступ к ресурсам внутри одного отдела

· ограниченный доступ между ресурсами отделов внутри сети

· Равномерное распределение сотрудников по кабинетам на этажах

· обработка данных с серверами с возможность одновременного доступа 30 рабочих станций разных отделов

В данном проекте будем использовать оборудование компании Cisco, так как оно позволит нам в дальнейшем расширять нашу сеть без потерь в производительности. Но не исключается возможность использование другого более дешевого оборудование, например (dlink) для данной организации при нехватке бюджетных средств.

Из требований к сети будем использовать скорость физического канала связи по технологии Ethernet равной 100 Mbit/s, так как этого достаточно для обработки данных с сервером. Будет использован роутер семейства Cisco® Generic-PT так же коммутатор CiscoCatalyst 2950 24. С общим подключением 72 рабочих станций, что позволяет нам расширять данную сеть.

4. Правила назначение IP адресов

В данном проекте необходимо создать сеть класса С. Приведем используемые подсети в таблице 1.

Таблица 1 - Используемые подсети

Сеть

Назначение сети

192.168.10.0

Здание 1, этаж 1, отдел 1

192.168.2.0

Здание 1, этаж 1, отдел 2

192.168.3.0

Здание 1, этаж 1, отдел 3

192.168.7.0

Здание 1, этаж 2, отдел 1

192.168.8.0

Здание 1, этаж 2, отдел 2

192.168.9.0

Здание 1, этаж 2, отдел 3

192.168.11.0

Здание 2, этаж 2, отдел 1

192.168.22.0

Здание 2, этаж 2, отдел 2

192.168.33.0

Здание 2, этаж 2, отдел 3

192.168.100.0

Здание 2, этаж 2, серверы

Структура сети представляет собой 10 зон (VLAN). Организованная с помощью Роутеров и свитчей. Назначим IP адреса VLAN (таблица 2).

Таблица 2 - Адреса VLAN

V LAN

Отдел

IP адрес

Маска сети

2

2

192.168.2.100

255.255.255.0

3

3

192.168.3.100

255.255.255.0

7

1

192.168.7.100

255.255.255.0

8

2

192.168.8.100

255.255.255.0

9

3

192.168.9.100

255.255.255.0

10

1

192.168.10.100

255.255.255.0

11

1

192.168.11.1

255.255.255.0

22

2

192.168.22.1

255.255.255.0

33

3

192.168.33.1

255.255.255.0

100

серверы

192.168.100.1

255.255.255.0

Назначим имена и IP адреса компьютерам исходя из их расположения и принадлежности к отделам (таблица 3).

Таблица 3 - Наименование компьютеров

Имя компьютера

Отдел

Кабинет

Этаж

Здание

IP адрес

PC1/1/10/1

1

1

1

1

192.168.10.11

PC1/1/10/2

1

1

1

1

192.168.10.2

PC1/1/10/3

1

4

1

1

192.168.10.3

PC1/1/2/1

2

2

1

1

192.168.2.11

PC1/1/2/2

2

2

1

1

192.168.2.2

PC1/1/2/3

2

4

1

1

192.168.2.3

PC1/1/3/1

3

3

1

1

192.168.3.11

PC1/1/3/2

3

3

1

1

192.168.3.2

PC1/1/3/3

3

3

1

1

192.168.3.3

PC1/2/7/1

1

1

2

1

192.168.7.11

PC1/1/7/2

1

1

2

1

192.168.7.2

PC1/1/7/3

1

4

2

1

192.168.7.3

PC1/1/8/1

2

2

2

1

192.168.8.11

PC1/1/8/2

2

2

2

1

192.168.8.2

PC1/1/8/3

2

4

2

1

192.168.8.3

PC1/1/9/1

3

3

2

1

192.168.9.11

PC1/1/9/2

3

3

2

1

192.168.9.2

PC1/1/9/3

3

3

2

1

192.168.9.3

PC2/2/11/1

1

1

2

2

192.168.11.11

PC2/2/11/2

1

1

2

2

192.168.11.2

PC2/2/11/3

1

1

2

2

192.168.11.3

PC2/2/11/4

1

4

2

2

192.168.11.4

PC2/2/22/1

2

2

2

2

192.168.22.11

PC2/2/22/2

2

2

2

2

192.168.22.2

PC2/2/22/3

2

2

2

2

192.168.22.3

PC2/2/22/4

2

4

2

2

192.168.22.4

PC2/2/33/1

3

3

2

2

192.168.33.11

PC2/2/33/2

3

3

2

2

192.168.33.2

PC2/2/33/3

3

3

2

2

192.168.33.3

PC2/2/33/4

4

4

2

2

192.168.33.4

Server1

Сервер

Серверная

2

2

192.168.100.2

Server2

Сервер

Серверная

2

2

192.168.100.3

5. Создание логической топологии

Составим логическую структуру сети, использую программное обеспечение Cisco Packet Tracer (рисунок 1).

Рисунок 1 - Логическая структура сети

6. Настройка сетевого оборудования

Используя графический интерфейс создадим VLAN на Switch1/2 исходя из раздела 2.

Рисунок 2 - создание VLAN

Использую интерфейс командной строки (CLI) настроим VLAN Switch1/2 исходя из раздела 2.

Switch(config)#interface Vlan 7

Switch(config-if)#ip address 192.168.7.100 255.255.255.0

Switch(config-if)#no shutdown

Switch(config)#interface Vlan 8

Switch(config-if)#ip address 192.168.8.100 255.255.255.0

Switch(config-if)#no shutdown

Switch(config)#interface Vlan 9

Switch(config-if)#ip address 192.168.9.100 255.255.255.0

Switch(config-if)#no shutdown

Используя графический интерфейс создадим VLAN на Switch1/1 исходя из раздела 2.

Рисунок 3 - создание VLAN

Использую интерфейс командной строки (CLI) настроим VLAN Switch1/1 исходя из раздела 2.

Switch(config)#interface Vlan 10

Switch(config-if)#ip address 192.168.10.100 255.255.255.0

Switch(config-if)#no shutdown

Switch(config)#interface Vlan 2

Switch(config-if)#ip address 192.168.2.100 255.255.255.0

Switch(config-if)#no shutdown

Switch(config)#interface Vlan 3

Switch(config-if)#ip address 192.168.3.100 255.255.255.0

Switch(config-if)#no shutdown

Используя графический интерфейс создадим VLAN на Switch2/2 исходя из раздела 2.

Рисунок 4 - создание VLAN

Использую интерфейс командной строки (CLI) настроим VLAN Switch2/2 исходя из раздела 2.

Switch(config)#interface Vlan 11

Switch(config-if)#ip address 192.168.11.1 255.255.255.0

Switch(config-if)#no shutdown

Switch(config)#interface Vlan 22

Switch(config-if)#ip address 192.168.22.1 255.255.255.0

Switch(config-if)#no shutdown

Switch(config)#interface Vlan 33

Switch(config-if)#ip address 192.168.33.1 255.255.255.0

Switch(config-if)#no shutdown

Switch(config)#interface Vlan 100

Switch(config-if)#ip address 192.168.100.1 255.255.255.0

Switch(config-if)#no shutdown

Используя графический интерфейс назначим VLAN каждому компьютеру сети, а также для портов, ведущих к роутерам укажем соответствующие настройки(trunk)(Рисунок 5, Рисунок 6, Рисунок 7)

Рисунок 5 - Настройки Switch1/2

Рисунок 6 - Настройки Switch1/1

Рисунок 7 - Настройки Switch2/2

Настроим Router1, используя (CLI)

Создадим подсети соответственно VLAN и укажем соответствующие IP адреса. Для порта, ведущего на другой роутер укажем адрес из соответствующей сети 172.20.0.0(Рисунок 8).

Рисунок 8 -Настройки Router1

Для маршрутизации между роутерами выбран протокол RIP(v2), укажем соответствующие сети подключенные к роутеру(Рисунок 9).

Рисунок 9 - настройка RIP(v2) на Router1

Настроим Router2, используя (CLI)

Создадим подсети соответственно VLAN и укажем соответствующие IP адреса. Для порта, ведущего на другой роутер укажем адрес из соответствующей сети 172.20.0.0(Рисунок 8).

Рисунок 10 -Настройки Router2

Для маршрутизации между роутерами выбран протокол RIP(v2), укажем соответствующие сети подключенные к роутеру(Рисунок 11).

Рисунок 11 - настройка RIP(v2) на Router2

Для ограничения доступа VLAN отделов между собой и разрешения доступа обращения к серверу из отделов используем access-list.

Access-list 101,104 для отдела 2

Access-list 102,105 для отдела 1

Access-list 103,105 для отдела 3

Access-list 7 для серверов

Extended IP access list 101

permit ip 192.168.8.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.2.0 0.0.0.255 192.168.8.0 0.0.0.255

permit ip 192.168.2.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.8.0 0.0.0.255

permit ip 192.168.8.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.2.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.8.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.8.0 0.0.0.255

Extended IP access list 102

permit ip 192.168.7.0 0.0.0.255 192.168.10.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.7.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.10.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.7.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.10.0 0.0.0.255

Extended IP access list 101

permit ip 192.168.8.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.2.0 0.0.0.255 192.168.8.0 0.0.0.255

permit ip 192.168.2.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.8.0 0.0.0.255

permit ip 192.168.8.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.2.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.8.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.8.0 0.0.0.255

Extended IP access list 102

permit ip 192.168.7.0 0.0.0.255 192.168.10.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.7.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.10.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.7.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.10.0 0.0.0.255

Extended IP access list 104

permit ip 192.168.2.0 0.0.0.255 192.168.8.0 0.0.0.255

permit ip 192.168.8.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.2.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.8.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.8.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.100.0 0.0.0.255

Extended IP access list 105

permit ip 192.168.7.0 0.0.0.255 192.168.10.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.7.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.10.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.100.0 0.0.0.255

Extended IP access list 106

permit ip 192.168.9.0 0.0.0.255 192.168.3.0 0.0.0.255

permit ip 192.168.3.0 0.0.0.255 192.168.9.0 0.0.0.255

permit ip 192.168.33.0 0.0.0.255 192.168.9.0 0.0.0.255

permit ip 192.168.9.0 0.0.0.255 192.168.33.0 0.0.0.255

permit ip 192.168.3.0 0.0.0.255 192.168.33.0 0.0.0.255

permit ip 192.168.33.0 0.0.0.255 192.168.3.0 0.0.0.255

permit ip 192.168.33.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.33.0 0.0.0.255

Extended IP access list 107

permit ip 192.168.2.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.2.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.8.0 0.0.0.255

permit ip 192.168.8.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.22.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.22.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.7.0 0.0.0.255

permit ip 192.168.7.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.10.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.10.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.11.0 0.0.0.255

permit ip 192.168.11.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.9.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.9.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.3.0 0.0.0.255

permit ip 192.168.3.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.33.0 0.0.0.255 192.168.100.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 192.168.33.0 0.0.0.255

Для проверки настроек роутеров выведем таблицы маршрутизации.

Таблица маршрутизации Router 1

172.20.0.0/24 is subnetted, 1 subnets

C 172.20.0.0 is directly connected, FastEthernet6/0

C 192.168.2.0/24 is directly connected, FastEthernet1/0.2

C 192.168.3.0/24 is directly connected, FastEthernet1/0.3

C 192.168.7.0/24 is directly connected, FastEthernet0/0.7

C 192.168.8.0/24 is directly connected, FastEthernet0/0.8

C 192.168.9.0/24 is directly connected, FastEthernet0/0.9

C 192.168.10.0/24 is directly connected, FastEthernet1/0.10

R 192.168.11.0/24 [120/1] via 172.20.0.1, 00:00:02, FastEthernet6/0

R 192.168.22.0/24 [120/1] via 172.20.0.1, 00:00:02, FastEthernet6/0

R 192.168.33.0/24 [120/1] via 172.20.0.1, 00:00:02, FastEthernet6/0

R 192.168.100.0/24 [120/1] via 172.20.0.1, 00:00:02, FastEthernet6/0

Таблица маршрутизации Router 2

172.20.0.0/24 is subnetted, 1 subnets

C 172.20.0.0 is directly connected, FastEthernet1/0

R 192.168.2.0/24 [120/1] via 172.20.0.2, 00:00:03, FastEthernet1/0

R 192.168.3.0/24 [120/1] via 172.20.0.2, 00:00:03, FastEthernet1/0

R 192.168.7.0/24 [120/1] via 172.20.0.2, 00:00:03, FastEthernet1/0

R 192.168.8.0/24 [120/1] via 172.20.0.2, 00:00:03, FastEthernet1/0

R 192.168.9.0/24 [120/1] via 172.20.0.2, 00:00:03, FastEthernet1/0

R 192.168.10.0/24 [120/1] via 172.20.0.2, 00:00:03, FastEthernet1/0

C 192.168.11.0/24 is directly connected, FastEthernet0/0.11

C 192.168.22.0/24 is directly connected, FastEthernet0/0.22

C 192.168.33.0/24 is directly connected, FastEthernet0/0.33

C 192.168.100.0/24 is directly connected, FastEthernet0/0.100

Произведем проверку настроек с помощью команды ping с рабочих станций.

Компьютер PC1/2/7/1:

PC> ping 192.168.10.11

Pinging 192.168.10.11 with 32 bytes of data:

Reply from 192.168.10.11: bytes=32 time=24ms TTL=127

Reply from 192.168.10.11: bytes=32 time=21ms TTL=127

Reply from 192.168.10.11: bytes=32 time=20ms TTL=127

Reply from 192.168.10.11: bytes=32 time=50ms TTL=127

Ping statistics for 192.168.10.11:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 20ms, Maximum = 50ms, Average = 28ms

PC>ping 192.168.11.11

Pinging 192.168.11.11 with 32 bytes of data:

Reply from 192.168.11.11: bytes=32 time=18ms TTL=126

Reply from 192.168.11.11: bytes=32 time=21ms TTL=126

Reply from 192.168.11.11: bytes=32 time=22ms TTL=126

Reply from 192.168.11.11: bytes=32 time=23ms TTL=126

Ping statistics for 192.168.11.11:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 18ms, Maximum = 23ms, Average = 21ms

PC>ping 192.168.100.2

Pinging 192.168.100.2 with 32 bytes of data:

Reply from 192.168.100.2: bytes=32 time=12ms TTL=127

Reply from 192.168.100.2: bytes=32 time=17ms TTL=127

Reply from 192.168.100.2: bytes=32 time=16ms TTL=127

Reply from 192.168.100.2: bytes=32 time=17ms TTL=127

Ping statistics for 192.168.100.2:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 12ms, Maximum = 17ms, Average = 15ms

PC>ping 192.168.33.11

Pinging 192.168.33.11 with 32 bytes of data:

Reply from 192.168.7.100: Destination host unreachable.

Reply from 192.168.7.100: Destination host unreachable.

Reply from 192.168.7.100: Destination host unreachable.

Reply from 192.168.7.100: Destination host unreachable.

Ping statistics for 192.168.33.11:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

PC>ping 192.168.8.11

Pinging 192.168.8.11 with 32 bytes of data:

Reply from 192.168.7.100: Destination host unreachable.

Reply from 192.168.7.100: Destination host unreachable.

Reply from 192.168.7.100: Destination host unreachable.

Reply from 192.168.7.100: Destination host unreachable.

Ping statistics for 192.168.8.11:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

7. Физическая топология

Генеральный план помещения (Рисунок 12, Рисунок 13, Рисунок 14 ).

Рисунок 3 - Генеральный план здания 1, этаж 2

Рисунок 12 - Генеральный план здания 1, этаж 1

Рисунок 12 - Генеральный план здания 2, этаж 2

8. Схема маркировки компонентов сети

При прокладке кабеля маркируем его лентой с соответствующим номером здания, этажа , кабинета и наименованием подключаемого компьютера(для примера - обозначение компьютера на втором этаже первого здания из первого кабинета PC1/2/7/1 «1-2-1-PC1/2/7/1»). Порты на свитчах маркируем с помощью бирки с порядковым номером VLAN(например «VLAN2»). Порты на роутерах маркируем с помощью бирки с указанием номера здания и этажа(Например «1-1»).

9. Заключение

В ходе выполнения курсового проекта была разработана корпоративная сеть с возможностью её модернизации в будущем. При разработке были минимизированы затраты на оборудования без потерь её производительности. Были выполнены все условия, поставленные в рамках проекта и проанализированы все возможные варианты логической топологии сети. В процессе было выбрано оптимальное решение построения сети.

программный сетевой оборудование интерфейс

10. Список литературы

1. В.Ф. Шаньгин. Информационная безопасность компьютерных систем и сетей: учеб. Пособие. - М:ИД ФОРУМ: Инфра-М, 2010. - 416 с.

2. А.О. Чефранова. Технология построения VPN.Учебное пособие.- Москва: Прометей, 2009. - 250 c.

3. В.М. Зима, А.А Молдовян, Молдовян Н.А. Безопасность глобальных сетевых технологий. - 2-е изд. - СПб: БХВ-Петербург, 2009 - 368 с.

4. Ссылка на электронный ресурс:

http://ru.wikipedia.org/wiki/VPN

5. С. Браун. Виртуальные частные сети. Издательство “Лори”, Москва 2011- 503с.

6. RFC 2637 - Point-to-Point Tunneling Protocol (PPTP) The Internet Society 1999.

7. RFC 2661 - Layer Two Tunneling Protocol "L2TP" August 2009

8. Петренко С. Защищенная виртуальная частная сеть: современный взгляд на защиту конфиденциальных данных 2011.

9. Олифер В. Г., Олифер Н. А. Компьютерные сети. Принципы, технологии, протоколы: Учебник для вузов. 3-еизд.--СПб.: Питер, 2014. -- 958 с.

Размещено на Allbest.ru


Подобные документы

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.