Створення, форматування та оформлення текстових документів засобами Microsoft Word 2010

Загальні відомості про текстовий процесор, інтерфейс програми та інсталяція, елементи керування і налаштування панелі швидкого доступу. Робота з документами, введення тексту та відкриття файлів, створення документів, захист і збереження текстових файлів.

Рубрика Программирование, компьютеры и кибернетика
Вид дипломная работа
Язык украинский
Дата добавления 26.05.2012
Размер файла 11,6 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Размещено на http://www.allbest.ru

  • ЗМІСТ
  • ВСТУП
  • 1. ЗАГАЛЬНІ ВІДОМОСТІ ПРО ТЕКСТОВИЙ ПРОЦЕСОР MICROSOFT WORD 2010
  • 2. ІНСТАЛЯЦІЯ MICROSOFT WORD 2010
  • 3. ІНТЕРФЕЙС ПРОГРАМИ MICROSOFT WORD 2010
    • 3.1 ЗАКЛАДКИ
    • 3.2 ЕЛЕМЕНТИ КЕРУВАННЯ
    • 3.3 НАЛАШТУВАННЯ (МЕНЮ) "ФАЙЛ"
    • 3.4 ПАНЕЛЬ ШВИДКОГО ДОСТУПУ
  • 4. РОБОТА З ДОКУМЕНТАМИ
    • 4.1 ВВЕДЕННЯ ТЕКСТУ В ДОКУМЕНТ
    • 4.2 ВІДКРИТТЯ ФАЙЛІВ WORD
    • 4.3 СТВОРЕННЯ ДОКУМЕНТІВ
    • 4.4 ЗБЕРЕЖЕННЯ ФАЙЛІВ
    • 4.5 ОСОБЛИВОСТІ ЗБЕРЕЖЕННЯ ФАЙЛІВ ПОПЕРЕДНІХ ВЕРСІЙ WORD У ФОРМАТІ WORD 2010
    • 4.6 ПЕРЕТВОРЕНЯ ФАЙЛІВ ПОПЕРЕДНІХ ВЕРСІЙ WORD В ФОРМАТ WORD 2010
    • 4.7 ЗАКРИТТЯ ФАЙЛІВ
  • 5. РЕЖИМИ ДОКУМЕНТА
  • 6. ФОРМАТУВАННЯ ДОКУМЕНТУ
    • 6.1 ОСНОВНІ ПАРАМЕТРИ
    • 6.2 УСТАНОВКА РОЗМІРУ ШРИФТУ
    • 6.3 СПИСКИ
  • 7. РОБОТА З ТАБЛИЦЯМИ
    • 7.1 СТВОРЕННЯ ТАБЛИЦІ
    • 7.2 ВСТАВКА ТАБЛИЦІ MICROSOFT WORD
  • 8. РОБОТА З ГРАФІЧНИМИ ОБ'ЄКТАМИ
    • 8.1 МАЛЮНКИ ТА ГРАФІЧНІ ОБ'ЄКИ
    • 8.2 ВСТАВКА МАЛЮНКІВ
  • 9. ОФОРМЛЕННЯ ДОКУМЕНТА
    • 9.1 УСТАНОВКА ПАРАМЕТРІВ СТОРІНОК
    • 9.2 ВСТАНОВЛЕННЯ ПОЛІВ СТОРІНКИ
  • 10. ПРАКТИЧНЕ ЗАВДАННЯ
  • 10.1 СТВОРЕННЯ ДОКУМЕНТІВ ЗАСОБАМИ MICROSOFT WORD 2010
  • 11 ЗАХИСТ ДОКУМЕНТА WORD 2010
  • ВИСНОВОК
  • СПИСОК ВИКОРИСТАНИХ ДЖЕРЕЛ:
  • ДОДАТОК
  • ВСТУП
  • Microsoft Word (MS Word, WinWord або Word) - це текстовий процесор, що випускає фірмою "Microsoft" який входить до пакету "Microsoft Office". Перша версія була написана Ричардом Броди (Richard Brodіe) для ІBM PC, що використовувались в DOS, в 1983 році. Пізніше випускалися версії для Apple Macintosh (1984), SCO UNІ й Microsoft Windows (1989).
  • Microsoft Word багатьом зобов'язаний Bravo - текстовому процесору з оригінальним графічним інтерфейсом, розробленому в дослідницькому центрі "Xerox PARC". Творець Bravo, Чарльз Симони (en: Charles Simonyi) покинув PARC в 1981 році. Тим же літом Симони переманив Броди, з яким разом працював над Bravo.
  • Перший випуск Word для MS-DOS відбувся наприкінці 1983 року. Він був погано прийнятий ринком, продаж знижувало наявність конкуруючого продукту - WordPerfect.
  • Однак версія для Macintosh, випущена в 1985 році, одержала широке поширення. Через два роки "Word 3.01 для Macintosh" підсилив позиції (версія 3.0 була помилками й швидко була замінена). Як та інше програмне забезпечення для Macintosh, Word був повністю WYSіWYG-редактором (принцип "What You See Is What You Get" - "одержую те, що бачу").
  • Хоча MS-DOS і була текстовою операційною системою, позбавленою графічної оболонки, Word для DOS був першим текстовим процесором для ІBM PC, що був здатний відображати розмітку тексту, наприклад, напівжирний або курсивний текст у процесі редагування. Однак він все-таки не був у повному змісті WYSіWYG-редактором. Інші ж текстові процесори, такі як WordStar й WordPerfect, використали простий текстовий екран з кодами розмітки, іноді текст був кольоровим.
  • Однак, оскільки в більшості програмних забезпечень під DOS застосовувалися власні важко запам'ятовуючі комбінації "гарячих клавіш" для кожної команди (наприклад, в Word для DOS збереження файлу виконувалося по комбінації ESC+T+S) і більшість секретарів уміли користуватися тільки WordPerfect, компанії досить неохоче переходили на конкуруючі з ним продукти, що мають порівняно невеликі переваги.
  • Перша версія Word для Windows, випущена в 1989 році, продавалася за ціною 500 доларів США. Вона демонструвала обраний компанією Microsoft шлях розвитку: як і сама Windows, вона багато чого взяла від Macintosh, і використала стандартні клавіатурні скорочення (наприклад, CTRL+S для збереження файлу). Після випуску в наступному році Windows 3.0 продаж піднявся (Word 1.0 набагато краще працював з Windows 3.0, чим з більше старими версіями Wіndows/386 й Wіndows/286), головний конкурент - WordPerfect - не зміг випустити робочу версію під Windows, що виявилося для нього смертельною помилкою. Версія 2.0 затвердила WinWord на позиції лідера ринку.
  • В Word для Macintosh ніколи не було серйозних конкурентів, навіть незважаючи на наявність програм начебто Nisus, що надавала можливість виділення декількох незв'язних шматків тексту (яка появилася тільки в Word 2002 з Office XP) і незважаючи на думку багатьох користувачів про відсутність кардинальних розходжень між версіями 3.01, випущеної в 1987 році й версією 5.0, випущеної в 1991. Однак, версія 6.0 для Macintosh, що вийшла в 1994 році, була багатьма сприйнята досить скептично. Це була перша версія без значних відмінностей у коді ядра між версіями під Windows і під Macintosh. Версія під Windows, що випливала за 2.0, була пронумерована як 6.0 для координації назви версій під різні платформи.
  • Microsoft Word є найбільш популярним з використовуваних у цей момент текстових процесорів, що зробило його закритий формат документа .DOC стандартом де-факто, і змусило конкуруючі програми додати підтримку сумісності з даним форматом. Фільтри експорту й імпорту в даний формат присутні в більшості текстових процесорів, наприклад, в AbіWord й OpenOffіce.org Writer. Більша частина інформації, потрібної для роботи з даним форматом, добувається за допомогою зворотного інжинірингу, оскільки більша її частина відсутня у відкритому доступі. Формат документа різних версій Word часто міняється, розходження бувають досить тонкими. Форматування, що нормально виглядає в останній версії, може не відображатися в старих версіях програми, оскільки зворотна сумісність часто відсутня.
  • Мета: Метою в даній дипломній роботі є розкриття інтерфейсу текстового процесора Microsoft Word 2010 та створення документів засобам MS Word 2010 та їх захист.
  • Завдання: Створити, відформатувати та оформити текстові документи засобами Microsoft Word 2010.
  • 1. ЗАГАЛЬНІ ВІДОМОСТІ ПРО ТЕКСТОВИЙ ПРОЦЕСОР MICROSOFT WORD 2010
  • Microsoft Word 2010 пропонує найкращі рішення в світі: розширені функції для створення документів професійної якості, простий спосіб спільної роботи з людьми і доступ до файлів майже з будь-якого місця.
  • Розроблений для надання кращих інструментів форматування документів Word 2010 допомагає читати і писати документи більш ефективно. Можна зберігати документи в Інтернет і отримувати доступ до них, редагувати їх і забезпечувати спільну роботу з ними майже з будь-якого веб-браузера. Документи залишаються доступними, тому можна записати кращі ідеї, де б і коли б вони не з'явилися.
  • Пакет Office Word Home and Student 2010 призначений тільки для некомерційного використання на домашніх ПК. Його не можна використовувати в комерційних (ділових цілях!)
  • Word 2010 можливості та переваги
  • Microsoft Word 2010 пропонує найкраще з усіх світів: розширені можливості для створення документів професійної якості, більш простий спосіб працювати разом з людьми, і майже повсюдний доступ до ваших файлів.
  • Розроблений, щоб дати Вам кращі документ засобів форматування, Word 2010 також допоможе вам легко організувати і написати документи, більш ефективно, і залишатися в межах досяжності, щоб ви могли захопити ваші кращі ідеї, коли і де вони відбуваються.
  • Створити візуальних документів
  • Word 2010 пропонує безліч нових і вдосконалених засобів, які допоможуть вам виглядати дизайн Pro і зробити важливе зміст виділяються.
  • Додати вражаючі ефекти, такі як форматування градієнтні заливки і відображення, безпосередньо в текст документа. Тепер ви можете використовувати багато з тих же ефектів для тексту та фігур, які можна вже використовувати для фотографій, діаграм і графіки SmartArt.

Мал. 1 Панель SmartArt

Використовуйте нові і вдосконалені інструменти редагування зображень, у тому числі універсальні художні ефекти і передові корекція кольору, і кадрування інструмент, для тонкої настройки кожної фотографії в документі, щоб подивитися її найкращі.

Панель навігації

Word 2010 пропонує інструменти, які економлять час і спрощують роботу.

Знайдіть свій шлях з поліпшеною навігаційної панелі і знайдіть інструменти. Ці нові удосконалення зробити це простіше, ніж коли-небудь для перегляду, пошуку, і навіть реорганізувати вміст документа прямо з єдиного, простого у використанні панелі.

Мал. 2 Панель пошуку

2. ІНСТАЛЯЦІЯ MICROSOFT WORD 2010

Для того щоб встановити текстовий процесор Microsoft Word 2010 потрібно запустити установку програми після чого потрібно вибрати який продукт ми будем встановлювати (Мал.3)

Мал. 3 Вибір продукта Microsoft Office

Після того, як ми вибрали потрібний варіант натискаєм Продовжити.

Після чого ми погоджуємся використовувати програмне забезпечення Microsoft Office 2010.

3. ІНТЕРФЕЙС ПРОГРАМИ MICROSOFT WORD 2010

Головний елемент призначеного для користувача інтерфейсу Microsoft Word 2010 являє собою стрічку, яка йде уздовж верхньої частини вікна кожного додатку, замість традиційних меню і панелей інструментів (Мал. 9).

Мал. 9 Стрічка

За допомогою стрічки можна швидко знаходити необхідні команди (елементи управління: кнопки, списки, що розкриваються, лічильники, прапорці і т.п.). Команди впорядковані в логічні групи, зібрані на вкладках.

Замінити стрічку панелями інструментів або меню попередніх версій програми Microsoft Word можна.

Видалити стрічку також не можна. Однак, щоб збільшити робочу область, стрічку можна приховати (згорнути). Натисніть кнопку Згорнути стрічку, розташовану в правій частині лінії назв вкладок

Мал. 10 Згортання стрічки

2. Стрічка буде прихована, назви вкладок залишаться (Мал. 10).

Мал. 11 Вікно з згорнутою стрічкою

Стрічку можна згорнути й інакше. Клацніть правою кнопкою миші в будь-якому місці стрічки (див. Мал.10). У контекстному меню виберіть команду Згорнути стрічку.

Для використання стрічки в згорнутому стані клацніть по назві потрібної вкладки, а потім виберіть параметр або команду, яку слід використовувати. Наприклад, при згорнутій вкладці можна виділити текст у документі Word, клацнути вкладку Головна і в групі Шрифт вибрати потрібний розмір шрифту. Після вибору розміру шрифту стрічка знову згорнеться.

Щоб швидко згорнути стрічку, двічі клацніть ім'я активної вкладки. Для відновлення стрічки двічі клацніть вкладку.

Щоб згорнути або відновити стрічку, можна також натиснути комбінацію клавіш Ctrl + F1.

Зовнішній вигляд стрічки залежить від ширини вікна: чим більше ширина, тим докладніше відображаються елементи вкладки. На малюнках приведено відображення стрічки вкладки Головна при різній ширині вікна.

Мал. 12 Відображення стрічки вкладки Головна при ширині вікна 1024 точки.

Мал. 13 Відображення стрічки вкладки Головна при ширині вікна 800 крапок.

Незважаючи на приховування окремих елементів стрічки, всі вони залишаються доступні. Досить клацнути по значку або стрілці кнопки назви групи (Мал. 14), і будуть відображені всі елементи групи.

Мал. 14Відображення прихованих елементів стрічки вкладки Головна при ширині вікна 800 крапок

При істотному зменшенні ширини вікна (менше 300 точок) стрічка і імена вкладок перестають відображатися.

При збільшенні розміру вікна стрічка автоматично з'являється знову.

В Microsot Word 2007 зміст стрічки для кожної вкладки було постійно і незмінно. Не можна було ні додати який-небудь елемент на вкладку, ні видалити його звідти. У нинішній версії стрічку можна настроювати: перейменовувати та змінювати послідовність розташування постійних вкладок, створювати нові вкладки і видаляти їх, створювати, видаляти, змінювати розташування груп елементів на вкладках, додавати і видаляти окремі елементи і інші.

Клацніть правою кнопкою миші в будь-якому місці стрічки (див. Мал. 10).

У контекстному меню виберіть команду Настройка стрічки.

Налаштування стрічки виробляється в категорії Налаштування стрічки вікна Параметри Word (Мал. 17). Для відновлення стандартних настройок стрічки натисніть кнопку Скидання і виберіть необхідну команду для відновлення тільки вибраної вкладки стрічки або для скидання всіх змін стрічки.

Мал. 17 Налаштування стрічки

3.1 ЗАКЛАДКИ

За замовчуванням у вікні відображається вісім постійних вкладок: Файл, Головна, Вставка, Розмітка сторінки, Посилання, Розсилки, Рецензування, Вид.

Для переходу до потрібної вкладці досить клацнути по її назві (імені).

Кожна вкладка пов'язана з видом виконуваної дії. Наприклад, вкладка Головна, яка відкривається за замовчуванням після запуску, містить елементи, які можуть знадобитися на початковому етапі роботи, коли необхідно набрати, відредагувати і від форматувати текст. Вкладка Розмітка сторінки призначена для установки параметрів сторінок документів. Вкладка Вставка призначена для вставки в документи різних об'єктів. І так далі.

Крім того, можна відобразити ще одну постійну вкладку: Розробник.

1. Клацніть правою кнопкою миші будь-де стрічки (див. рис. 10).

2. У контекстному меню виберіть команду Настройка стрічки.

3. В категорії Налаштування стрічки вікна Параметри Word (див. рис. 1.9) встановіть прапорець цієї вкладки.

На вкладці Розробник зібрані засоби створення макросів і форм, а також функції для роботи з XML.

Файли і шаблони, створені у версіях Word до 2003 роки, могли містити користувача панелі інструментів. Крім того, при установці на комп'ютер деяких програм (наприклад, FineReader) в Word автоматично додаються надбудови. В цьому випадку при відкритті таких файлів в Word 2010 з'являється ще одна постійна вкладка - Налаштування.

Мал. 18 Вкладка Налаштування

Ця вкладка містить елементи надбудов, а також елементи панелей інструментів, створених у попередніх версіях Word. Кожна панель інструментів займає окремий рядок стрічки вкладки. Однак деякі елементи, що були на панелях інструментів, у Word 2010 можуть бути відсутні.

Стандартний набір вкладок замінюється при переході з режиму створення документа в інший режим, наприклад, Видалення фону (мал.19).

Мал. 19 Відображення вкладок в режимі Видалення фону

Крім постійних, є цілий ряд контекстних вкладок, наприклад, для роботи з таблицями, малюнками, діаграмами і т.п., які з'являються автоматично при переході у відповідний режим або при виділенні об'єкту або установка на нього курсора

Наприклад, при створенні колонтитулів з'являється відповідна вкладка (мал.20).

Мал. 20 Контекстна вкладка Робота з колонтитулами / Конструктор

У деяких випадках з'являється відразу декілька вкладок, наприклад: при роботі з таблицями з'являються вкладки Конструктор і Макет (мал. 1.13).

Мал. 21 Контекстні вкладки для роботи з таблицями.

При знятті виділення або переміщення курсора контекстна вкладка автоматично ховається.Не існує способів примусового відображення контекстних вкладок.

3.2 ЕЛЕМЕНТИ КЕРУВАННЯ

Елементи керування на стрічках і вкладках об'єднані в групи, пов'язані з видом виконуваної дії. Наприклад, на вкладці Основне є групи для роботи з буфером обміну, установки параметрів шрифту, становки параметрівабзаців, роботи зі стилями і редагування (див. мал. 9).

Елементами управління є звичайні кнопки, що розкриваються кнопки, списки, що розкриваються списки, лічильники, кнопки з меню, прапорці, значки(кнопки) групи.

Кнопки використовуються для виконання якої-небудь дії. Наприклад, кнопка Напівжирний групи Шрифт вкладки Головна встановлює напівжирне накреслення шрифту. Щоб натиснути кнопку, треба клацнути по ній мишею.

Мал. 22 Використання звичайної кнопки

В деяких випадках натиснення кнопки викликає діалогове вікно. Зазвичай кнопки працюють в режимі перемикачів. Тобто, для того щоб відмовитися від призначеного кнопці дії треба ще раз натиснути на неї. Наприклад, для відмови від напівжирного накреслення треба натиснути на кнопку Напівжирний групи Шрифт вкладки Головна.

Розкриваються кнопки мають стрілку в правій частині. При клацанні по стрілці відкривається меню або палітра, в якій можна вибрати необхідну дію або параметр. Вибране дія або параметр запам'ятовуються на кнопці, і для повторного застосування не потрібно відкривати кнопку. Наприклад, можна клацнути по стрілці кнопки. Підкреслений групи Шрифт вкладки Головна і вибрати спосіб підкреслення (мал. 23). Щоб ще раз призначити таке ж підкреслення, не потрібно клацати по стрілці, досить клацнути по самій кнопці.

Мал. 23 Використання розкривається кнопки

У списку можна вибрати для застосування який небудь параметр. Для цього потрібно клацнути по ньому мишею. Наприклад, у списку Стилі таблиць вкладки Конструктор можна вибрати варіант оформлення таблиці (мал. 24).

Мал. 24 Використання списку

Для перегляду списку в межах стрічки можна користуватися кнопками Вниз і вгору. Але зазвичай список розгортають, для чого треба клацнути по кнопці Додаткові параметри, після чого відображається галерея списку (див. мал.24).

У нижній частині галереї списку можуть відображатися команди меню (мал. 25). Якщо галерея велика, вона має в правій частині смугу прокрутки.

Мал. 25 Розгорнутий список

При використанні списку треба клацнути по стрілці списку і вибрати необхідний параметр. Наприклад, в списку Розмір шрифту групи Шрифт Вкладки Головна можна вибрати розмір шрифту (мал. 1.18) Якщо розкривний список великий, він має в правій частині смугу прокрутки. У більшості випадків можна, не відкриваючи списку, клацнути мишею в полісписку, ввести значення необхідного параметра з клавіатури і натиснути клавішу Enter.

Лічильники застосовують для установки числових значень яких небудь

параметрів. Для зміни значення користуються кнопками лічильника Більше (Вгору) і Менше (Вниз). Наприклад, в лічильнику Інтервал групи Абзац вкладки Розмітка сторінки можна встановити значення величини інтервалу перед абзацом (мал. 26).

Мал. 26 Використання лічильників

Також значення в полі лічильника можна ввести з клавіатури і натиснути клавішу Enter.Натискання деяких кнопок не приводить до виконання якої небудь дії, а лише відображає меню, в якому слід вибрати потрібну дію. Наприклад, клацнувши по кнопці Регістр в групі Шрифт вкладки Головна, в меню можна вибрати регістр оформлюваного тексту (мал. 27).

Мал. 27 Використання кнопки з меню

На відміну від розкривається кнопки, вибране дію не запам'ятовується, і дляповторного застосування раніше вибраної команди слід знову натиснути на кнопку і вибрати її.

У деяких випадках вибір команди меню кнопки викликає діалогве вікно Прапорці використовуються для застосування будь якого параметра. Наприклад, прапорці групи Показати вкладки Вигляд (мал. 28) визначають особливості відображення вікна документа.

Мал. 28 Використання прапорців

Для установки або зняття прапорця досить клацнути по ньому мишею.

Значок (кнопка) групи маленький квадрат в правому нижньому кутку групи елементів у вкладці. Клацання по значку відкриває відповідне цій групі діалогове вікно або область завдань для розширення функціональних можливостей. Наприклад, значок групи Шрифт вкладки Головна відкриває діалогове вікно Шрифт (мал. 29).

Мал. 29 Використання значка групи

А значок групи Стилі відображає область завдань Стилі (мал. 30).

Мал. 30 Використання значка групи

Не кожна група має значок. Для кожного елемента керування можна відобразити підказку з інформацією про призначення цього елементу достатньо навести на нього і на деякий час зафіксувати покажчик миші. Приклади спливаючих підказок приведені на (мал.31 - мал. 33).

Мал. 31 Спливаюча підказка для елемента керування

Мал. 32 Спливаюча підказка для елемента керування

Іноді в підказці є текст. Для отримання додаткових відомостей натисніть клавішу F1. В цьому випадку при натисканні клавіші F1 з'являється вікно довідкової системи з довідкою, що відноситься безпосередньо до вибраного елементу.

3.3 НАЛАШТУВАННЯ (МЕНЮ) "ФАЙЛ"

Налаштування Файл завжди розташована в стрічці перший зліва. За своєю суттю вкладка Файл представляє собою меню.

Меню містить команди для роботи з файлами (Зберегти, Зберегти як, Відкрити, Закрити, Останні, Створити), для роботи з поточним документом (Відомості, Друк, Доступ), а також для настройки Word (Довідка, Параметри). Команди Зберегти як і Відкрити викликають відповідні вікна для роботи з файловою системою. Команда Відомості (див. мал. 34) відкриває розділ вкладки для установки захисту документа, перевірки сумісності документа з попередніми версіями Word, роботи з версіями документа, а також перегляду та зміни властивості документа.

Команда Останні відкриває розділ вкладки зі списком останніх файлів, зякими працювали в Word, у тому числі закритих без збереження (мал. 35).

Мал. 35 Вкладка (меню) Файл розділ Останні

Команда Створити відкриває розділ вкладки із шаблонами для створення нових документів (мал. 36).

Мал. 36 Вкладка (меню) Файл розділ Створити

Команда Друк відкриває розділ вкладки для настройки та організації друку документа, а також попереднього перегляду документа (мал. 37).

Мал. 37 Вкладка (меню) Файл розділ Друк

Команда Доступ відкриває розділ вкладки для відправки документа по електронній пошті, публікації в Інтернеті або в мережі організації та зміни формату файлу документа (мал. 38).

Мал. 38 Вкладка (меню) Файл розділ Доступ

Команда Довідка відкриває розділ вкладки для перегляду відомостей про встановлену версії Microsoft Office, перевірки наявності оновлень, налаштування параметрів Word (мал. 39).

Мал. 39 Вкладка (меню) Файл розділ Довідка

Команда Параметри відображає діалогове вікно Параметри Word для налаштування параметрів Word. Кнопка Вихід завершує роботу з додатком.

3.4 ПАНЕЛЬ ШВИДКОГО ДОСТУПУ

Панель швидкого доступу за-замовчанням розташована у верхній частині вікна Word і призначена для швидкого доступу до найбільш часто використовуваних функцій. За замовчуванням панель містить всього три кнопки: Зберегти, Відмінити,Повернути (Повторити). Панель швидкого доступу можна настроювати,додаючи в неї нові елементи або видаляючи існуючі.Натисніть кнопку Настройка панелі швидкого доступу. У меню виберіть найменування необхідного елементу (мал. 40). Елементи, відмічені галочкю вже присутні на панелі.

Мал. 40 Налаштування панелі швидкого доступу

Для додавання елемента, відсутнього у списку, виберіть команду Інші команди (див. мал. 40).

У розділі Панель швидкого доступу вікна Параметри Word в списку

вибрати команди з виберіть вкладку, в якій розташований додається елемент, потім виділіть елемент в списку і натисніть кнопку Додати (мал. 41).

Мал. 41 Налаштування панелі швидкого доступу

Щоб додати на панель будь якого елементу з будь якої вкладки можна також клацнути по цьому елементу правою кнопкою миші і в контекстному меню вибрати команду Додати на панель швидкого доступу. Для видалення елемента з панелі досить клацнути по ньому правою кнопкою миші і в контекстному меню вибрати команду Видалити з панелі швидкого доступу. Для відновлення стандартного складу панелі швидкого доступу в розділі Панельшвидкого доступу вікна Параметри Word (див. мал. 41) натисніть кнопку Скидання і виберіть команду Скидання тільки панелі швидкого доступу.

Міні - панелі інструментів Міні - панелі інструментів містять основні найбільш часто використовувані елементи для оформлення тексту документа, малюнків, діаграм та інших об'єктів. Міні панель для оформлення тексту з'являється автоматично при виділенні фрагмента документа. Спочатку відображається напівпрозора міні-панель (мал. 42).

Мал. 42 Напівпрозора міні-панель інструментів для оформлення тексту

Міні-панель стане яскравою, як тільки на неї буде наведений покажчик миші. Щоб використовувати міні панель, натисніть потрібну кнопку або скористайтеся розкриваються списками (мал. 43).

Мал. 43 Міні-панель інструментів для оформлення тексту

Можна відключити автоматичне відображення міні панелі інструментів для оформлення тексту.

Перейдіть у вкладку Файл. Натисніть кнопку Параметри (див.мал. 34).У розділі Загальні вікна Параметри Word зніміть прапорець Показувати міні-панель інструментів при виділенні (мал. 44).

Мал. 44 Міні-панель інструментів для оформлення тексту

Міні- панелі для оформлення малюнків інших об'єктів відображаються

при клацанні по об'єкту правою кнопкою миші. Міні-панель інструментів для оформлення малюнка, наприклад, містить лічильники для зміни розміру, кнопки для повороту малюнка і обрізки зображення, кнопки для управління розташуванням малюнка по шарах (мал. 45).

Мал. 45 Міні-панель інструментів для оформлення малюнка

Склад елементів міні-панелей інструментів постійний і незмінний.

4. РОБОТА З ДОКУМЕНТАМИ

4.1 ВВЕДЕННЯ ТЕКСТУ В ДОКУМЕНТ

При введенні і редагуванні тексту з клавіатури слід дотримуватися певних правил і рекомендацій.Текст завжди вводиться в тій позиції, де блимає текстовий курсор. Word 2010 допускає вільний ввід. Це означає, що в будь - якому місці порожній сторінки можна двічі клацнути лівою кнопкою миші, після чого буде вироблено деякий автоматичне форматування і текстовий курсор буде зафіксований вцьому місці. Саме з цього місця і можна вводити текст.

Незважаючи на можливість вільного вводу, найчастіше введення тексту починають від лівого поля сторінки.

Перехід на новий рядок відбудеться автоматично, як тільки буде заповненапоточна рядок. Не можна використовувати клавішу Enter для переходу до нового рядка. Для примусового переходу до нового рядка без утворення нового абзацу натисніть комбінацію клавіш Shift + Enter.

У документ буде вставлено недрукований знак - розрив рядка. Перехід на нову сторінку відбудеться автоматично, як тільки буде заповнена поточна сторінка. Не можна використовувати клавішу Enter для переходу донової сторінки. Для примусового переходу до нової сторінці натисніть комбінацію клавіш Ctrl + Enter. У документ буде вставлено недрукований знак - розрив сторінки.

Між словами ставиться один пробіл. При вирівнюванні тексту Word може змінювати ширину пробілів між словами. Якщо потрібно, щоб величина якогопропусків не змінювалася або з цього пробілу не було переходу на новий рядок, замість клавіші Пробіл натисніть комбінацію клавіш Ctrl + Shift + Пробіл. У документ буде вставлено недрукований знак не розривний пробіл.

Не можна розставляти переноси в словах з використанням клавіші дефіс (-). При необхідності перенесення розставляються автоматично у всьому доку-менті.

Не можна використовувати клавішу Пропуск для отримання абзацного відступу ("нового рядка") або вирівнювання тексту по ширині сторінки. Знаки пунктуації.,:;!? пишуться злито із словом, за яким слідують.Після розділових знаків.,:;!? ставиться пробіл, за винятком тих випадків, коли цими наками закін-чується абзац.

Перед знаками "" ([{ставиться пробіл. Наступне за цими знаками слов пишеться без пропусків. Знаки "")]} пишуться злито із словом, за яким слідують . Після цих знаків ставиться пробіл, за винятком тих випадків, коли ставляться знаки пунктуації,які пишуться разом зі словом, за яким слідують.

Знак дефіса (-) пишеться разом з попередньою і подальшої частинамислова. Для утворення знака тире (-) після слова поставте пробіл, потім дефіс, потімще пробіл і продовжите введення тексту. Після введення наступного словазнак дефіса автоматично перетвориться в тирі. Для введення знака тиреможна використовувати також комбінацію клавіш Ctrl + - (мінус на цифровій клавіатурі). Для введення знака довгого тире (-) натиснете комбінацію клавіш Alt + Ctrl + - (мінус на цифровій клавіатурі).

Неправильно введений символ можна видалити. Для видалення символу, що стоїть праворуч від текстового курсора, треба натиснути клавішу клавіатуриDelete, а для видалення символу, що стоїть ліворуч від курсора, - клавішуBack Space. Комбінація клавіш клавіатури Ctrl + Delete видаляє текст відкурсора праворуч до найближчого пробілу або знаку пунктуації. Комбінація Ctrl+ BackSpace видаляє текст від курсора вліво до найближчого пробілу абознаку пунктуації.

Про файли Microsoft Office Word 2010

У Microsoft Office 2010 прийнятий формат файлів, вперше використаний в Microsoft Office 2007. Цей формат заснований на мові XML. За замовчуванням документи, створювані в Word 2010, як і в Word 2007, зберігаються з розширенням імені файлу, яке виходить шляхом додавання суфікса "x" або "m" до звичного розширення. Суфікс "x" вказує на те, що XML-файл не містить макросів, а суфікс "m" - що XML-файл макроси містить. Таким чином, імена звичайних файлів Word 2010 мають розширення docx.

XML-формати надають цілий ряд переваг - не тільки для розробників і створюваних ними продуктів, але також для окремих користувачів і організацій.

Файли автоматично стискаються, і в деяких випадках їх розмір може скорочуватися на 75 відсотків порівняно з версіями Word до 2003 року.

Формат забезпечує поліпшене відновлення пошкоджених файлів. Файли побудовані за модульним принципом, при якому різні компоненти даних зберігаються окремо один від одного. Це дозволяє відкривати файли навіть при руйнуванні або пошкодженні якого-небудь компонента (наприклад, діаграми або таблиці).

Забезпечується більш легке виявлення документів, що містять макроси.Файли, які зберігаються з розширенням docx, не можуть містити макроси, написані на мові VBA (Visual Basic для додатків) або елементи управління ActiveX, отже, в них відсутня загроза безпеки, пов'язана з такого роду впровадженими кодами. Тільки файли з розширенням docm можуть містити макроси на мові VBA та елементи управління ActiveX, що зберігаються у відокремлених частинах файлу. Різні розширення імен файлів дозволяють легко відрізняти файли, що містять макрос, від файлів, які його не містять, і полегшують виявлення антивірусними програмами файлів, які містять потенційно небезпечний код. Крім того, системні адміністратори можуть заблокувати документи з небажаними макросами або елементами керування, що підвищує рівень безпеки при роботі з документами.

Слід зазначити, що з файлами нових форматів неможливо працювати в попередніх версіях Word. Щоб можна було відкривати та змінювати файли Word 2007 і Word 2010 у попередніх версіях, слід завантажити необхідні конвертори файлів.

Вікна для роботи з файловою системою в Word 2010

Численні вікна для роботи з файловою системою в Word 2010 виглядають приблизно однаково. Їх зовнішній вигляд залежить від операційної системи.Деякі з вікон при роботі в операційній системі Windows 7 показані на (мал.46)

Для зручності роботи розмір вікна можна змінити перетягуванням його кордонів. При зменшенні розміру вікна деякі його елементи можуть опинитися прихованими.

У верхній частині вікна в полі із списком (1 на мал. 47) відображається ім'я поточної папки та ім'я (імена) вищерозташованих папок. Наприклад, на мал.2.2 поточної папкою є папка 2010рік, яка знаходиться в папці Проспекти.

Мал. 47 Елементи вікна для роботи з файловою системою

Для переходу в вищерозташованих папку досить клацнути по її імені. Як-що клацнути по стрілці праворуч від імені папки, буде відображений список всіх розміщених в ній папок (мал. 48). Для переходу в потрібну папку досить клацнути по її імені в цьому списку.

Якщо клацнути по подвійний стрілкою в лівій частині поля, буде відображений список вищерозташованих папок і спеціальних папок Windows (мал. 49). Для переходу в потрібну папку досить клацнути по її імені.

Мал. 49 Перегляд і перехід в вищерозташованих і системні папки

Поле Пошук (2 на мал. 47) призначено для пошуку файлів у поточній папці і у всіх вкладених папках.

Кнопки Назад і Далі (3 на мал. 47) дозволяють перейти до попередньої папки або повернутися у щойно покинуту. Якщо клацнути по стрілці, розташованої праворуч від цих кнопок, з'явиться список всіх папок, які були відображені в поточному вікні.

Клацання по кнопці Упорядкувати (4 на мал. 47) викликає меню (мал.50). Меню містить команди для роботи з файлами (Вирізати, Копіювати Видалити та ін), властивостями файлів, а також команди для настроювання зовнішнього вигляду вікна (Розкладка). Команди підлеглого меню Розкладка дозволяють відобразити або приховати Панель навігації (розташована влівій частині вікна ( 8 на мал. 47), Панель подробиць, призначену для відображення деяких властивостей файлу (у вікні на мал. 47 відсутній), Панель перегляду, призначену для попереднього перегляду файлу (у вікні на мал. 47 відсутній).

Мал. 50 Меню Упорядкувати

Кнопка Змінити уявлення (5 на мал. 47) призначена для вибору режиму відображення значків папок і файлів у вікні. Які в Провіднику Windows може бути обраний один із семи режимів: Величезні значки, Великі значки, Звичайні значки, Дрібні значки, Список, Таблиця, Плитка, Вміст.

Щоб змінити вигляд значків кілька разів клацніть по кнопці або клацніть по стрілці кнопки і виберіть потрібний режим (мал. 51).

Мал. 51 Вибір режиму відображення значків папок і файлів

Для практичної роботи найчастіше використовують режими Дрібні значки таСписок, при яких у вікні відображається максимальна кількість значків.

В режимі Таблиця можна переглянути деякі властивості файлів. В режимі відображення Таблиця, значки папок і файлів можна сортувати, використовуючи кнопки Ім'я, Дата зміни, Тип, Размер, Ключові слова (6 на мал. 47). При клацанні правою кнопкою миші по будь якій з цих кнопок з'являється

Контекстне меню, в якому можна вибрати і інші поля сортування, наприклад, Автори, Заголовок та ін. Крім сортування, зазначені кнопки можна використовувати і як фільтри. Для цього необхідно навести покажчик миші накнопку , і клацнути по з'явилася стрілкою. Наприклад, можна фільтрувати файли за датою зміни (мал. 52).

Мал. 52 Фільтрація файлів за датою зміни

Клацання по кнопці Нова папка (7 на мал. 47) створює нову папку в поточнійпапці. Після створення папки слід ввести її ім'я. Область переходів, яка іноді називається також Панель навігації (8 на мал.47), містить посилання на обрані папки користувача , бібліотеки, спеціальні папки Windows і теги комп'ютера. Працюють з Областю переходів так само, як у вікні провідника Windows.

Для зручності роботи можна збільшити розмір вікна або, навіть, розгорнутийого на весь екран. Можна також змінити положення кордону між Областю переходів і іншою частиною вікна, перетягнувши її вправо або вліво (мал. 53).

Мал. 53 Вікно Відкриття документа, розгорнуте на весь екран

Поле Ім'я файлу (9 на мал. 47) призначено для зазначення імені файлу при відкритті або збереженні.

Кнопка із зазначенням типу файлу (10 на мал. 47) відкриває меню, в якому можна вибрати тип файлу. Вікно збереження документа , на відміну від інших вікон, має область властивостей документа (мал. 54). У ній можна вказати автора документа і ключові слова.

Мал. 54 Вікно Збереження документа

У цій же області є кнопка сховати папки. Клацання по ній приховує Область переходів і відображає більш повний список властивостей документа. Для відображення всієї області властивостей, перетягніть вниз нижню межу вікна(мал. 55). Для заповнення властивостей документа клацніть мишею у відповідному полі і введіть інформацію з клавіатури або витягніть з буфера обміну. Для відображення Область переходів клацніть по кнопці Огляд папок

Мал. 55 Вікно Збереження документа зі згорнутої Панеллю навігації відкриття файлів

4.2 ВІДКРИТТЯ ФАЙЛІВ WORD

Для відкриття файлу виконайте наступні дії.Перейдіть у вкладку Файл і виберіть команду Відкрити.

У вікні Відкриття документа перейдіть до папки або бібліотеки, яка міститьпотрібний файл, і клацніть два рази по значку файлу, або виділіть цей файл інатисніть кнопку Відкрити. При необхідності можна відкрити відразу декілька файлів однієї папки. Виділіть значки необхідних файлів і натисніть кнопку Відкрити .

Для відкриття файлу можна також клацнути по його значку у вікні ПровідникаWindows.

Для відкриття одного з останніх файлів, з якими працювали в Word, можна скористатися вкладкою Файл.

Перейдіть у вкладку Файл і виберіть команду Останні, після чого відобразиться розділ Останні.Клацніть мишею на ім'я файлу .Відкриття файлів інших форматівWord дозволяє відкривати файли різних форматів. За замовчуванням у вікні Відкриття документа (див. мал. 57) відображаються лише файли Word. Щоб відкрити файл іншого формату, клацніть по кнопці, на якій вказано тип відкриваються файлів, і виберіть необхідний формат або режим.Всі файли.

При відкритті текстових файлів формату txt може з'явитися запит на вибір кодування для перетворення файлу.

При відкритті в Word 2010 документа, створеного в Word 2003, Word 2002 або Word 2000, автоматично включається режим сумісності, а в рядку заголовка вікна документа відображається напис Режим обмеженої функціо- нальності. Включення режиму сумісності гарантує, що при роботі з документом не будуть використовуватися нові і розширені можливості Word 2010 і користувачі більш ранніх версій Microsoft Word зможуть редагувати будь-яку частину цього документа.

Слід зазначити, що в режимі сумісності можна відкривати, редагувати і зберігати документи Word 97-2003, але використання нових можливостей Word 2010 буде неможливо.Відкриття файлів, отриманих через Інтернет.

Файли, збережені з будь-якого сайту, скопійовані з ftp-сервера або отримані по електронній пошті, потенційно можуть містити віруси та інші небезпечні вкладення і бути небезпечні для комп'ютера.

Такі файли відкриваються в режимі захищеного перегляду.

В даному режимі файл можна переглядати, копіювати його вміст з використанням буфера обміну, але не можна редагувати, змінювати оформлення або друкувати. Якщо є впевненість у безпеці отриманого файлу і необхідність роботи з ним,натисніть кнопку Дозволити редагування в панелі повідомлень (див. мал.59). Після цього з документом можна буде виконувати будь-які дії, як зі звичайним відкритим документом. При подальшому зверненні до цього файлу він буде відкриватися взвичайному режимі.

4.3 СТВОРЕННЯ ДОКУМЕНТІВ

Новий документ створюється автоматично відразу після запускуWord. Новий порожній документ або документ на основі шаблонуможна створити в про-цесі роботи.

Перейдіть у вкладку Файл і виберіть команду Створити, після чого відобразиться розділ Створити. Для створення нового пустого двічі клацніть по значку Новий документ або виділіть цей значок і натисніть кнопку Створити.

Для створення документа на основі шаблону, установленого накомп'ютері, клацніть по значку Зразки шаблонів (див. мал. 61).Прокручуючи список виберіть потрібний шаблон і двічі клацніть по його значку або виділіть цей значок і натисніть кнопку Створити. Для повернення в початок розділу Створити натисніть кнопку Додому.

При наявності підключення до Інтернету можна звернутися до шаблонів, розташованим на сайті Microsoft Office. У розділі Шаблони Office.com клацніть по значку потрібної групи шаблонів, дочекайтеся, поки вони завантажаться. Прокручуючи список (мал. 61), виберіть потрібний шаблон і двічі клацніть по його значку або виділіть цей значок і натисніть кнопку Завантажити.

Для створення документа на основі одного з ранішевикористаних шаблонів клацніть по значку Останні шаблони (див.мал. 60). Виберіть потрібний шаблон і двічі клацніть по його значку або виділіть цей значок і натисніть кнопку Створити або Завантажити.

4.4 ЗБЕРЕЖЕННЯ ФАЙЛІВ

Збереження змін в існуючому файлі

Для збереження змін у існуючому файлі досить натиснути кнопку Зберегти на панелі швидкого доступу. Збереження змін у вигляді нового файлу.

Для збереження нового документа у вигляді файлу або існуючого документа у вигляді нового файлу (з іншим ім'ям і / або в іншій папці) виконайте наступні дії. Перейдіть у вкладку Файл і виберіть команду Зберегти як (див.мал. 56). У вікні Збереження документа (див. наприклад, мал. 54 ) перейдіть до потрібної папки. У поле Ім'я файлу введіть (при необхідності) ім'я файлу (розширення імені вводити не слід) і натисніть кнопку Зберегти. Збереження файлу в іншому форматі За замовчуванням всі файли зберігаються в тому ж форматі, вякому були відкриті. Нові документи і файли Word 2010 зберігаються у форматі Документ Word, файли попередніх версій - у форматі Документ Word 97 2003, файли RTF - як Текст у форматі RTF і т.д.

При збереженні можна змінити формат файлу. Для цього у вікні Збереження документа клацніть по кнопці з зазначенням типуфайлу і в меню виберіть необхідний тип.

Обраний формат може

Не підтримувати якісь елементи оформлення документа, про що з'явиться відповідне попередження. При збереженні документа у форматі Звичайний текст необхідно буде вибрати кодування для перетворенняфайлу.

Для перетворення (збереження) файлу в найбільш популярні формати можна скористатися і іншою процедурою. Перейдіть у вкладку Файл і виберіть команду Доступ, після чого відобразиться розділ Доступ. Натисніть кнопку З мінити типфайлу.

У вікні Збереження документа Мал. 2.21. перейдіть в папку, в яку буде збережений файл, і вкажіть ім'я файлу.

4.5 ОСОБЛИВОСТІ ЗБЕРЕЖЕННЯ ФАЙЛІВ ПОПЕРЕДНІХ ВЕРСІЙ WORD У ФОРМАТІ WORD 2010

При збереженні файлів Word 97, Word 2000, Word 2002, Word2003 у форматі Документ Word можна включити режимсумісності з попередніми версіями, тобто відключити можливостіWord 2007/2010. Це необхідно зробити в тому випадку, якщо файл в подальшому буде зберігатися для користувачів, які не мають Word 2007/2010. Для відключення нових можливостей у вікні Збереження документа встановіть прапорець Підтримувати сумісність з попередніми версіями Word. Прицьому файл як і раніше буде зберігатися у форматі Word2007/2010.

При збереженні файлів попередніх версій Word у форматі Документ Word може з'явитися попередження про можливі змінив макеті документа.

Натисніть кнопку ОК. Длязручності подальшої роботи можна встановити прапорець Більше не ставити це питання.

Особливості збереження документів Word 2010 у форматі попередніх версій Word.

Якщо документ був створений у Word 2010, а зберігається у форматі Документ Word 97-2003, в ньому автоматично будуть зроблені деякі зміни. Деякі дані в стандартних блоках документа, а також елементахавтотексту можуть бути загублені.

Посилання та списки літератури будуть перетворені встатичний текст і перестануть автоматично оновлюватися.Впроваджені об'єкти, створені в додатках Microsoft Office 2010, неможливо буде редагувати. Формули будуть перетворені в зображення. Їх редагування буде неможливим, поки документ не буде перетворений вновий формат файлу.

Малюнки SmartArt буде перетворено на один об'єкт, який не можна редагувати. Положення деяких написів зміниться. Перед збереженням файлу у форматі Документ Word 97-2003 можна перевірити, чи немає в поточному документі елементів вмісту або оформлення , не підтримуваних в старих версіяхWord.

Перейдіть у вкладку Файл і виберіть команду Відомості, післячого відобразиться розділ Відомості. Натисніть кнопку Пошук проблем і в меню виберіть командуПеревірка сумісності.

У вікні результатів перевірки сумісності буде відображений список несумісних елементів. Для продовження роботи натисніть кнопку Продовжити.

Натиснувши кнопку Виберіть відображаються версії можна вибрати версії Word, для яких проводитьсяперевірка: тільки Word 97-2003, тільки Word 2007 або для всіхпопередніх версій. Для того щоб в подальшому така перевірка здійснюваласяавтоматично при збереженні файлів у форматах попередніх версій, встановіть прапорець Перевірка сумісності при збереженні документів (див. мал. 70).

4.6 ПЕРЕТВОРЕНЯ ФАЙЛІВ ПОПЕРЕДНІХ ВЕРСІЙ WORD В ФОРМАТ WORD2010

Коли файл, створений в одній з попередніх версій Word, зберігається в файл Word 2010, з'являється новий файл, а вихідний файл залишається в тій же папці. Замість цього можнаперетворити файл таким чином, щоб файл формату Word 2010 замінив старий файл.

Перейдіть у вкладку Файл і виберіть команду Відомості, післячого відобразиться розділ Відомості.

Натисніть кнопку Перетворити (мал. 71).

Мал. 71 Перетворення файлів попередніх версій Word вформат Word 2010

У вікні попередження про можливі зміни в розмітці документа (мал. 72) натисніть кнопку ОК. Для зручності подальшої роботи можна встановити прапорець Більше не ставити питання про перетворення документів.

Мал. 72 Перетворення файлів попередніх версій Word вформат Word 2010

4.7 ЗАКРИТТЯ ФАЙЛІВ

Для закриття файлу натисніть кнопку Закрити в рядку назви вікнаWord 2010.Для закриття єдиного відкритого файлу без завершення роботи з Word 2010 перейдіть у вкладку Файл і виберіть командуЗакрити. Для одночасного закриття всіх відкритих файлів і завершенняроботи з Word 2010 перейдіть у вкладку Файл і виберіть командуВихід.

Якщо файл був змінений, але не збережено, то при його закритті з'являється відповідне попередження (мал. 73).

Мал. 73 Закриття файлу з незбережені зміни

Натисніть кнопку Зберегти для збереження файлу з усіма внесеними на даний момент змінами.

Натисніть кнопку Не зберігати для відмови від збереження змін, внесених в файл з моменту останнього його збереження. Натисніть кнопку Відмінити для продовження роботи з файлом. Якщо в процесі роботи з файлом від моменту останнього збереження змін до його закриття минув певний час (за замовчуванням 10 хвилин), то спрацьовує функція автозбереження документів Word. В цьому випадку при закриттіфайлу також з'являється попередження (мал. 74).


Подобные документы

  • Основні можливості створення та редагування документів в текстовому редакторі Microsoft Word. Вставка спеціальних символів, табуляція, створення списків, колонок та буквиці за допомогою програми. Особливості та правила оформлення текстових документів.

    курсовая работа [795,8 K], добавлен 06.07.2011

  • Робота з текстовим редактором Word для створення документів, що містять текст, маркіровані та нумеровані списки, малюнки, схеми, таблиці, графіки. Використання "художніх" шрифтів, об'єктів WordArt, автофігур. Етапи створення структурованих документів.

    лабораторная работа [326,6 K], добавлен 21.12.2011

  • Microsoft Word – текстовий редактор для створення і редагування текстових документів. Листи і факси, записки і звіти, публікації і web-сторінки - далеко не повний перелік документів, з якими користувач може працювати за допомогою Microsoft Word.

    курсовая работа [95,9 K], добавлен 18.05.2008

  • Технологія роботи в текстовому редакторі Microsoft Word. Види документів, порядок їх створення та редагування. Призначення та структура шаблонів. Збереження файлу у вигляді шаблону, додавання до нього стандартних блоків та елементів керування вмістом.

    курсовая работа [40,3 K], добавлен 06.08.2013

  • Створення програми для перегляду потрібної інформації, яка може бути використана будь яким користувачем ЕОМ. Користування та розуміння переглядачів текстових файлів. Використання читання тексту порціями для реалізації прокрутки екрану вверх та вниз.

    курсовая работа [16,7 K], добавлен 12.08.2009

  • Створення документа "Запрошення". Запуск і настроювання редактора. Виправлення орфографічних помилок. Збереження документа у файлі. Оформлення документа: настроювання полів сторінки; виділення фрагментів тексту; оформлення тексту. Малюнок Microsoft Draw.

    методичка [475,8 K], добавлен 11.05.2011

  • Знайомство з особливостями оформлення текстових документів за допомогою текстового процесора Microsoft Word. Загальна характеристика системи управління базами даних Microsoft Access, розгляд проблем. Аналіз головних сфер використання Windows Script Host.

    отчет по практике [3,2 M], добавлен 15.06.2014

  • Видання книги засобами програми Page Maker. Використання текстових фреймів. Розміщення тексту в межах смуги або колонки. Масштабування та переміщення. Імпорт файлів. Створення публікації на базі шаблону. Вставка, сортування та автонумерація сторінок.

    курсовая работа [2,5 M], добавлен 01.03.2014

  • Порядок проектування програми для перегляду текстових файлів різного розміру, сфера її практичного застосування та алгоритм написання. Опис і обґрунтування проектних рішень системи. Інструкція користувача та текст програми, проведення її листингу.

    курсовая работа [20,7 K], добавлен 08.08.2009

  • Використання програм-переглядачів для перегляду текстових файлів, які дозволяють користувачу роздивлятись будь-яку частину файлу у зручному для нього вигляді. Перегляд великих файлів при невеликому об’ємі пам’яті та читанні його по частинах (по блокам).

    курсовая работа [13,0 K], добавлен 12.08.2009

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.