Работа в MS Excel и MS Word

Работа с текстом в Microsoft Word 2007. Набор и редактирование текста. Поиск и замена. Проверка орфографии, использование тезауруса. Форматирование символов и абзацев. Вставка элемента списка автотекста. Microsoft Excel: сохранение и печать документа.

Рубрика Программирование, компьютеры и кибернетика
Вид курсовая работа
Язык русский
Дата добавления 22.06.2013
Размер файла 2,2 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Размещено на http://www.allbest.ru/

Работа в MS Excel и MS Word

1. Работа с текстом в Microsoft Word 2007

1.1 Работа с текстом

Набор и редактирование текста

Для ввода текста достаточно подвести курсор к нужному месту документа и набрать текст. В MS Word 2007 имеются 2 режима редактирования: режим вставки и режим замены. В режиме Вставка символы при вводе текста вставляются в позицию курсора. При этом текст, уже расположенный правее курсора, сдвигается вправо каждый раз, когда вы вводите очередной символ.

В режиме Замена при вводе текста происходит замена символов, расположенных справа от курсора, вводимыми символами. Иными словами, каждый вновь введенный символ заменяет собой первый символ, расположенный справа от курсора. Этот режим удобен для удаления текста и замены его новым.

В MS Word 2007 режим вставки / замены по умолчанию отключен.

Чтобы включить режим вставки / замены нажмите кнопку Office (круглую в левом верхнем углу). В открывшемся окне кликните кнопку «Параметры Word». Затем выберите вкладку «Дополнительно», в разделе «Параметры правки» поставьте галочку около пункта «Использовать клавишу INS для переключения режимов вставки и замены».

Выделение текста

Если текст уже набран, то прежде чем выполнить с текстом какие-нибудь операции (оформление, копирование и т.д.), его необходимо выделить. Для этого подведите мышь к началу выбранного фрагмента текста, нажмите левую кнопку мыши и, не отпуская ее, переместите курсор мыши к концу фрагмента (или установите курсор перед первым символом выделяемого фрагмента текста и, удерживая нажатой клавишу Shift, переместите курсор к концу выделяемого фрагмента). После чего текст выделится и примет соответствующий цвет, отличный от цвета основного текста. (Рис. 1.1)

Рис. 1.1. Выделение текста

Копирование текста

Копировать можно фрагменты текста с одного места на другое (которое может находиться как в текущем документе, так и в другом). Для копирования надо выполнить следующие действия:

Выделить участок текста (описано в п. 1), который необходимо скопировать;

нажать кнопку «Копировать» на ленте во вкладке «Главная» (Рис. 1.2).

Рис. 1.2. Копирование

Или в контекстном меню (которое вызывается нажатием правой кнопки мыши) выбрать команду «Копировать».

После этого выделенный участок текста сохраняется в памяти (в буфере обмена) и может быть вставлен несколько раз (при необходимости). Текст сохраняется в памяти до тех пор, пока не будет скопирован новый фрагмент. Поместить курсор в то место, куда необходимо вставить скопированный фрагмент текста (в этом документе или каком-нибудь другом) нажать кнопку «Вставить» на ленте во вкладке «Главная». (Рис. 1.3)

Рис. 1.3. Вставка

Перемещение фрагмента текста

Перемещение фрагмента текста производится так же как копирование (п. 3), но вместо команды «Копировать», выполняется команда «Вырезать» в контекстном меню или нажимается кнопка «Вырезать» на ленте во вкладке «Главная».

1.2 Поиск и замена текста

Поиск.

Для выполнения поиска надо нажать на кнопку «Найти» на ленте во вкладке «Главная». При этом в левой части экрана появится область «Навигация». В поле поиска вводим слово или часть слова, которое мы ищем. (Рис. 1.4)

Word выполнит поиск по всему документу. Результат поиска можно просмотреть по абзацам, страницам и по заголовкам (если данный документ их содержит) документа, в которых содержится искомое слово. Для этого нужно выбрать одну из трех вкладок поля «Навигация».

Рис. 1.4. Поиск фрагмента текста

Замена

Для выполнения поиска и замены текста надо выбрать команду «Заменить» на ленте во вкладке «Главная». При этом на экране будет отображено окно диалога поиска и замены. (Рис. 1.5)

Рис. 1.5. Диалоговое окно поиска и замены

В поле «Найти» надо ввести фрагмент текста, подлежащий замене. В поле «Заменить на» - текст, который будет вставлен. Для начала замены надо нажать кнопку «Найти далее». Word найдет первый фрагмент текста, подлежащий замене, и выделит его. Для замены необходимо нажать кнопку «Заменить». Если вы уверены в правильности замены и нет необходимости контролировать этот процесс, то можно нажать на кнопку «Заменить все». При этом все найденные фрагменты будут заменены, и в конце операции Word представит отчет о количестве произведенных замен.

Следует быть очень внимательным при замене текста. Например, введя для замены текста слово «банк», Word сделает замену во всех словах, где встречается это словосочетание (Приват банк, банкомат, Ва-банк и т.д.).

1.3 Проверка орфографии, использование тезауруса

Проверка орфографии

В текстовых документах встречаются орфографические, стилистические, пунктуационные ошибки и опечатки. Помочь вам избавиться от них может специальная возможность Microsoft OfficeWord 2007, которая так и называется «Проверка орфографии».

Чтобы проверить документ на наличие ошибок, надо проделать следующее:

Открыть вкладку «Рецензирование» на ленте инструментов и нажать на ней кнопку «Правописание».

Произойдет переход к первой найденной ошибке и будет предложено исправить ее. При этом на экране будет отображено диалоговое окно «Правописание» (рис. 1.7), которое и послужит инструментом поиска и исправления ошибок.

Если найденное слово набрано без ошибок (что вполне может быть, так как Word не знает абсолютно всех слов), то можно:

Пропустить это слово в данном месте и продолжить проверку - нажать кнопку «Пропустить».

Рис. 1.6. Проверка на наличие ошибок

Пропустить это слово в данном месте и продолжить проверку, пропуская это слово и в дальнейшем, до конца текущей проверки, - нажать кнопку «Пропустить все».

Пропустить это слово и продолжить проверку, добавив слово в словарь Word, - нажать кнопку «Добавить в словарь». В этом случае данное слово будет восприниматься как правильно написанное.

Если же при проверке найдено слово, которое действительно набрано с ошибками, то можно выполнить одно из следующих действий:

Заменить его на одно из слов из поля «Варианты». Для этого щелчком выделить правильный вариант и нажать кнопку «Заменить».

Заменить его на одно из слов из поля «Варианты» в данном месте и во всем документе. Для этого щелчком мыши выделить правильный вариант и нажать на кнопку «Заменить все».

В некоторых случаях в списке «Варианты» нет никаких вариантов замены или появляется значение «Вариантов нет». В этом случае можно щелкнуть мышкой в области документа и исправить ошибку вручную.

Прервать проверку орфографии можно нажатием кнопки «Отмена» в диалоговом окне «Правописание».

В Microsoft Office Word 2007 может быть включен режим, в котором проверка орфографии и пунктуации производится прямо при вводе текста. При этом возможные орфографические ошибки выделяются красной волнистой линией, а пунктуационные - зеленой.

Таким образом, набирая текст, можно сразу видеть, где предположительно сделана ошибка. А чтобы получить пояснения или исправленные варианты, можно щелкнуть правой кнопкой по подчеркнутому слову (рис. 1.7).

Рис. 1.7. Пояснение и исправленные варианты ошибок

Использование тезауруса

Функцию тезауруса можно использовать для улучшения стиля документа. Тезаурус позволяет выполнять просмотр таких вариантов, как синонимы, антонимы, а также связанные слова.

Кроме того, с помощью тезауруса слово можно заменить. При просмотре слова функция тезауруса отображает краткое определение, а также список выбранных параметров просмотра. Функция тезауруса сохраняет список слов, поиск которых выполнялся. При каждом запуске функции тезауруса она создает новый список.

Функция тезауруса автоматически заменяет слово на предложенное.

Для того, чтобы использовать тезаурус, нужно выделить слово, а затем, используя контекстное меню, выбрать одно из предложенных тезаурусом слов. (Рис. 1.9)

Рис. 1.8. Использование тезауруса

1.4 Форматирование символов и абзацев

Форматирование абзаца

Для абзацев текста можно задавать межстрочный интервал, величину абзацного отступа, отступ перед и после абзаца, выравнивание и др.

Для настройки границ абзаца и абзацного отступа можно использовать линейку. (Рис. 1.9)

Рис. 1.9. Линейка

Изменить указанные параметры можно, переместив указатель на линейке мышкой.

Для выравнивания строк текста абзаца используются кнопки на ленте во вкладке «Главная» в группе «Абзац». (Рис. 1.10)

Для установки всех параметров одновременно, а также для выбора межстрочного интервала нужно развернуть группу «Абзац», нажав на значок в правом углу. (Рис. 1.11)

Рис. 1.10. Выравнивание абзаца

Рис. 1.11. Как открыть диалоговое окно «Абзац»

После выполнения команды открывается диалоговое окно (Рис. 1.12):

Установив необходимые параметры, надо нажать кнопку «ОК».

Форматирование символов Word

Основными параметрами форматирования символов являются: гарнитура шрифта, размер, начертание, интервал и положение символов.

Большинство наиболее часто используемых функций форматирования доступны на ленте во вкладке «Главная» в группе «Шрифт».

Существует два основных разновидностей шрифтов: шрифты с засечками и рубленые шрифты.

Рис. 1.12. Параметры абзаца.

Обычно шрифты с засечками применяют для оформления основного текста документа, а рубленые - в заголовках. Хотя на ленте и вынесены наиболее часто используемые функции форматирования, однако иногда функциональных возможностей ленты не хватает. В этом случае надо использовать окно диалога «Шрифт».

При этом появится следующее окно с двумя вкладками: «Шрифт», «Дополнительно». (Рис. 1.13)

В списках «Шрифт» и «Размер» приводятся допустимые для соответствующих категорий значения. Параметры «Цвет», «Подчеркивание», «Цвет подчеркивания» могут принимать только те значения, которые присутствуют в соответствующих списках.

Для форматирования надо установить гарнитуру шрифта, начертание, размер, цвет и эффекты шрифта. Образец текста с применением выбранных параметров форматирования можно посмотреть в области предварительного просмотра в нижней части окна документа.

Рис. 1.13. Форматирование символов

Рис. 1.14. Вкладка «дополнительно»

На вкладке Дополнительно представлены параметры, которые могут быть использованы для изменения положения или более точной настройки размера символов.

Параметр «Масштаб» задает размер текста в процентах относительно нормального размера.

Параметр «Интервал» указывает расстояние между символами выделенного текста.

Параметр «Смещение» определяет положение текста на строке. Текст может быть поднят или опущен относительно строки.

При включенной функции «Кернинга» Word автоматически подбирает интервал между соседними парами символов в зависимости от особенностей начертания шрифта.

1.5 Параметры автоматического текста

Вставка элемента списка автотекста

Элементы списка автотекста распределены по категориям, таким как Прощание или Приветствие. Дополнительно созданные элементы, как правило, следует искать в категории Обычный (если только они не существовали уже в какой-нибудь другой).

1. Установите курсор в то место, куда требуется вставить элемент списка автотекста.

2. В меню Вставка выделите пункт Автотекст, а затем выделите категорию, к которой принадлежит нужный элемент.

3. Выберите имя нужного элемента списка автотекста.

О вставке часто используемых текста и рисунков

Для хранения и быстрой вставки текста, рисунков и прочих часто используемых элементов используется автотекст. Вместе с Microsoft Word поставляется обширный список встроенных элементов автотекста, таких как приветствие и прощание для писем. Кроме того, можно создавать собственные элементы автотекста.

Например, если в каждом месячном отчете используется один и тот же длинный текст заявления, можно сделать его элементом автотекста, чтобы не вводить каждый раз вручную.

Создание или изменение элемента списка автотекста

Если необходимо вставить элемент автотекста с помощью средства автозавершения, то его длина должна быть не менее пяти знаков.

Создание нового элемента

1. Выделите текст или рисунок, который следует сохранить в виде элемента списка автотекста.

Чтобы сохранить элемент вместе с форматированием абзаца, включите знак абзаца (¶) в выделенный фрагмент.

2. В меню Вставка выберите команду Автотекст, а затем - команду Создать.

3. Оставьте имя элемента списка автотекста, предложенное Microsoft Word, или введите новое имя.

Изменение элемента

1. Вставьте элемент автотекста в документ.

2. Внесите необходимые изменения.

3. Выделите измененный элемент списка автотекста.

Чтобы сохранить элемент вместе с форматированием абзаца, включите знак абзаца (¶) в выделенный фрагмент.

4. В меню Вставка выберите команду Автотекст, а затем - команду Создать.

5. Введите исходное имя элемента списка автотекста.

Переименование элемента

1. В меню Сервис выберите команду Шаблоны и надстройки.

2. Нажмите кнопку Организатор, а затем откройте вкладку Автотекст.

3. В поле из левой части окна выберите макрос, который необходимо переименовать, и нажмите кнопку Переименовать.

4. В диалоговом окне Переименование введите новое имя.

5. Нажмите кнопку OK, а затем - кнопку Закрыть.

Удаление элемента списка автотекста

В случае удаления элемента списка автотекста единственный способ восстановить его - это создать заново. Отмена удаления элемента списка автотекста невозможна.

1. В меню Вставка выберите команду Автотекст, а затем - команду Автотекст.

2. В списке Имя элемента выберите имя элемента списка автотекста, который следует удалить.

3. Нажмите кнопку Удалить.

2. Microsoft Excel: сохранение и печать

2.1 Установка и параметры данных

Прежде чем выводить содержимое рабочего листа на печать, необходимо создать определенным образом оформленные документы - отчеты.

Вначале следует определить общий вид страниц документа, который будет выводиться на печать. Для этого выберите команду Параметры страницы, и на экране раскроется диалоговое окно Параметры страницы с четырьмя вкладками, представленное на рис. 2.1.

Рис. 2.1. Параметры страницы

Вкладка Страница позволяет задать ориентацию изображения при выводе на печать: при установке переключателя Ориентация в положение Книжная, строки документа будут располагаться параллельно короткой стороне листа, а при установке в положение Альбомная - параллельно длинной стороне листа.

В группе Масштаб задаются параметры масштабирования размера изображения печатаемых документов на листе печати. В поле Размер бумаги выбирается требуемый типоразмер листа бумаги, который обязательно должен поддерживаться используемым принтером (чаще всего выбирается стандартный формат А4). В поле Качество печати задается значение разрешения печати для принтера, определяемое количеством точек, приходящихся на один дюйм. Причем с увеличением плотности точек повышается качество печати, но одновременно возрастает и время печати. В поле Номер первой страницы значение указывается в том случае, если номера страниц включаются в верхний или нижний колонтитул документа (нумерацию страниц можно начинать с любого требуемого значения). Вкладка Поля диалогового окна Параметры страницы позволяет установить размеры полей и колонтитулов на странице. Колонтитул - это текстовая строка, которая печатается в верхней и / или нижней части каждой страницы документа. В колонтитулы можно выводить различную полезную информацию: текущую дату и время, название компании, фамилию и инициалы автора документа, название документа и т.д. Для определения содержания колонтитулов используется следующая вкладка Колонтитулы диалогового окна Параметры страницы.

Вкладка Лист используется для определения заголовков страниц документа и установки параметров качества печати. При печати большого документа, Excel разбивает его на секции размером со страницу в соответствии с установленными параметрами страницы. Если область печати выходит за пределы одной страницы, то на вкладке Лист с помощью переключателя Последовательность вывода страниц следует указать требуемый порядок вывода страниц на печать.

Команда Печать используется для вывода на экран диалогового окна Печать, предназначенного для настройки параметров печати.

Рис. 2.2. Команда Печать

Кнопка Предварительный просмотр позволяет увидеть в окне предварительного просмотра, как будет выглядеть отпечатанный документ. Кнопка Свойства открывает диалоговое окно Свойства для установки параметров принтера. В диалоговом окне Печать процесс подготовки документа к печати завершается.

В верхней части диалогового окна задаются параметры используемого принтера. В поле Имя указывается имя принтера, на котором будет распечатываться документ. По умолчанию имя принтера определяется в соответствии с настройками системы. Все параметры принтера описываются в диалоговом окне Свойства. Установка флажка опции Печать в файл позволяет заменить вывод на бумагу процедурой печати в специальный файл на диске, который позднее можно будет распечатать без необходимости обращения к исходному документу и выполнения каких-либо предварительных настроек параметров печати.

Переключатель в группе Вывести на печать определяет размер диапазона, выводимого на печать: предварительно выделенный в таблице фрагмент листа, отдельные листы или всю рабочую книгу. Если переключатель Печатать установлен в положение Все, то распечатываться будут все страницы документа. Установка этого переключателя в положение Страницы должна сопровождаться указанием номеров тех страниц, которые следует вывести на печать. По умолчанию Excel печатает одну копию выбранных страниц документа. Если необходимо распечатать несколько копий, то их число указывается в поле Число копий. Для упорядочения страниц печатаемого документа по отдельным копиям устанавливается флажок опции Разобрать по копиям, хотя в этом режиме время печати увеличивается. Когда все необходимые настройки выполнены, для запуска процесса печати щелкните в диалоговом окне Печать на кнопке ОК.

2.2 Верхние и нижние колонтитулы

В Microsoft Office Excel можно быстро вставить или изменить колонтитулы, чтобы сопроводить распечатанный текст полезными сведениями. Например, можно добавить предварительно определенные колонтитулы или вставить определенные элементы, такие как номера страниц, дату и время или имя файла. Чтобы определить расположение колонтитулов, их масштаб и выравнивание, для них можно настроить различные параметры.

С колонтитулами листов можно работать в режиме разметки страницы или можно использовать диалоговое окно Параметры страницы для одновременного определения одинаковых колонтитулов для нескольких страниц. В случае других типов листов (листов диаграмм или внедренных листов) с колонтитулами можно работать только в диалоговом окне Параметры страницы.

При работе с колонтитулами в режиме разметки страницы закрыть колонтитулы можно, вернувшись в обычный режим.

Добавление или изменение текста колонтитула в режиме разметки страницы

Выберите лист, на который требуется добавить колонтитулы, или лист, содержащий колонтитулы, которые необходимо изменить.

На вкладке Вставка в группе Текст выберите команду Колонтитулы.

Рис. 2.3. Колонтитулы

Выполните одно из указанных ниже действий.

Для добавления верхнего или нижнего колонтитула щелкните левое, центральное или правое текстовое поле колонтитула в верхней или нижней части листа.

Для изменения колонтитула щелкните текстовое поле колонтитула вверху или внизу страницы и выделите текст, который требуется изменить.

Ввод нового текста колонтитула.

Добавление или изменение текста колонтитула в диалоговом окне «Параметры страницы»

Выберите лист или листы, лист диаграммы или внедренную диаграмму, для которой требуется добавить колонтитулы, либо лист, содержащий колонтитулы, которые необходимо изменить.

Рис. 2.4. Кнопка вызова диалогового окна

На экран будет выведено диалоговое окно Параметры страницы.

На вкладке Колонтитулы нажмите кнопку Создать верхний колонтитул или Создать нижний колонтитул.

Выберите поле Слева, В центре или Справа и нажмите соответствующие кнопки, чтобы внести сведения в верхний или нижний колонтитул в данном поле.

Для добавления или изменения текста верхнего или нижнего колонтитула введите дополнительный текст или измените существующий в поле Слева, В центре или Справа.

Чтобы начать новую строку в поле раздела колонтитула, нажмите клавишу ввод.

Чтобы удалить часть колонтитула, выделите в поле раздела колонтитула ту часть, которую нужно удалить, а затем нажмите клавишу DELETE или BACKSPACE. Можно щелкнуть в любом месте текста, а затем, нажимая клавишу BACKSPACE, удалять предыдущие знаки.

Для вставки одиночного амперсанда (&) внутри текста колонтитула введите два амперсанда. Например, чтобы включить в верхний колонтитул текст «Субподрядчики & Услуги», введите значение Субподрядчики && Услуги.

Чтобы использовать существующий колонтитул как основу настраиваемого колонтитула, выберите колонтитул в поле Верхний колонтитул или в поле Нижний колонтитул.

Добавление предварительно определенного колонтитула

Добавление предварительно определенного колонтитула в представлении «разметка страницы»

· Выберите лист, на который требуется добавить предварительно определенный колонтитул.

· На вкладке Вставка в группе Текст выберите команду Колонтитулы.

Рис. 2.5. Добавление колонтитула

· Выберите левое, центральное или правое текстовое поле колонтитула в верхней или нижней части листа.

· На вкладке Конструктор в группе Колонтитулы выберите пункт Верхний колонтитул или Нижний колонтитул и щелкните предварительно определенный колонтитул, который нужно вставить.

Добавление предварительно определенного колонтитула к диаграмме

· Щелкните лист диаграммы или внедренную диаграмму, к которой следует добавить предварительно определенный колонтитул.

· На вкладке Вставка в группе Текст выберите команду Колонтитулы.

· Выберите заранее определенный колонтитул в поле Верхний колонтитул или Нижний колонтитул.

Вставка определенных элементов в колонтитулы листа

· Выберите лист, в колонтитулы которого требуется добавить элементы.

· На вкладке Вставка в группе Текст выберите команду Колонтитулы.

· Выберите левое, центральное или правое текстовое поле колонтитула в верхней или нижней части листа.

· На вкладке Конструктор в группе Элементы колонтитулов выберите нужный элемент.

Выбор параметров колонтитулов

Выбор параметров колонтитулов для листов

· Выберите лист, для которого требуется настроить параметры колонтитулов.

· На вкладке Вставка в группе Текст выберите команду Колонтитулы.

· Выберите левое, центральное или правое текстовое поле колонтитула в верхней или нижней части листа.

· На вкладке Конструктор в группе Параметры выполните одно или несколько указанных ниже действий.

Чтобы указать, что колонтитулы нечетных страниц должны отличаться от колонтитулов четных страниц, установите флажок Разные колонтитулы для четных и нечетных страниц.

Чтобы удалить колонтитулы с первой печатаемой страницы, установите флажок Особый колонтитул для первой страницы.

Чтобы указать, что в колонтитулах должен использоваться такой же размер шрифта и масштаб, как и на листе, установите флажок «Изменять масштаб вместе с документом».

Чтобы выровнять поля колонтитулов относительно полей листа, установите флажок Выровнять относительно полей страницы.

Выбор параметров колонтитулов для диаграмм

· Щелкните лист диаграммы или внедренную диаграмму, к которой следует добавить предварительно определенный колонтитул.

· На вкладке Вставка в группе Текст выберите команду Колонтитулы.

· Выполните одно или несколько из указанных ниже действий.

Чтобы указать, что колонтитулы нечетных страниц должны отличаться от колонтитулов четных страниц, установите флажок Разные колонтитулы для четных и нечетных страниц.

Чтобы удалить колонтитулы с первой печатаемой страницы, установите флажок Особый колонтитул для первой страницы.

Чтобы указать, что в колонтитулах должен использоваться такой же размер шрифта и масштаб, как и на листе, установите флажок Изменять масштаб вместе с документом.

Чтобы выровнять поля колонтитулов относительно полей листа, установите флажок Выровнять относительно полей страницы.

Возврат в обычный режим просмотра для закрытия колонтитулов

На вкладке Вид в группе Режимы просмотра книги нажмите кнопку Обычный.

Рис. 2.6. Режимы просмотра книги

Заключение

word excel текст форматирование

Целью написания курсовой работы являлось описывание основных правил работы с такими программами как MSWord, MS Excel. В теоретической части, мы закрепили наши знания, касающиеся методов работы с программами MSWord, MS Excel. А в практической части мы сумели все это применить и убедиться в актуальности нашей теории.

Выполняя данную работу, мы совершали и описывали такие операции как: работа с текстом, поиск и замена текста, проверка орфографии, форматирования документов, сохранение и печать документов, установка и параметры печати, колонтитулы, макет страницы и многое другое.

Список источников

1. Алисултанова Э.Д, Моисеенко Н.А - Лабораторный практикум по информатике.

2. Анеликова Л.А - Лабораторные работы по Excel

3. Воробьёв В.В - Microsoft Word Пособие для начинающих

4. Институт искусственно интеллекта - Бхв Петербург

5. Каймин В.А. Введение в информатику

6. Обручева В.А. Все программы твоего компьютера 2008

Размещено на Allbest.ru


Подобные документы

  • Создание, сохранение документа MS Word, форматирование его по заданным требованиям, выполнение основных действий с файлами. Редактирование текста. Работа с объектами в MS Word: с формулами, рисунками, таблицами. Работа с несколькими открытыми документами.

    лабораторная работа [25,6 K], добавлен 16.11.2008

  • Интерфейс текстового редактора MS Word. Редактирование и форматирование текста в MS Word, вставка таблиц, текста WordArt и объектов из другого приложения. Создание схематических диаграмм, использование данных из табличного процессора Microsoft Excel.

    презентация [1022,7 K], добавлен 05.06.2015

  • Поиск значений показателя "количество абонентов оператора Мегафон" в сети Интернет с помощью различных поисковых систем; их сравнительный анализ. Формирование навыков работы с приложением Microsoft Word; работа с электронными таблицами в Microsoft Excel.

    курсовая работа [3,9 M], добавлен 12.05.2011

  • Общие сведения о текстовом редакторе Microsoft Word. Форматирование текста, настройка параметров абзаца, ввод символов. Средство создания списков, копирование и перемещение участков текста, работа со стилями, таблицами, вставка графических объектов.

    реферат [60,5 K], добавлен 15.09.2009

  • Общие сведения о текстовом редакторе Microsoft Word. Основные операции редактора по работе с документами. Запуск программы, средства редактирования. Ввод и исправление текста, использование буфера обмена, форматирование абзацев, работа со шрифтами.

    контрольная работа [25,5 K], добавлен 12.03.2011

  • MS Word (OpenOffice.org Writer): настройка параметров страниц, предварительный просмотр документа. Выбор параметров отображения для приложений. Проверка правописания. Выбор языка для фрагмента текста. Редактирование и форматирование диаграмм в MS Excel.

    контрольная работа [1,2 M], добавлен 12.10.2013

  • Автоматизация ввода и редактирования. Проверочные средства Microsoft Word, форматирование документа. Оформление документа, практическое применение макросов. Анализ разных версий Microsoft Word. Разработка методического пособия, апробация результатов.

    курсовая работа [757,9 K], добавлен 17.05.2010

  • Способы запуска и выхода из Word. Элементы интерфейса Microsoft Word. Разделы меню офиса. Отображение на экране необходимой панели инструментов. Копирования, перемещение и удаление фрагмента текста. Автоматизация процессов ввода и редактирования текста.

    лабораторная работа [24,2 K], добавлен 15.11.2010

  • Новые возможности текстового редактора Microsoft Word. Стили, оглавление, разметка страницы и ее границы, автоматическое оформление титульного листа, графические возможности, вставка, редактирование и оформление таблиц, диаграмм, работа с формулами.

    лабораторная работа [2,0 M], добавлен 02.12.2009

  • Применение текстового редактора Microsoft Word для обработки текстовой информации на компьютере. Создание документа, его редактирование и форматирование. Инструмент редактирования текста. Границы и заливка, выделение фрагментов. Стиль написания документа.

    реферат [1,4 M], добавлен 28.12.2010

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.