Электронные таблицы Excel 2003

Установка, запуск и настройка программы Excel. Создание рабочего листа. Назначение панели инструментов. Оформление страниц и печать. Создание и сохранение файлов книг. Форматирование и редактирование данных. Работа с формулами, функциями и диаграммами.

Рубрика Программирование, компьютеры и кибернетика
Вид реферат
Язык русский
Дата добавления 09.01.2011
Размер файла 3,1 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

Текст по умолчанию выравнивается по левому краю. Длинные данные не помещаются в ячейку, то они выходят за пределы ячейки, подпись урезается, если соседняя (справа) ячейка заполнена, а содержимое ячейки не изменяется Можно:

1. Формат => Ячейки, вкладка «Выравнивание» поставить флажок «Переносить по словам» или Формат => Столбец => Высота или Формат => Строка => «Автоподбор высоты».

2. Увеличить ширину столбца - Формат => Столбец => Ширина или Формат => Столбец> Автоподбор ширины.

3. Увеличить высоту строки. Формат => Строка => Высота или Формат => Строка => «Автоподбор высоты».

Если текст не помещается в ячейке, то ячейка заполняется «#».

5. Ввод чисел

(числа: целые, действительные, с экспонентом, дроби).

1. выделить ячейку.

2. ввести число: «-» или в скобки - ввод отрицательных чисел. В строке формул появится крестик и галочка - метка.

3. < Enter > - завершение ввода (или щелчок по галочке).

Осуществится переход к следующей ячейке. Можно использовать <, >, v ,^.

Числа выравниваются по правому краю (по умолчанию). Не помещается в ячейке числа отображенные в экспоненциальной форме.

Ввод даты и времени.

Дату:

1. Выбрать ячейку.

2. Ввести дату (разделитель - точка или дефис: 09.05.02. Янв. - 2002.) (Формат 1/7/2000 или 01/07/2000 отображается 01/07/00).

3. Нажать <Enter>.

Время:

1. Выбрать ячейку.

2. Ввести время с использованием одного из следующих форматов: 15:30; 3:30 РМ (РМ - пополудни, РМ - латинские) 15:30:00; 3:30:00 РМ.

3. Нажать <Enter>.

Можно определить количество дней между датами - обычным вычитанием.

Дата определяется исходя из количества дней, прошедших с 1 января 1900 года. Время кодируется: время суток, выраженное в часах, делится на 24 часа - получается время, благодаря этому время можно +, -, (математические операции).

Правка окно Параметры список «Переход к другой ячейке после ввода информации» - направление курсора при нажатии <Enter>.

Ускоренный ввод.

Ускоренный ввод:

1. автоматический ввод,

2. автоматическое заполнение,

3. копирование однотипных или повторяющихся данных, а затем вставка в нужное место.

Excel запоминает все, что было введено, и предугадывает желание пользователя. Можно не набирать одно и тоже несколько раз, достаточно ввести несколько первых символов и нажать <Enter>.

Автозаполнение: при включении флажка «Автозаполнение значений ячеек» вкладки «Правка» окна «Параметры».

1. последовательности чисел: занести первые два члена, выделить ячейки и протянуть за квадратик.

2. последовательности дат: ввести первую из них (на 1 сутки); 2 даты и протянуть.

3. одинаковый текст: скопировать фрагмент, а затем вставить.

4. увеличить число в тексте - протягиванием автоматически.

5. если ячейка содержит формулу, то в результате автозаполнения копия будет содержать все ячейки выбранного диапазона. Относительные ссылки настраиваются соответствующим образом, а абсолютные останутся неизмененными (см. Ссылки на ячейки).

Автозаполнение маркером:

1. заполнить 1-ю ячейку

2. заполнить 2-ю ячейку (1 и 2 - задают шаблон)

3. выделить эти две ячейки

4. навести мышь на маркер - маленький черный квадрат в правом нижнем углу 2-ой ячейки (указатель станет «+»)

5. перетащить маркер, выделяя необходимый диапазон

6. отпустить кнопку мыши

Работа с рабочими листами.

Данные можно редактировать (и формулы), можно модифицировать.

Редактирование данных.

Для внесения изменений надо:

1. Выбрать ячейку.

2. Дважды щелкнуть по ячейке или нажать F2, предварительно выделив ячейку, или щелкнуть в строке формул. Появится курсор, станут активными кнопки строки формул.

(Del -удаление символа справа, Backspace - слева от курсора).

Для редактирования формул - щелкнуть по знаку «=» в строке формул - на экране отобразится палитра формул.

3. Внести изменения. Для перемещения исполнительной клавиши управления курсором или мышь.

4. <Enter> или галочка - метка в строке формул - завершение редактирования.

<Esc> - отмена редактирования.

Правка => Отменить - восстановление данных ячейки (или )

Для Удаления данных надо:

1. Выбрать ячейки или их диапазоны.

2. Нажать <Delete> или Правка => Очистить - появится подменю с пунктами: Все - форматы, значения, примечания.

Форматы - только форматы.

Содержимое - только значения.

Примечание - примечания.

Перестройка рабочего листа.

Для переделки рабочего листа исполняются команды: Вырезать, Вставить, Копировать.

а) Перемещение данных

Переместить данные можно так:

1. Выбрать ячейку или диапазон ячеек, которые надо переместить.

2. Правка => Вырезать (или соответствующая кнопка панели инструментов). Данные выделяются с помощью бегущей рамки.

3. В верхнем левом углу той области, в которой надо переместить данные, выбрать ячейку. Новые данные вставятся поверх старых.

4. нажать <Enter> или Правка => Вставить (кнопка панели). На новое место переместится выделенная область.

Можно переместить мышью: установить курсор на границе диапазона (курсор станет в виде стрелки) и при нажатой кнопке отбуксировать диапазон, если буксировать на другой лист - нажать <Alt> и щелкнуть по ярлыку листа.

б) Копирование данных.

Можно копировать содержимое одной ячейки в другую, заполнить данными ячейки целый диапазон, дублировать содержимое целых диапазонов.

Для перемещения и копирования данных исполняются комбинации клавиш:

Ctrl + X - вырезать (фрагмент удаляется)

Ctrl + C - копирование

Ctrl + V - вставить

Надо: 1. Выбрать ячейки или диапазон.

2. Правка => Копировать (или кнопка панели инструментов). Данные выделяются бегущей пунктирной рамкой.

3. Для диапазона - выбрать ячейку в левом верхнем углу. Если содержимым одной ячейки заполняется целый диапазон - надо выделить диапазон.

4. <Enter> или Правка => Вставить (или кнопка панели) скопируется диапазон.

Что можно делать с целым листом.

Рабочая область состоит по умолчанию из трех рабочих листов. Иногда хватает одного листа, а для сложных книг требуется множество листов.

Список Масштаб панели инструментов «Стандартная» - изменение масштаба изображения листа от 25% до 200%. Элемент «По выделению» - позволяет выводить на экран только выделенный диапазон ячеек.

а) Добавление листов:

1. Выбрать рабочий лист. Новый лист будет вставлен перед активным листом.

2. Вставка => Лист.

б) Названия листов можно изменять (по умолчанию Лист 1, Лист 2 …):

1. Дважды щелкнуть по ярлыку листа (название подсветится).

2. Ввести новое имя.

3. Нажать <Enter>.

или Формат => Лист => Переименовать или щелкнуть правой кнопкой и выбрать «Переименовать» - откроется окно «Переименование листа», в поле «Имя листа» вводится новое имя.

в) Удаление ненужных листов - уничтожаются и данные:

1. Выбрать лист.

2. Правка => Удалить лист.

3. Удалить данные щелчком на кнопке ОК.

Для упорядочения листов - щелкнуть на ярлыке нужного листа и перетащить его в другое место.

Для отображения недостающих названий листов надо воспользоваться кнопками прокрутки листов, расположенных в левой нижней части рабочей книги.

Отобразится на экране ярлычок следующего листа ярлычок последнего листа

г) Разделение окна - на 2 или 4 части позволяет рассматривать разные части одного и того же листа.

Окно => разделить - разделение окна по месту расположения активной ячейки. Каждая часть имеет полосы прокрутки.

Окно => Снять разделение (или дважды щелкнуть по разделителю окна) - снимается разделение.

д) Закрепление заголовков строк и колонок. При прокрутке листов заголовки исчезают с экрана. Для закрепления областей надо поместить курсор под строку или справа от столбца, которые надо закрепить и выполнить команду Окно => Закрепить область. Вставится темная рамка для пометки закрепленной области. Область остается неподвижной при перемещении.

Окно => Снять закрепление областей - отмена закрепления.

е) Защита книг и листов - для защиты книг и листов от изменений.

Сервис => Защита => Защитить лист

Сервис =>Защита => Защитить книгу откроется окно защиты

Защитить Лист (Книгу), где надо выбрать , что будет защищаться (содержимое ячеек, графические объекты), можно задать пароль; можно установить защиту структуры книги (количество листов, их имена), окна книги (размеры, перемещение).

Сервис => Защита => Снять защиту листа (книги), если задавался пароль - надо ввести этот пароль.

ж) Вставка и удаление ячеек, строк и столбцов:

Вставка => Ячейки

Вначале выделить строку (столбец) щелчком мыши по заголовку, перед которым будет выполняться вставка, а затем вызвать контекстное меню и выбрать команду Добавить ячейки или используются команды меню Вставка => Строки и Вставка => Столбцы

Для удаления выделить объект, а затем выполнить команду Правка => Удалить… или команда контекстного меню Удалить… (откроется окно аналогичное Добавлению ячеек).

Имена ячеек и диапазонов.

Имя - это идентификатор, который можно использовать для ссылки на ячейку или диапазон ячеек, значение или формулу.

При обращении к диапазонам можно идентифицировать их с помощью ссылок (напр. А1:А10). Можно присвоить диапазону специальный заголовок, который проще использовать в формуле, позволяет определить, какие данные хранятся в этой группе ячеек.

Для создания имени:

1. Выбрать ячейку или диапазон.

2. Вставка => Имя => Присвоить. В поле Формула окна «Присвоение имени » будет приведен адрес выделенного диапазона.

3. Ввести имя - окно должно начинаться с символа подчеркивания или буквы. Используются прописные и строчные буквы, длина не более 255 символов; имя не должно быть как ссылка на ячейку, нельзя использовать пробелы.

4. <ОК> для присвоения имени. При выборе диапазона его имя отобразится в поле имени строки формул.

Для использования имени в формуле нужное название просто вставляется в соответствующем месте выражения.

Вставка => Имя => Вставить - для самоконтроля правильности вводимого имени. В окне выбрать нужное имя и нажать <ОК>.

Для перехода к ячейке имеющей имя надо:

1. Щелкнуть на направленной вниз стрелке выпадающего списка «Имя» строки формул.

2. В списке щелкнуть на имени того диапазона, к которому надо перейти.

Вставка => Имя => Присвоить, в списке имен выбрать имя и нажать Удалить - удаление имени.

Вставка =>Имя => Применить, выбрать имя - присвоение имен в ссылках на ячейки в действующих формулах выделенного диапазона (если была ссылка на ячейку и для нее создается имя).

Примечание.

Примечание - произвольный текст, который разъясняет назначение ячейки. Его можно добавить в любую ячейку:

1. Выбрать ячейку.

2. Вставка => Примечание. На экране появится заключенное в рамку окно примечание с именем ячейки.

3. Ввести текст примечания.

4. Завершив ввод, щелкнуть в любом месте листа. В верхнем правом углу ячейки появится красный маленький треугольник. Наведя указатель мыши на треугольник можно ознакомиться с текстом примечания - появится рамка с текстом.

Примечание можно удалить и отредактировать:

1. Выбрать ячейку.

2. Вставка => Изменить примечание. На экране появится рамка с примечанием.

3. Завершив редактирование, щелкнуть в любом месте листа.

<Del>, щелкнув на границе рамки - удаление примечания.

В 95 Excel:

Вставка => Примечание, в окне «Примечание» заполнить поле «Текстовое примечание» (всплывает под ячейкой). Если выключить флажок «Индикатор примечаний» во вкладке «Вид» окна Сервис => Параметры, то примечание не будет появляться.

Поиск и замена данных.

После ввода информации может возникнуть необходимость отыскать или внести изменения в ранее введенный текст. С этой целью используются команды Правка => Найти и Правка => Заменить, во многом схожие, в частности, данные команды имеют идентичные диалоговые окна, в которых задаются их параметры.

Действие команды Правка => Найти распространяется на выделенный фрагмент или на весь рабочий лист, если фрагмент не выделен. Данная команда просматривает также выделенную группу листов, исключая модули макросов.

Результатом работы команды Найти по поиску указанных символов является первая выделенная ячейка, содержащая заданные символы. Повторный поиск начинается с текущего положения и заканчивается на следующей ячейке, в которой имеются указанные символы. При отсутствии символов, заданных в команде Найти, выдается соответствующее сообщение.

Выбор команды Правка => Заменить предоставляет в распоряжение пользователя еще одно поле диалогового окна, в которое следует ввести информацию для замены найденного сочетания символов.

Поиск можно осуществлять в формулах, значениях или примечаниях ячеек. В режиме Ячейка целикам, который доступен только для рабочих листов, поиск ведется по совпадению всего содержимого ячейки с заданным набором символов. Также можно указать области поиска или режимы просмотра и указать формат искомых данных.

При нажатии кнопки Найти далее выполняется поиск следующего вхождения заданного набора символов. Для возврата к позиции предыдущего вхождения следует нажать клавишу Shift и, одновременно с этим, выбрать кнопку Найти далее.

Необходимо соблюдать осторожность при использовании команд Заменить и Заменить все. Перед использованием команды Заменить все можно порекомендовать создание резервной копии таблицы, с которой предстоит работать.

Формулы и функции.

Формула - это последовательность символов, начинающихся со знака «=» (константы, ссылки, имена, функции или операторы).

Формулы - позволяют обрабатывать числа, даты, текст.

Функции - формулы, встроенные в Excel.

Аргумент функции - это значения используемые для вычисления функции.

Результат - это значения, возвращаемые функциями в качестве ответа.

Вложенные функции - это функции, которые являются аргументами другой функции.

Синтаксис функции - это последовательность, в которой должны располагаться применяемые в формуле символы.

Аргументы записываются в круглых скобках сразу после названия функции (без пробела) и отделяются друг от друга - «;».

Математические выражения.

Для выполнения вычислений создаются специальные формулы, при записи которых используются математические выражения.

Напр.: =2+2 - сумма двух 2.

В Excel применяются в выражениях не конкретные величины, а ссылки на содержимое ячеек. Если изменяется содержимое ячеек, то автоматически изменяется и результат.

Напр.: = а1 +А2 - сумма содержимого ячеек А1 и А2.

Кодирование математических операций.

Запись формул: сначала идет знак равенства «=», затем указываются имена ячеек и операторы.

Можно использовать константы - заданные неизменяемые величины.

«=» - определяет, что в ячейке содержится формула, а не текст; ссылки - задают значения, операторы - что надо сделать с данными.

Операторы в формулах:

Оператор

Описание

+(плюс)

Сложение

-(минус)

Вычитание или унарный минус (обозначение отрицательного значения)

*(звездочка)

Умножение

/(косая черта)

Деление

%(процент)

Процент

^(крышка)

Возведение в степень

=(равно)

Равно

<(знак «меньше»)

Меньше

<=(меньше и равно)

Меньше или равно

>(знак «больше»)

Больше

>=(знак «больше» и Равенства)

Больше или равно

<>(знаки «больше» и «меньше»)

Не равно

&

Присоединяет к тексту 1-го операнда текст 2-го операнда (текст в формуле ограничивается двойными кавычками)

Сложные формулы.

При создании формул можно кодировать выполнение нескольких математических действий, используя множество имен ячеек и операторов.

Пример: уменьшить число 5%

А1 - число; = А1 - а1 * 5%

Надо быть уверенным, что формула составлена верно. Конечный результат зависит от порядка выполнения математических действий. Чтобы не запутаться в сложных формулах, используются круглые скобки, заключающие те части выражений, которые необходимо выполнить в первую очередь.

Порядок выполнения формул: сначала в круглых скобках, затем арифметические операции, за ними операции отношения.

Ссылки на ячейки.

Если формула состоит из нескольких операндов и в ней не расставлены круглые скобки, то действия выполняются в порядке: - %; ^; + и /; + и -

Относительная адресация - при указании имени ячейки задается ее местонахождение - вкл. Имя колонки и номер строки.

Напр.: =А1+А2 - сложить содержимое ячеек А1 и А2. относительная ссылка позволяет копировать и перемещать ячейки, автоматически настраивая содержащиеся в них имена в соответствии с новым месторасположением.

Относительная адресация облегчает копирование и перемещение формул. Изменяются ссылки на ячейки в формулах.

В некоторых случаях необходимо сослаться на конкретную ячейку, имя которой не будут изменяться при копировании и перемещении, целесообразно применять смешанную или абсолютную адресацию (смешанная - настраивается только номер строки или имя столбца, абсолютная - не изменяется вообще).

$ - ставится перед той частью имени ячейки, которая предполагается сделать абсолютной ($А1; А$1).

Можно нажать <F4> для автоматизации процесса настройки адреса, циклически перебирая все возможные варианты.

$А$1 - всегда на ячейку А1

$А1 - всегда на столбец А, строка настраивается автоматически

А$1 - всегда на строку 1, столбец автонастраивается

Можно указать диапазон ячеек - задается адрес верхней левой ячейки, а через двоеточие - адрес нижний правой ячейки.

Лист 1! А1 - ссылка на ячейку А1 листа 1 (если ячейка находится на другом листе - ставится «!»).

Ввод формул.

Для занесения формулы в ячейку вводятся ее части: знак равенства (=) имена ячеек и операнды, строго соблюдая при этом требуемую очередность.

1. Выбрать ячейку для ввода данных.

2. Нажать знак «=».

3. Для включения в формулу имени надо щелкнуть мышью на соответствующей ячейке. Указанная ячейка выделится пунктирной рамкой, ее имя появится в ячейке, содержащей формулу, и отобразятся в строке формул. Имя ячейки можно ввести с клавиатуры.

4. Ввести необходимый оператор. Активной снова станет ячейка, содержащая формулу.

5. Указывается следующая ячейка, которую надо включить в формулу.

6. Вводить ячейки и операнды до конца формулы.

7. Enter - завершение ввода формулы. В ячейке отобразится результат вычислений. Щелкнув на нем в строке формул можно увидеть соответствующее математическое выражение.

Функции: специальные формулы.

Функции - специальные формулы, встроенные в Excel. Содержится более 400 функций. Функция содержит имя и список аргументов в круглых скобках. Аргументами могут быть числовые и текстовые const, ячейки и их диапазоны. Некоторые функции доступны, когда открыта соответствующая надстройка.

Сервис => Надстройки и в окне «Надстройки» указать надстройки. Функции можно ввести вручную и с помощью мастера функций. Функции упрощают сложные вычисления.

Например: функция СУММ - позволяет компактно записывать ряды суммирования.

=С8+С9+С10+С11+С12+С13+С14+С15+С16 можно записать

=СУММ (С8:С16)

Можно выполнить сложные математические вычисления.

а) Автоматическое суммирование

У - Автосумма, на панели инструментов. Щелчок на кнопке приводит к автоматическому созданию функции СУММ, использующей в качестве аргументов наиболее вероятный диапазон суммирования. Надо выделить необходимый диапазон ячеек. Можно в активную ячейку внести шаблон формулы СУММ () и после указать нужные аргументы или диапазон вручную.

б) Автоматические вычисления

Возникает необходимым в определении суммы определенных величин. Автоматическое вычисление - быстрое выполнение математических операций. Выделить, например, несколько ячеек, содержащих данные, сумму, которую необходимо определить; по умолчанию в строке состояния отобразится искомое значение суммы.

Для выбора нужного действия щелкнуть правой кнопкой мыши в строке состояния на области автовычислений и в появившемся окне указать нужную операцию.

в) Использование мастера функций

Мастер функций облегчает процесс ввода функций, необходимо выполнить следующие действия:

1. Выбрать ячейку для ввода формул

2. Выбрать Вставка => Функция или щелкнуть по кнопке «Изменить формулу» (на ней изображен знак «=»); появится окно мастера функций со списком 10 недавно используемых функций. Другие категории функций будут перечислены в соответствующем списке.

3. В списке «Категория» выбрать необходимую операцию. В списке «Функция» будут перечислены все функции данного типа. Для ознакомления с описанием функции надо щелкнуть на ее имени. В нижней части диалогового окна мастера отобразится нужная информация.

4. С списке «Функция» щелкнуть по имени нужной функции.

5. Щелкнуть «ОК» - под строкой формул появится палитра формул, в которой отобразятся аргументы функций.

Аргументы - const, величины, ссылки на ячейки, диапазоны и т. д. Некоторые аргументы должны быть обязательно указаны после имени функции, их названия выводятся в палитре формул полужирным шрифтом, другие аргументы в функции могут не указываться Excel угадывает, какие аргументы должны быть использованы вариантами предположения отображаются в палитре формул.

6. Ввести аргументы. Можно использовать буксировку мышью через соответствующие ячейки для выбора необходимого диапазона или вводить через палитру формул.

7. <Enter> или <ОК> для занесения формулы в рабочий лист.

Окно «Мастер функции 1 из 2» - нажать после выбора «Далее»,

окно «Мастер функции 2 из 2» - нажать «Готово».

Проверка формул.

Для проверки формул их необходимо выбрать. Надо выполнить следующее:

1. Выбрать Сервис => Параметры.

2. Щелкнуть на вкладке «Вид» и установить флажок формулы в области «Параметры» окна.

3. Нажать <ОК>. В рабочем листе отобразится написание формулы, а не результат вычислений.

Возврат в обычный режим просмотра рабочего листа выполняются те же действия со сбросом флажка формулы во вкладке «Вид».

Проверку можно осуществить и с помощью специально встроенных средств Excel. Надо знать, какие влияющие и зависимые ячейки.

Влияющие - если на ячейку есть ссылка в выражении.

Зависимые - если содержит формулу со ссылкой на другую ячейку.

Для проверки зависимостей необходимо:

1. Выбрать ячейку, в которой надо отследить зависимости.

2. Сервис => Зависимости.

3. В подменю выбрать опцию «Влияющие ячейки», «Зависимые ячейки» или «Источник ошибки». Отобразятся соответствующие стрелки зависимостей.

Сервис => зависимости => Убрать все стрелки - возврат в обычный режим просмотра.

Вычисление формул.

Для установки ручного режима вычислений надо во вкладке «Вычисления» окна «Параметры» в блоке «Производить пересчет» установить режим «Вручную». В этом режиме выводится слово «Вычислить» в строке состояния всякий раз, когда в листе появляется невычисленная формула.

F9 - перевычисление формул - перевычисление во всех открытых книгах.

Shift + F9 - формулы перевычисляются только в активном листе.

В ячейке может отображаться формула или значение (см. дальше).

Если в вычислении ошибка, то в ячейке выводится сообщение об ошибке, которое начинается с символа «#».

Сообщение об ошибках:

# дел/0 - попытка разделить на 0 или на пустую ячейку;

# имя? - формула использует несуществующее имя;

# н/д - ссылка на ячейку с неопределенными данными;

# число! - ошибка в числе, число невозможно представить в Excel;

# ссылка! - формула ссылается на несуществующую ячейку;

# знач! - ошибка при вычислении функции;

# пусто! - задано пересечение двух областей, которые не имеют общих ячеек.

Категории функций.

Финансовые функции.

Среди функций, имеющихся в Ехсе1, раздел, посвященный финансовым операциям, занимает значительное место. При помощи представленных в нем функций можно выполнять вычисления, связанные с процентными ставками, ценными бумагами, амортизацией, выплатами, вкладами и т.д.

АМГД

Возвращает годовую амортизацию имущества для указанного периода

АМР

Возвращает величину непосредственной амортизации имущества за один период

БЗ

Возвращает будущее значение вклада на основе периодических постоянных платежей и постоянной процентной ставки

ВНДОХ

Возвращает внутреннюю скорость оборота для ряда последовательных операций с наличными

ДЦОБ

Возвращает снижение стоимости основных фондов за указанный период времени, рассчитанный по методу двойной амортизации или по другому указанному методу

ДОБ

Возвращает амортизацию имущества на заданный период ,используя метод постоянного учета амортизации

КПЕР

Возвращает общее количество периодов выплаты для данного вклада с постоянными выплатами и постоянной процентной ставкой

МВСД

Возвращает внутреннюю скорость оборота средств для ряда последовательных периодических операций с наличными

НОРМА

Возвращает норму прибыли за один период при выплате ренты

НПЗ

Возвращает чистый текущий объем вклада, вычисляемый на основе ряда последовательных поступлений наличных и нормы амортизации

ОСНПЛАТ

Возвращает величину выплат на основной капитал для вклада в данный период при постоянных платежах и постоянной процентной ставке

ПДОБ

Возвращает значение амортизации имущества за данный период, включая конкретные периоды, используя метод двойного процента со снижающегося остатка или иной явно указанный метод

ПЗ

Возвращает текущий объем вклада (общую сумму, которую составят будущие платежи)

ПЛПРОЦ

Возвращает платежи по процентам за данный период на основе периодических постоянных выплат и постоянной процентной ставки

ППЛАТ

Возвращает величину выплаты за один период годовой ренты на основе постоянных выплат и постоянной процентной ставки

ПРОЦПЛАТ

Возвращает проценты платежа по прямому займу

Функции даты и времени.

Представление даты и времени имеет одну особенность. При вводе даты или времени пользователь вводит последовательность символов, которая не является числом, но с этими символами можно производить вычисления: сравнивать, прибавлять, вычитать и т. д. Поэтому в Ехсеl, наряду с текстовым представлением даты и времени, существует и числовое представление.

За точку отсчета по умолчанию принята дата 1 января 1900 года, а верхней границей является 31 декабря 2078 года. Способ вычисления в случае необходимости можно указать в списке параметров. Выбор способа вычисления определяется выбором используемого стандарта, количеством дней в году и продолжительностью месяца.

Наличие текстового и числового форматов представления даты и времени практически не затрудняет работу. В ячейке с форматом Общий результат будет представлен в нужном виде без участия пользователя, а если ячейки ранее были отформатированы для чисел, то результатом работы функций даты и времени будет число.

Если ввести одновременно и дату и время в формулу "=МИНУТЫ(" 10.07.95 18:30:15")", то возвращено будет только число минут (для данной формулы - "30"). Аналогично работают функции СЕКУНДЫ и ЧАС - они возвращают для введенного значения только секунды и часы соответственно.

Функции времени и результаты их работы

Функции времени

Форматы представления

Действие

Общий

ч:мм:сс

=ВРЕМЗНАЧ ("18:30:15")

0,7710069

нет

преобразует время из текстового формата в числовой

=ВРЕМЯ (18;30;15)

6:30 РМ

18:30:15

по заданным часам, минутам и секундам возвращает время в числовом формате

=МИНУТЫ (0,771007)

30

нет

числового или текстового формата даты и времени возвращает только минуты

=МИНУТЫ ("18:30:15")

30

нет

аналогично

=СЕКУНДЫ (СЗ)

15

нет

аналогично

=СЕКУНДЫ (0,771007)

15

нет

аналогично

=ЧАС (ВЗ)

18

нет

аналогично

=ЧАС (0,771007)

18

нет

аналогично

Функции даты и результаты их работы

Функции даты

Форматы представления

Общий

Д ММММ ГГГГ

=ГОД ("9.07.95")

1995

нет

=ГОД (В5)

1995

нет

=ДАТА (95;7;9)

9.07.95

9 июля 1995

=ДАТАЗНАЧ ("9.07.95")

34889

9 июля 1995

=ДЕНЬ (D5-9)

30

нет

=ДЕНЬНЕД ("9.07.95")

1

нет

=МЕСЯЦ (05)

7

нет

=ТДАТА ()

9.07.95 18:48

9 июля 1995

Функция ГОД возвращает год аргумента. Аналогично работают функции ДЕНЬ и МЕСЯЦ. Функция ДАТА требует ввода года, месяца и дня и возвращает дату в числовом формате, функция/

ДАТАЗНАЧ просто преобразует дату из текстового формата в числовой/ Функция ДЕНЬНЕД возвращает номер дня недели. При этом может быть выбран способ нумерации. По умолчанию воскресенье считается первым днем недели.

Функция ТДАТА возвращает текущую дату и время в числовом формате.

Математические функции

В Ехсеl имеется широкий выбор математических функций, позволяющий выполнять действия из различных областей математики: арифметики, алгебры, комбинаторики и т. д.

АВS

Возвращает модуль (абсолютную величину) числа

Возвращает арккосинус числа

AС0SН

Возвращает гиперболический арккосинус числа

АSIN

Возвращает арксинус числа

АSINН

Возвращает гиперболический арксинус числа

АТАN

Возвращает арктангенс числа

АТАN2

Возвращает арктангенс для заданных координат х и у

АТАNH

Возвращает гиперболический арктангенс числа

С0S

Возвращает косинус заданного угла

С0SН

Возвращает гиперболический косинус числа

ЕХР

Возвращает число е, возведенное в указанную степень

LN

Возвращает натуральный логарифм числа

LOG

Возвращает логарифм числа по заданному основанию

LOG10

Возвращает десятичный логарифм числа

SIN

Возвращает синус заданного угла

SINH

Возвращает гиперболический синус числа

ТАN

Возвращает тангенс заданного угла

ТАNН

Возвращает гиперболический тангенс числа

ГРАДУСЫ

Преобразует радианы в градусы

ЗНАК

Определяет знак числа. Возвращает 1, если число положительное, 0, если число равно 0, и -1, если число отрицательное

КОРЕНЬ

Возвращает положительное значение квадратного корня

МОБР

Возвращает обратную матрицу для матрицы, хранящейся в массиве

МОПРЕД

Возвращает определитель матрицы

МУМНОЖ

Возвращает произведение

НЕЧЕТ

Возвращает число, округленное до ближайшего нечетного целого

ОКРВВЕРХ

Возвращает результат округления с избытком до ближайшего числа, кратного точности

ОКРВНИЗ

Округляет число до кратного заданной точности с недостатком

ОКРУГЛ

Округляет число до указанного количества десятичных разрядов

ОКРУГЛВВЕРХ

Округляет число по модулю до ближайшего большего целого

ОКРУГЛВНИЗ

Округляет число до ближайшего меньшего по модулю целого

ОСТАТ

Возвращает остаток от деления аргумента число на делитель. Результат имеет такой же знак, как и делитель

ОТБР

Усекает число до целого, отбрасывая дробную часть числа, после чего остается целое число

пи

Возвращает число 3,14159265358979 с точностью до 15 цифр

ПРОИЗВЕЛ

Перемножает числа, заданные в качестве аргументов, и возвращает их произведение

РАДИАНЫ

Преобразует градусы в радианы

РИМСКОЕ

Преобразует число в арабской записи к числу в римской, как текст

СЛЧИС

Возвращает равномерно распределенное случайное число, большее либо равное 0 и меньшее 1

СТЕПЕНЬ

Возвращает результат возведения в степень

СУММ

Возвращает сумму всех чисел, входящих в список аргументов

СУММЕСЛИ

Суммирует ячейки, специфицированные заданным критерием

СУММКВ

Возвращает сумму квадратов аргументов

СУММКВРАЗН

Возвращает сумму квадратов разностей соответствующих значений в двух массивах

СУММПРОИЗВ

Перемножает соответствующие элементы заданных массивов и возвращает сумму произведений

СУММРАЗНКВ

Возвращает сумму разностей квадратов соответствующих значений в двух массивах

СУММСУММКВ

Возвращает сумму сумм квадратов соответствующих элементов двух массивов

ФАКТР

Возвращает факториал числа

ЦЕЛОЕ

Округляет число до ближайшего меньшего целого

ЧЁТН

Возвращает число, округленное до ближайшего четного целого

Статистические функции

В Ехсеl наиболее широко представлены функции, предназначенные для проведения различного рода статистических вычислений: максимальное и минимальное значения диапазона, значения вероятностей, распределения случайных величин, средние, дисперсии, доверительные интервалы и т. д.

БЕТАРАСП

Возвращает интегральную функцию плотности бета - вероятности

БИНОМРАСП

Возвращает отдельное значение биномиального распределения

ВЕРОЯТНОСТЬ

Возвращает вероятность того, что значение из интервала находится внутри заданных пределов

ГАММАНЛОГ

Возвращает натуральный логарифм гамма - функции

ГАММАОБР

Возвращает обратное гамма-распределение

ГАММАРАСП

Возвращает гамма-распределение

ДИСП

Оценивает дисперсию по выборке

ДИСПА

Вычисление несмещенной дисперсии (учитываются текстовые и логические значения)

ДИСПР

Вычисляет дисперсию для генеральной совокупности

ДИСПРА

Вычисление смещенной дисперсии (учитываются текстовые и логические значения)

ДОВЕРИТ

Возвращает доверительный интервал для среднего генеральной совокупности

КВАДРОТКЛ

Возвращает сумму квадратов отклонений точек данных от их среднего

КОВАР

Возвращает ковариацию, то есть среднее произведений отклонений для каждой пары точек данных

КОРРЕЛ

Возвращает коэффициент корреляции между интервалами ячеек

ЛГРФПРИБЛ

Вычисляет экспоненциальную кривую, аппроксимирующую данные, и возвращает массив, описывающий эту кривую

ЛИНЕЙН

Используя метод наименьших квадратов, вычисляет прямую линию, которая наилучшим образом аппроксимирует имеющиеся данные

ЛОГНОРМОБР

Возвращает обратную функцию логарифмического нормального распределения

ЛОГНОРМРАСП

Возвращает интегральное логарифмическое нормальное распределение

МАКС

Возвращает максимальное значение из списка аргументов

МАКСА

Возвращает наибольшее значение из набора (учитываются логические и текстовые значения)

МЕДИАНА

Возвращает медиану заданных чисел

МИН

Возвращает наименьшее значение в списке аргументов

МИНА

Возвращает наименьшее значение из набора (учитываются логические и текстовые значения)

МОДА

Возвращает наиболее часто встречающееся значение в массиве или интервале данных

НАИБОЛЬШИЙ

Возвращает k-ое наибольшее значение из множества данных

НАИМЕНЬШИЙ

Возвращает k-ое наименьшее значение в множестве данных

НАКЛОН

Возвращает наклон линии линейной регрессии для точек данных в аргументах

НОРМАЛИЗАЦИЯ

Возвращает нормализованное значение для распределения, характеризуемого средним и стандартным отклонениями

НОРМОБР

Возвращает обратное нормальное распределение для указанного среднего и стандартного отклонений

НОРМРАСП

Возвращает нормальную функцию распределения для указанного среднего и стандартного отклонений

НОРМСТОБР

Возвращает обратное значение стандартного нормального распределения

НОРМСТРАСП

Возвращает стандартное нормальное интегральное распределение

ОТРЕЗОК

Возвращает отрезок, отсекаемый на оси линией линейной регрессии, проведен- ной через точки данных, определяемых аргументами известные значения х и известные значения у

ПЕРЕСТ

Возвращает количество перестановок для заданного числа объектов, которые выбираются из общего числа объектов

ПРЕДСКАЗ

Возвращает предсказанное значение функции в точке х на основе линейной регрессии для массивов известных значений х и у или интервалов данных

ПРОЦЕНТРАНГ

Возвращает процентное содержание значения в множестве данных

ПУАССОН

Возвращает распределение Пуассона

РАНГ

Возвращает ранг числа в списке чисел

СРЗНАЧ

Возвращает среднее (арифметическое) своих аргументов

СРОТКЛ

Возвращает среднее абсолютных значений отклонений точек данных от среднего

СТАНДОТКЛОН

Оценивает стандартное отклонение по выборке

СТАНДОТКЛОНА

Оценивает стандартное отклонение по выборке с учетом текстовых и логических значений

СТАНДОТКЛОНП

Вычисляет стандартное отклонение по генеральной совокупности

СТАНДОТКЛОНПА

Вычисляет стандартное отклонение по генеральной совокупности с учетом текстовых и логических значений

СТЬЮДРАСП

Возвращает распределение Стьюдента

СЧЁТ

Подсчитывает количество чисел в списке аргументов

СЧЁТЕСЛИ

Подсчитывает количество непустых ячеек в диапазоне, удовлетворяющих заданному условию

СЧЁТЗ

Подсчитывает количество непустых значений в списке аргументов

ТЕНДЕНЦИЯ

Возвращает значения в соответствии с линейным трендом

ЧАСТОТА

Возвращает распределение частот в виде вертикального массива

ЭКСПРАСП

Возвращает экспоненциальное распределение

ЭКСЦЕСС

Возвращает эксцесс множества данных

Функции для работы со ссылками и массивами

АДРЕС

Создает адрес ячейки в виде текста, используя номер строки и номер столбца

ВЫБОР

Использует номер индекса, чтобы в брать и вернуть значение из списка аргументов-значений

ГИПЕРССЫЛКА

Создает ссылку, открывающую документ, который находится на жестком диске, сервере сети или INTERNET

ИНДЕКС

Выбирает по индексу значение из ссылки или массива

ОБЛАСТИ

Возвращает количество областей в ссылке. Область - это интервал смежных ячеек или отдельная ячейка

ПОИСКПОЗ

Возвращает относительную позицию элемента массива

ПРОСМОТР

Ищет значения в векторе или массиве

СМЕЩ

Возвращает ссылку заданной высоты и ширины, отстоящую от другой ссылки на заданное количество строки и столбцов

СТОЛБЕЦ

Возвращает номер столбца по заданной ссылке

СТРОКА

Возвращает номер строки, определяемый ссылкой

ТРАНСП

Возвращает транспонированный массив

ЧИСЛСТОЛБ

Возвращает количество столбцов в ссылке или массиве

ЧСТРОК

Возвращает количество строк в ссылке или массиве

Текстовые функции

ДЛСТР

Возвращает количество символов в текстовой строке

ЗАМЕНИТЬ

Заменяет часть текстовой строки на другую текстовую строку

ЗНАЧЕН

Преобразует текст в число

КОДСИМВ

Возвращает числовой код первого символа в текстовой строке

ЛЕВСИМВ

Возвращает первые (самые левые) символы текстовой строки

НАЙТИ

Находит вхождение одной текстовой строки в другую строку и возвращает номер символа, с которого начинается первое вхождение искомой строки

ПЕЧСИМВ

Удаляет все непечатаемые символы из текста

ПОВТОР

Повторяет текст заданное число раз

ПОДСТАВИТЬ

Подставляет в строку новый текст вместо старого

ПОИСК

Возвращает позицию первого вхождения символа или текстовой строки при поиске слева направо

ПРАВСИМВ

Возвращает последние (самые правые) символы текстовой строки

ПРОПИСИ

Делает все буквы в тексте прописными

ПГОПНАЧ

Первая буква в тексте и все первые бук- вы, следующие за символами, отличными от букв, делаются прописными (верхний регистр). Все прочие буквы в тексте де- лаются строчными (нижний регистр)

ИСТР

Возвращает заданное число символов из строки текста, начиная с указанной позиции

РУБЛЬ

Преобразует число в текст, используя денежный формат с округлением до заданного числа десятичных знаков

СЖПРОБЕЛЫ

Удаляет из текста все пробелы, за исключением одиночных пробелов между словами

СИМВОЛ

Возвращает символ с заданным кодом

СОВПАД

Сравнивает две строки текста и возвращает значение ИСТИНА, если они в точности совпадают, и ЛОЖЬ - в противном случае

СТРОЧН

Преобразует символы в текстовой строке из верхнего регистра в нижний

СЦЕПИТЬ

Объединяет несколько текстовых элементов в один

Т

Возвращает текст, ссылка на который задается аргументом

ТЕКСТ

Преобразует значение в текст в заданном числовом формате

Логические функции

Логические функции являются неотъемлемым компонентом многих формул. Всякий раз, когда необходимо реализовать те или иные действия в зависимости от выполнения каких-либо условий, следует использовать логические функции.

Имеются следующие логические функции: ЕСЛИ, И, ИЛИ, ИСТИНА, ЛОЖЬ, НЕ. Результатом работы логических функций И, ИЛИ, ИСТИНА, ЛОЖЬ, НЕ является логическое значение ИСТИНА или ЛОЖЬ, а результатом работы логической функции ЕСЛИ может быть число, текст или ссылка на выполнение каких-либо действий.

Результатом работы логических функций ИСТИНА() и ЛОЖЬ() являются логические значения ИСТИНА или ЛОЖЬ.

Функция НЕ(арг) изменяет логическое значение своего аргумента на противоположное. Она часто используется в тех случаях, когда необходима уверенность в том, что значение не равно

некоторой величине.

Аргумент функции арг - это значение или выражение, результатом вычисления которого является ИСТИНА или ЛОЖЬ. Если арг имеет значение ЛОЖЬ, то функция НЕ возвращает значение ИСТИНА, а если арг имеет значение ИСТИНА, то функция НЕ возвращает значение ЛОЖЬ.

Функция И(арг1, арг2,...) возвращает значение ИСТИНА, если все аргументы имеют значение ИСТИНА, и возвращает значение ЛОЖЬ, если хотя бы один аргумент имеет значение ЛОЖЬ.

Функция ИЛИ(арг1, арг2, ...) возвращает значение ИСТИНА, если хотя бы один аргумент имеет значение ИСТИНА.

Аргументы арг1, арг2, ... должны быть логическими значениями, массивами или ссылками, которые содержат логические значения. Если аргумент, который является ссылкой или массивом, содержит тексты или пустые ячейки, то такие значения игнорируются. Если указанный интервал не содержит логических значений, то возвращается значение ошибки #ЗНАЧ!

Функция ЕСЛИ(арг_лог, арг1, арг2) возвращает значение арг1, если арг_лог при вычислении приобретает значение ИСТИНА, и арг2, если арг_лог при вычислении принимает значение ЛОЖЬ. При конструировании более сложных проверок в качестве значений аргументов арг1 и арг2 могут быть вложены до семи функций ЕСЛИ.

Диаграммы.

Представление данных в графическом виде позволяет решать самые разнообразные задачи. Основное достоинство такого представления заключается в его наглядности. На графиках легко просматривается тенденция к изменению, при этом можно определять скорость изменения этой тенденции. Различные соотношения, прирост, взаимосвязь различных процессов- все это легко можно увидеть на графиках.

Имеется несколько типов плоских и объемных и диаграмм, разбитых, в свою очередь, на ряд форматов.

Предварительные сведения о построении диаграмм

Процедура построения графиков и диаграмм отличает, я как широкими возможностями, так и необычайной легкостью.

Любые данные в таблице всегда могут быть представлены в графическом виде. Для этого используется мастер диаграмм, который вызывается с помощью кнопки Мастер диаграмм, распложенной на панели инструментов Стандартная.

Мастер диаграмм представляет собой процедуру построения диаграммы, состоящую из четырех шагов. На любом шаге пользователь может нажать кнопку Готово, в результате чего построение диаграммы завершится. С помощью кнопок Далее и Назад можно управлять процессом построения диаграммы.

Кроме этого, для построения диаграммы можно воспользоваться командой Вставка => Диаграмма.

После построения диаграммы пользователь может добавлять и удалять ряды данных, а также изменять многие параметры диаграммы с помощью специальной панели инструментов.

В процессе построения диаграммы вначале необходимо выбрать место, где будет расположена диаграмма, а также ее тип.

Нужно также определить, где и какие надписи должны присутствовать на диаграмме. В результате будет получена заготовка для дальнейшей работы.

Другими словами, после нажатия кнопки Готово будет получен набор объектов для форматирования. Для каждого элемента диаграммы можно вызвать свое меню форматирования или воспользоваться панелью инструментов. С этой целью достаточно выделить необходимый объект и воспользоваться контекстным меню.

Выбор диаграммы.

По умолчанию используются гистограммы - столбчатые диаграммы. диаграммы можно вставить в любое место листа.

Типы диаграмм:

Для установки нужного типа диаграммы нужно воспользоваться пунктом контекстного меню Диаграммы - Тип диаграммы. В открывающемся диалоговом окне имеется две вкладки со стандартными и комбинированными, или нестандартными, типами диаграмм. Общий тип диаграммы выбирается в списке Тип. Для каждого из больших типов существует несколько модификаций, которые отображаются в перечне Вид.

Установка типа диаграммы по умолчанию. Если регулярно приходится работать с диаграммами другого типа, то следует изменить тип диаграммы по умолчанию на наиболее удобный. Для этой цели служит кнопка Сделать стандартной в окне выбора типа диаграммы.

Форматирование диаграмм:

Можно выбирать различные части диаграммы и затем редактировать, перемещать и оформлять их. В режиме редактирования диаграмм следует щелкнуть мышью, чтобы выбрать какой-либо элемент. Черные маркеры по периметру указывают, что выбранный элемент может форматироваться с помощью команд и перемещаться или изменяться с помощью мыши.

К элементам, которые можно изменять, относятся:

§ "пол" объемной диаграммы;

§ "стенки" объемной диаграммы;

§ стрелки;

§ оси;

§ диаграммы;

§ серия данных (любая);

§ линии сноски;

§ линии сетки;

§ габаритные линии;

§ легенды;

§ графические области;

§ линии серии;

§ текст;

§ полосы прокрутки.

Для перехода к форматированию элемента диаграммы есть много способов. С этой целью можно выбрать элемент из списка в панели инструментов.

Как правило, двойной щелчок мыши на объекте в окне диаграммы поднимает диалоговое окно, содержащее доступные опции форматирования. Для вызова этого диалогового окна можно также воспользоваться пунктом меню Формат, где будет находиться подпункт, соответствующий выделенному объекту, например Выделенный ряд. Наконец, окно форматирования можно вызвать, щелкнув правой кнопкой мыши на изменяемом объекте и выбрав в локальном меню нужный подпункт, например Формат рядов данных.

Ввод присоединенного текста заголовка. Для задания заголовков осей и/или всей диаграммы служит пункт меню Диаграмма | Параметры диаграммы. Во вкладке Заголовки нужно выбрать объекты, которые требуется озаглавить.

Перечень объектов различается в зависимости от типа диаграммы.

Такой текст, относящийся к конкретному объекту, входящему в состав диаграммы, называется присоединенным.

Любую из присоединенных текстовых областей можно изменять с помощью соответствующего пункта меню Формат, например Выделенное название диаграммы. При форматировании текста используются стандартные приемы и специальные эффекты.

Ввод неприсоединенного текста диаграммы. В отличие от присоединенного текста, неприсоединенный текст легко перемещать в пределах диаграммы, так как он не привязан ни к одному из объектов. Для его ввода достаточно просто начать печатать в режиме редактирования диаграммы. Ввод текста завершается нажатием клавиши Еsс. После этого вокруг текста появляется рамка с маркерами, и текст можно форматировать стандартными средствами.

Краткий обзор команд меню и наиболее важных инструментов:

Для создания диаграмм обязательно надо определиться, соотношение между какими числовыми данными ей предстоит отображать. Следует учитывать следующие обстоятельства:

1. заголовки строк и столбцов используются в качестве названий осей и легенды (обозначения рядов данных),

2. на круговой диаграмме может быть представлен только один ряд данных,

3. если рабочий лист содержит вычисляемые итоговые значения, то весьма вероятно, что их не захотите отображать на диаграмме.

Создание диаграммы.

Существует 15 типов диаграмм, имеющих несколько видов. Построение мастером диаграмм:

1. Выбрать диапазон.

2. Вставка => Диаграмма (Мастер диаграмм).

С помощью окон и вкладок выбирают параметры диаграммы. При наведении указателя - всплывает подсказка.

Элементы диаграммы

Область диаграммы

Область, занимаемая всей диаграммой можно изменять ее заливку, шрифт и окружающую рамку

Ряд данных

Один из наборов данных диаграммы. Каждый ряд отображается на диаграмме конкретным цветом, описание в легенде. Можно изменять порядок рядов, способ и цвет заливки, перекрытие и ширину зазора между рядами, ось, по которой строятся ряды и подписи данных

Область построения диаграммы

Область, в которой отображается соотношение между числовыми значениями. Можно изменять рамку, цвет и способ заливки

Линии сетки

Прямые линии, отображаются в области построения диаграмм. Можно изменять тип, цвет и толщину, настроить масштаб сетки

Ось значений

Ось у - вертикальная ось. Изменяются тип, цвет, толщина оси, настраивается шкала, шрифт, формат чисел и их ориентация

Ось категорий

Ось х - горизонтальная ось. Изменяются тип, цвет, толщина оси, настраивается шкала, шрифт, формат чисел и их ориентация

Легенда

Ключ к пониманию диаграмм. Показывает, каким цветом какой ряд данных выводится. Меняется рамка, цвет, способ заливки, настраивается шрифт, указывается расположение легенды (внизу по центру, вверх по правому углу)

Диапазон - указывается диапазон ячеек, значение которых используется построением диаграмм.

Выбрать - тип и вид диаграмм.

Текст в колонках и строках - название колонок и строк.

Для редактирования диаграмм:

1. Активизировать диаграмму.

2. Щелкнуть по элементу

^,v - перемещение между элементами

<,>выбор точек ряда

Имя выделенного объекта появляется в строке формул - в поле имя.

Для редактирования удобно использовать контекстное меню, которое содержит операции для выделенного элемента.

Формат ряда данных

Манипуляция данными.

Excel поддерживает несколько инструментальных средств СУБД: формы ввода, сортировка и т. д.

Сортировка данных.

1. Выбрать любую непустую ячейку.

2. Данные => Сортировка (появится окно «Сортировка диапазона»).

3. В списке «Сортировать по » указать поле, по которому сортируется рабочий лист.

4. Если выбран «Идентифицировать поля по подписям» (1-я строка диапазона), то в выпадающем списке приводятся названия столбцов первой строки; опция «обозначением столбцов листа», 1-я строка рассматривается как обычная запись - в списке: Столбец А …

5. Выбрать порядок сортировки: по возрастанию или по убыванию. Сортировка сразу по нескольким полям - используются списки «Затем по» и «В последнюю очередь, по». Указать в них поля, по которым надо упорядочивать данные, если значения предыдущих полей совпадут.

6. «ОК».

Быстрая сортировка: щелкнуть в любой ячейке столбца и по кнопке или .

При выполнении этой команды отображается диалоговое окно Сортировка диапазона, в котором имеются следующие основные разделы:

§ Сортировать по - выбор столбца, по которому нужно сортировать в первую очередь;

§ Затем по - определение столбца, по ячейкам которого следует выполнять сортировку в том случае, если равны соответствующие значения в столбце, указанном в поле Сортировать по.

§ В последнюю очередь по - выбор столбца, по которому сортировка должна выполняться в случае равенства значений в ячейках каких-либо строк первых двух столбцов, которые выбраны в полях Сортировать по и Затем по.

При этом в каждом из приведенных разделов можно указать направление сортировки (по возрастанию или по убыванию).

Кроме того, в этом окне имеется также размен Идентифицировать поля по, который отображает в полях сортировки либо содержимое первой строки выделенного диапазона ячеек, либо название соответствующего столбца листа.

Фильтрация.

1. Выбрать непустую ячейку; Данные => Фильтр => Автофильтр. В 1-ой строке столбца появится стрелка выпадающего списка. При помощи этих кнопок можно выбрать строки таблицы, которые необходимо вывести на экран.

2. Активизировать заголовок столбца, который надо отфильтровать.

3. < Alt+a> или стрелка выпадающего списка - критерий фильтра.

4. Указать критерий:

а) (Все) - отобразить все данные,

б) (Первые 10) - вывод записи с наибольшим (наименьшим) значением указанного поля (просмотр от 2 до 500 записей),

в) (Условие…) - использовать пользовательский Автофильтр - указывается то значение, которое «пропускается» через фильтр,

г) (Пустые) - отображает на экране записи, которые ничего не содержат,

д) (Непустые) - содержащие строки.

5. После выбора - выводятся отфильтрованные данные (числа становятся синими в номерах строк).

Опция (Все) - возврат всех записей.

При выборе одной из опций раскрывающегося списка: Все, Первые 10 или Условие, на экран могут выводиться все строки списка, часть списка наибольших или наименьших значений, а также элементы списка удовлетворяющие указанному условию.

Данные => Фильтр => Автофильтр (повторно) - возврат в обычный режим просмотра (без фильтра). Стрелки исчезнут.

В Excel списком называется снабженная метками последовательность строк рабочего листа, содержащих в одинаковых столбцах данные одного типа.


Подобные документы

  • Функциональные возможности табличного процессора Excel. Запуск и завершение работы, окно программы, структура электронной таблицы, типы данных. Ввод и редактирование данных, редактирование и форматирование диаграмм. Защита информации в таблицах Excel.

    курсовая работа [3,1 M], добавлен 09.11.2009

  • Табличный процессор Microsoft Excel 2000 - окна программы, меню, панель инструментов и буфер обмена. Создание, открытие и сохранение рабочей книги, завершение работы с Microsoft Excel, формат данных. Работа с базами данных и диаграммами, печать таблиц.

    курсовая работа [1,4 M], добавлен 29.12.2011

  • Создание и форматирование таблицы MS Excel. Работа с файлами, возможности программы. Последовательность действий при создании, редактировании и сохранении таблицы. Относительная и абсолютная адресация. Специальные операции редактирования таблиц.

    лабораторная работа [18,8 K], добавлен 16.11.2008

  • Автоматический ввод значений. Приемы копирования информации. Работа с формулами и функциями. Построение диаграмм, редактирование ячеек, форматирование листа. Вставка строк и столбцов. Добавление кнопок на панель инструментов. Поиск данных в списках.

    курсовая работа [40,7 K], добавлен 27.04.2013

  • Работа с текстом в Microsoft Word 2007. Набор и редактирование текста. Поиск и замена. Проверка орфографии, использование тезауруса. Форматирование символов и абзацев. Вставка элемента списка автотекста. Microsoft Excel: сохранение и печать документа.

    курсовая работа [2,2 M], добавлен 22.06.2013

  • Ввод, редактирование и форматирование данных в табличном редакторе Microsoft Excel, форматирование содержимого ячеек. Вычисления в таблицах Excel при помощи формул, абсолютные и относительные ссылки. Использование стандартных функций при создании формул.

    контрольная работа [430,0 K], добавлен 05.07.2010

  • Составление таблицы согласно образцу в программе MS Excel. Создание данных таблицы базы данных. Введение формул в программе MS Excel. Установление связи между таблицами. Создание запроса на выборку данных из одной таблицы с помощью мастер запросов.

    контрольная работа [4,0 M], добавлен 17.04.2016

  • Структурные элементы электронной таблицы: форматирование рабочего листа, работа с именованными блоками, создание списков для ввода данных. Возможности функции ЕСЛИ при выполнении расчетов. Анализ данных в электронных таблицах и требования к ним.

    курсовая работа [24,2 K], добавлен 16.04.2014

  • Запуск MS Excel. Технология создания рабочей книги. Ввод и редактирование данных. Технология создания шаблона таблицы. Форматирование содержимого ячеек. Система управления базами данных СУБД MS Access. Технология создания базы данных, форм и отчетов.

    курсовая работа [681,7 K], добавлен 30.05.2013

  • Запуск процессора Excel. Ввод и редактирование данных. Действия с рабочими книгами. Составление элементарных формул. Копирование формата в другую ячейку. Форматирование с помощью ленты Главная. Переупорядочивание содержимого ячеек. Экспресс-стили таблиц.

    учебное пособие [3,6 M], добавлен 07.12.2010

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.