Электронные таблицы Excel 2003

Установка, запуск и настройка программы Excel. Создание рабочего листа. Назначение панели инструментов. Оформление страниц и печать. Создание и сохранение файлов книг. Форматирование и редактирование данных. Работа с формулами, функциями и диаграммами.

Рубрика Программирование, компьютеры и кибернетика
Вид реферат
Язык русский
Дата добавления 09.01.2011
Размер файла 3,1 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

В отфильтрованном списке выводятся на экран только те строки, которые содержат определенное значение или отвечают определенным критериям. При этом остальные строки оказываются скрытыми.

При использовании сложных критериев следует применять команду Расширенный фильтр.

Оба режима фильтрации вызываются в результате выбора команды Данные => Фильтр.

При выборе из списка команды Первые 10 появляется диалоговое окно, в котором следует выбрать количество и качество (т. е. наибольшие или наименьшие) отображаемых элементов.

С другой стороны, команда Условие отображает окно, позволяющее устанавливать логические условия, определяющие режим фильтрации.

В частности, в левой части окна следует выбрать требуемое условие (равно, больше, меньше и т. д.), а в правой - либо выбрать значение из списка, либо задать собственное. Наряду с этим, при выделении какого-либо значения (а не команды) в раскрывающемся списке Excel временно скрывает строки, которые не содержат данный элемент. Для возвращения исходного списка следует выбрать команду Данные => Фильтр => Отобразить все или Данные => Фильтр => Автофильтр.

Команда Данные => Фильтр => Расширенный фильтр позволяет отыскивать строки с помощью более сложных критериев, по сравнению с пользовательскими автофильтрами.

При фильтрации списка в этом случае используются два типа критериев: множественные и вычисляемые. Множественные критерии применяются, когда нужно определить более двух критериев сравнения для одного столбца. Вычисляемые критерии применяются при использовании результатов вычислений в операциях сравнения.

Например, можно вывести на экран только те строки, у которых значение стоимости продажи больше, чем среднее за квартал.

Команда Расширенный фильтр использует для фильтрации данных интервал критериев. При этом в таблице отображаются только те строки, которые удовлетворяют всем критериям, записанным в интервале критериев.

Область Обработка содержит переключатель, который может быть установлен в одно из положений: фильтровать список на месте или скопировать результат на другое место. При установке переключателя в положение фильтровать список на месте на экране отображаются только те строки, которые удовлетворяют указанному критерию.

При выборе скопировать результат в другое место отфильтрованные данные копируются на другой рабочий лист или в другую область на том же рабочем листе.

В поле ввода Исходный диапазон указывается интервал, содержащий список, который подлежит фильтрации. В это поле следует вводить ссылки на таблицу или базу данных.

В ноле ввода Диапазон условий указывается интервал ячеек на рабочем листе, который содержит требуемые критерии.

В поле ввода Поместить результат в диапазон указывается интервал ячеек, в который копируются строки, удовлетворяющие критериям. Это поле доступно только в том случае, когда выбран переключатель скопировать результат в другое место.

Флажок Только уникальные записи предназначен для отображения только неповторяющихся строк.

Объекты.

Можно вставлять объекты, созданные другими программами.

1. Вставка => Объект.

2. Выбрать тип объекта во вкладке «Создание» (запускается соответствующая программа, работающая с объектом).

Правка => Вставить - вставка объекта из буфера обмена.

3. Вкладка «Создание из файла» -указывается файл, в котором находится объект, который вставляется.

4. Вставка => Рисунок - вставка графики из графического файла: выбирается тип рисунка и выбирается сам рисунок, или указывается файл с рисунком, а в поле «Рисунок» отображается сам рисунок.

Создание несложных рисунков - панель инструментов «Рисование». Щелчок по объекту - выделяет его. Объект можно перемещать, удалить, очистить, скопировать.

Двойной щелчок над объектом - запуск программы, которая работает с ним.


Подобные документы

  • Функциональные возможности табличного процессора Excel. Запуск и завершение работы, окно программы, структура электронной таблицы, типы данных. Ввод и редактирование данных, редактирование и форматирование диаграмм. Защита информации в таблицах Excel.

    курсовая работа [3,1 M], добавлен 09.11.2009

  • Табличный процессор Microsoft Excel 2000 - окна программы, меню, панель инструментов и буфер обмена. Создание, открытие и сохранение рабочей книги, завершение работы с Microsoft Excel, формат данных. Работа с базами данных и диаграммами, печать таблиц.

    курсовая работа [1,4 M], добавлен 29.12.2011

  • Создание и форматирование таблицы MS Excel. Работа с файлами, возможности программы. Последовательность действий при создании, редактировании и сохранении таблицы. Относительная и абсолютная адресация. Специальные операции редактирования таблиц.

    лабораторная работа [18,8 K], добавлен 16.11.2008

  • Автоматический ввод значений. Приемы копирования информации. Работа с формулами и функциями. Построение диаграмм, редактирование ячеек, форматирование листа. Вставка строк и столбцов. Добавление кнопок на панель инструментов. Поиск данных в списках.

    курсовая работа [40,7 K], добавлен 27.04.2013

  • Работа с текстом в Microsoft Word 2007. Набор и редактирование текста. Поиск и замена. Проверка орфографии, использование тезауруса. Форматирование символов и абзацев. Вставка элемента списка автотекста. Microsoft Excel: сохранение и печать документа.

    курсовая работа [2,2 M], добавлен 22.06.2013

  • Ввод, редактирование и форматирование данных в табличном редакторе Microsoft Excel, форматирование содержимого ячеек. Вычисления в таблицах Excel при помощи формул, абсолютные и относительные ссылки. Использование стандартных функций при создании формул.

    контрольная работа [430,0 K], добавлен 05.07.2010

  • Составление таблицы согласно образцу в программе MS Excel. Создание данных таблицы базы данных. Введение формул в программе MS Excel. Установление связи между таблицами. Создание запроса на выборку данных из одной таблицы с помощью мастер запросов.

    контрольная работа [4,0 M], добавлен 17.04.2016

  • Структурные элементы электронной таблицы: форматирование рабочего листа, работа с именованными блоками, создание списков для ввода данных. Возможности функции ЕСЛИ при выполнении расчетов. Анализ данных в электронных таблицах и требования к ним.

    курсовая работа [24,2 K], добавлен 16.04.2014

  • Запуск MS Excel. Технология создания рабочей книги. Ввод и редактирование данных. Технология создания шаблона таблицы. Форматирование содержимого ячеек. Система управления базами данных СУБД MS Access. Технология создания базы данных, форм и отчетов.

    курсовая работа [681,7 K], добавлен 30.05.2013

  • Запуск процессора Excel. Ввод и редактирование данных. Действия с рабочими книгами. Составление элементарных формул. Копирование формата в другую ячейку. Форматирование с помощью ленты Главная. Переупорядочивание содержимого ячеек. Экспресс-стили таблиц.

    учебное пособие [3,6 M], добавлен 07.12.2010

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.