Электронные таблицы Excel 2003

Установка, запуск и настройка программы Excel. Создание рабочего листа. Назначение панели инструментов. Оформление страниц и печать. Создание и сохранение файлов книг. Форматирование и редактирование данных. Работа с формулами, функциями и диаграммами.

Рубрика Программирование, компьютеры и кибернетика
Вид реферат
Язык русский
Дата добавления 09.01.2011
Размер файла 3,1 M

Отправить свою хорошую работу в базу знаний просто. Используйте форму, расположенную ниже

Студенты, аспиранты, молодые ученые, использующие базу знаний в своей учебе и работе, будут вам очень благодарны.

42

27

Электронные таблицы Excel

Установка Excel

Пуск => Настройка => Панель управления => Установка и Удаление программ нажать кнопку Установить.

1. Создание рабочих листов Excel.

Запуск Excel.

а). Пуск => Программы => Microsoft Office => Microsoft Excel.

б). С панели Microsoft Office.

в). Двойным щелчком на ярлыке программы на рабочем столе.

г). Щелчком на ярлыке программы в панели быстрого запуска.

На экране появится чистый лист - Книга 1.

Рабочий лист

Лист содержит:

1. строка заголовка;

2. строка меню;

3. панели инструментов;

4. строка формул.

5. рабочая область, в которой находятся чистый лист, полосы прокрутки;

6. строка состояния;

1. Строка заголовка - содержит название программы и книги, крайняя левая кнопка - вызов управляющего меню; справа кнопки свертывания, восстановления и закрытия окна.

2. Строка меню:

Файл - работа с файлами книг (создание, сохранение, открытие, печать).

Правка - редактирование книг.

Вставка - вставка в листе книг рисунков, диаграмм и др.

Формат - форматирование книг (установка параметров, форматов таблиц).

Сервис - установление параметров настройки Excel.

Данные - работа с базами данных.

Окно - работа с окнами книг.

? - справка.

Alt или F10 - открывают меню.

Alt + подчеркнутая буква меню (подменю) - вызов команды меню (или через контекстное меню выделенного объекта).

Правка => Отменить отмена последней введенной команды.

3. Панели инструментов: ряд кнопок, при нажатии которые выполняют определенные действие. Если задержать курсор, появится название кнопки, а в строке состояния - краткая справка о ее назначении.

Вид => Панели инструментов в открывшемся окне выбирается необходимая панель. По умолчанию - Стандартная и Форматирование.

4. Строка формул - для ввода и редактирования данных и формул в ячейках.

поле имени - содержит имя выделенной (активной) ячейки или диапазона ячеек, выделенного элемента диаграммы (например: Р1Т3 - выделена третья точка первого ряда данных).

Для диаграмм поле содержит название.

Отмена формул (или клавиша ESC) - введенный данные не вносятся в ячейку.

Ввод формул (или клавиша Enter)- данные из строки формул вносятся в ячейку

Вставка функций - ввод функции в ячейку.

5. Строка состояния - выводится вся информация о ходе выполнения операций.

Общий вид окна зависит от установленных параметров через Сервис => Параметры и Вид (вкладка Вид окна Параметры позволяет установить или отменить индикацию строки формул и строки состояния и ряд других параметров).

Левая часть показывает описание команд и название операций. Правая часть содержит калькулятор и показывает включение режимов Caps Lock, Scroll Lock и Num Lock.

Вид => Строка состояния - вывод строки состояния на экран.

6. Рабочая область

Состоит из строк и столбцов строки - 1 до 65536; столбцы - А до IV (256 шт.), пересечение которых - ячейка. Ячейка имеет уникальное имя - ссылку (А1, В10). Ссылка отображается в поле имени (слева от строки формул).

В нижней левой части окна - находятся ярлыки рабочих листов; листы можно добавлять, удалять, переименовывать, переходить между ними.

При помощи маркера разбиения ярлычков - , находящегося в нижней части экрана, можно изменять окно между ярлычками листов и горизонтальной полосой прокрутки. Данный элемент позволяет вывести больше ярлычков для имеющихся листов в открытой рабочей книге или увеличить длину полосы прокрутки за счет уменьшения их количества. Другими словами, перемещение маркера разбиения ярлычков влево приведет к увеличению длины полосы прокрутки, а вправо - к увеличению числа ярлычков листов рабочей книги. Для возврата маркера в стандартное положение следует выполнить на нем двойной щелчок.

Кнопки прокрутки, с помощью которых осуществляется прокрутка ярлычков листов рабочей книги, находятся слева от ярлычков. Крайние кнопки осуществляют прокрутку к первому или поспевшему ярлычку рабочей книги. Внутренние кнопки осуществляют прокрутку к предыдущему или следующему ярлычку рабочей книги, соответственно.

Переход между загруженными файлами.

Ctrl+Tab (вперед) Shift+Ctrl+Tab (назад) или через контекстное меню Окно.

Панели инструментов

Панели обеспечивают быстрый доступ к командам меню.

Стандартная панель

Панель форматирования

Настройка Excel

Для вызова окна настройки Excel используется команда Параметры меню Сервис. Диалоговое окно Параметры содержит восемь вкладок, наиболее важные из которых будут.

Параметры отображения

Для установки параметров отображения - вкладка Вид, которая разделена на 4 раздела: Отображать, Примечания, Объекты и Параметры окна.

Отображать. Этот раздел содержит четыре флажка, каждый из которых определяет вывод на экран того или иного элемента пни устанавливает режим отображения):

§ строку формул - показывает в верхней части рабочего листа строку формул;

§ область задач при запуске - отображает при запуске в окне редактора область задач;

§ строку состояния - выводит в нижней части окна Excel строку состояния;

§ окна на панели задач - устанавливает режим, при котором на панели задач Windows выводятся значки, соответствующие открытым книгам и окнам Excel (т. е. для каждой книги и окна - свой значок на панели задач).

Примечания. В данном разделе можно установить тот или иной режим отображения примечаний. Для добавления ячейке примечания следует вначале ее выделить и выполнить команду Вставка => Примечания. После этого в правом верхнем углу ячейки появится индикатор - красный треугольник, и можно выполнять ввод необходимого примечания. В результате, при наведении указателя мыши на эту ячейку, отобразится введенное примечание, аналогично всплывающей подсказке. Следует также отметить, что команда Вид => Примечания позволяет вывести на экран все имеющиеся на рабочем листе примечания:

§ не отображать - индикаторы примечаний и сами примечания не показываются;

§ только индикатор - отображается только индикатор в ячейке;

§ примечание и индикатор - выводятся как примечания, так и соответствующие им индикаторы.

Объекты. Опции этого раздела влияют на отображение графических объектов:

§ отображать - выводит на экран все имеющиеся на рабочем листе графические объекты (рисунки, диаграммы и т. д.);

§ только очертания - показывает вместо графических объектов только их очертания в виде серых прямоугольников (используется для увеличения скорости перемещения по рабочему листу);

§ не отображать - все графические объекты не отображаются на листе.

Параметры окна

§ авторазбиение на страницы - показывает на экране разделители страниц, расположение которых на рабочем листе автоматически определяется Excel;

§ формулы - в ячейке выводится непосредственно текст формулы вместо значения, которое в соответствии с ней вычисляется;

§ сетка - отображает на экране сетку, которая делит рабочий лист на ячейки;

§ заголовки строк и столбцов - показывает названия столбцов (А, В, С, ...) и номера строк (1, 2, 3, ...);

§ символы структуры - отображает на экране символы структуры;

§ нулевые значения - если содержимое ячейки равно 0, то оно также будет отображаться на экране;

§ горизонтальная полоса прокрутки - выводит горизонтальную полосу прокрутки;

§ вертикальная полоса прокрутки - показывает вертикальную полосу прокрутки;

§ ярлычки листов - отображает в нижней части рабочей области Excel ярлычки для листов, имеющихся в открытой книге (например в новой книге - это Лист1, Лист2 и ЛистЗ);

§ Цвет линий сетки - позволяет выбрать цвет, которым будет выводиться сетка на листе.

Выполнение вычислений

В процессе работы в Excel очень часто возникает ситуация, когда изменяется содержимое ячеек, используемых в тех или иных формулах на рабочем листе. Чтобы выбрать для подобных ситуаций режим вычислений, например, пересчитывать ли значения, получаемые в формулах, по новым значениям ячеек или нет, следует выбрать вкладку Вычисления диалогового окна Параметры. Данная вкладка содержит три группы опций: Вычисления, Итерации и Параметры книги.

§ автоматически - формулы автоматически пересчитываются при изменении значений, самих формул или названий;

§ автоматически кроме таблиц - выполняет автоматический пересчет всех формул, за исключением таблиц данных;

§ вручную - пересчет выполняется только при нажатии кнопок Вычислить или Пересчет листа. При выборе этого пункта автоматически устанавливается флажок пересчет перед сохранением, который обеспечивает выполнение пересчета формул перед сохранением рабочей книги.

Кроме этого, в разделе Вычисления имеются также две кнопки: Вычислить и Пересчет листа. Кнопка Вычислить позволяет пересчитать значения всех формул и таблиц данных (а также обновление на их основании диаграмм) во всей рабочей книге. С другой стороны, кнопка Пересчет листа обеспечивает осуществление расчетов с измененными данными только для текущего листа.

Итерации. В этом разделе имеется возможность настроить параметры итераций, а именно: «ограничить их количество при выполнении какой-либо процедуры (в частности, при поиске решения):

§ итерации - устанавливает режим ограничения итераций;

§ Предельное число итераций - задает предельное количество итераций, которые можно выполнить при поиске решения;

§ Относительная погрешность - для ограничения итераций устанавливается относительная погрешность. Если на определенном шаге относительная погрешность вычислений не превышает ту, которая установлена в данном поле, то вычисления прекращаются.

Параметры книги

§ обновлять удаленные ссылки - устанавливает режим, при котором выполняется пересчет формул, содержащих удаленные ссылки, т. е. ссылки на другие приложения;

§ точность как на экране -- точность вычислений снижается с 15 цифр после десятичного знака (внутренне представление чисел) до той, которая используется при отображении данных в ячейках;

§ система дат 1904 - позволяет переместить начальную точку отсчета дат с 1 января 1900 года на 2 января 1904 года;

§ сохранять значения внешних связей - если с рабочим листом Excel соединен с каким-либо внешним документом, то этот флажок позволяет сохранять копии таких внешних данных, что, как правило, приводит к существенному замедлению вычислений;

§ допускать названия диапазонов - дает возможность использовать названия диапазонов в формулах. Если этот флажок убрать, то все названия диапазонов в формулах автоматически заменятся соответствующими ссылками, при этом все формулы будут работать, как и раньше.

§ Названия диапазонов используются для замены номеров строк и названий столбцов на рабочем листе. Для добавления нового названия диапазона используется команда Вставка => Имя => Заголовки диапазонов, после чего выбирается ячейка, которая будет использоваться в качестве названия этого диапазона (обычно выбирается одна из ячеек, находящихся в шапке таблицы, т. е. название какого-либо столбца). После этого при создании формул можно указывать не сам диапазон ячеек (столбец таблицы с данными), а непосредственно вводить его заголовок (т. е. название).

Исправления

В Excel имеется возможность настроить параметры исправлений, которые задают тот или иной порядок действий при внесении изменений в рабочий лист, таких, как редактирование ячеек, перемещение объектов в ячейках, автозаполнение и т. д. Для этих целей используются опции вкладки Правка диалогового окна Параметры. Данная вкладка имеет только один раздел, в котором находятся все настройки, влияющие на режим исправлений.

§ Правка прямо в ячейке - позволяет вносить изменения непосредственно в ячейку при выполнении на ней двойного щелчка (без использования строки формул). Перетаскивание ячеек - дает возможность "распространять" значение в ячейке на требуемый диапазон путем перетаскивания требуемой ячейки за соответствующий маркер в ее правом нижнем углу.

§ Расширять форматы и формулы в списках - при добавлении ячеек в конец списка для них автоматически предусматривается тот же тип форматирования, что и для предыдущих ячеек списка (выполняется только при совпадении форматов последних трех ячеек списка). Также в эти последние ячейки выполняется копирование формул, если

§ возникло их совпадение, аналогичное описанному для форматов.

§ Автоматический ввод процентов - если для ячейки задан процентный формат, то ее значение будет автоматически умножаться на 100, но только в том случае, если оно было меньше 1.

§ Предупреждать перед перезаписью ячеек - в случае простого перетаскивания ячейки (когда над ней появляется указатель в виде стрелки) в другое место рабочего листа, если в ячейке-"получателе" уже будет записано какое-то значение, то появится соответствующее предупреждение о перезаписи.

§ Переход к другой ячейке после ввода - позволяет выбирать ячейку, соседнюю с редактируемой, если в последней была нажата клавиша Enter. Направление смещения, которое будет выполняться автоматически при нажатии Enter, задастся в списке в направлении и может принимать значения Вниз, Вправо, Вверх или Влево.

§ Фиксированный десятичный формат при вводе - используется для автоматической установки десятичной запятой при вводе чисел. Конкретное место для запятой определяется регулятором десятичных разрядов. Например, пусть вводится число 123. Значение в поле десятичных разрядов может быть положительным, равным 0 или отрицательным. Если оно положительно (например 2), то десятичная запятая смещается влево на соответствующее количество знаков (т. е. исходное число как бы делится на указанное значение), и в результате будет получено значение 1,23. С другой стороны, если в этом поле введено отрицательное значение (например -2), то десятичная запятая смещается соответствующее количество знаков вправо, т.е. будет получено значение 12300. Наконец, если в поле десятичных разрядов задан 0, то исходное значение в ячейке остается без изменений.

§ Перемещать объекты вместе с ячейками - в случае выполнения каких-либо операций с объектами (копирование, вырезание, фильтрация и т. д.) те связи, которые имелись у этих объектов с ячейками рабочего листа до осуществления операций, остаются без изменений и после их выполнения.

§ Запрашивать об обновлении автоматических связей - определяет режим, при котором автоматически выводится запрос об обновлении имеющихся в открытой книге связей.

§ Плавная вставка и удаление ячеек - использует эффект анимации в виде плавного действия при вставке и удалении ячеек, строк и столбцов рабочего листа.

§ Автозаполнение значений ячеек -- если в столбце данных уже встречалось определенное значение (например слово "Excel"), то при редактировании очередной ячейки, если будет вводиться то же самое значение, то при вводе пользователем первых его символов (в данном случае "Е") остальные появятся в ячейке автоматически.

Общие параметры

В Excel имеется ряд параметров, которые нельзя отнести к определенной категории (или категориям), и поэтому они вынесены на вкладку Общие.

§ Стиль ссылок RIC1 - устанавливает режим, при котором ссылки на ячейки задаются не в формате А1, а в формате R1C1, т. е. вместо заголовков столбцов в рабочей книге будут цифры, как и в номерах строк.

§ Предлагать заполнение свойств файл - при сохранении новых рабочих книг Excel будет автоматически предлагать заполнить их свойства.

§ Игнорировать DDE-запросы от других приложений - все запросы динамического обмена данными (DDE-запросы) от других приложений будут игнорироваться.

§ Панорамирование с помощью IntelliMouse - позволяет использовать колесо прокрутки для изменения масштаба рабочего листа, если к компьютеру подключена мышь соответствующего типа.

§ Звуковое сопровождение событий - предусматривает озвучивание системных событий Excel (а также всех остальных приложений Microsoft Office XP), например открытие или сохранение файлов.

§ Всплывающие подсказки для функций - вывод краткого описания кнопок и полей на панелях инструментов.

§ Помнить список файлов, до: - устанавливает количество ранее открывавшихся файлов, названия которых будут отображаться в меню Файл для быстрого их открытия в случае необходимости.

§ Листов в новой книге - задает для каждой создаваемой книги количество имеющихся в ней листов.

§ Стандартный шрифт - устанавливает шрифт, используемый по умолчанию при вводе данных в ячейки рабочего листа.

§ Размер - задает используемый по умолчанию размер шрифта.

§ Рабочий каталог - устанавливает путь, по которому находится рабочий каталог, т. е. каталог, в котором Excel по умолчанию предлагает сохранять и открывать файлы.

§ Каталог автозагрузки - задает путь к папке, содержащей документы, которые необходимо автоматически открывать в начале работы с Excel (это должны быть документы, которые Excel сможет прочитать - например рабочие книги).

§ Имя пользователя - позволяет задать (или изменить) имя пользователя, которое, в частности, указывается в свойствах документа Excel. Эта настройка влияет на все приложения Office.

2. Создание рабочего листа

Этапы создания рабочего листа:

1. Планирование: необходимо представить конечную цель, затем выяснить, какие данные необходимо ввести, а какие - вывести; вычислить, т. е. какие вводят с клавиатуры, а какие - автоматически вычисляются.

2. Ввод данных: ввод текста, даты, формулы и т. д.

3. Оформление документа: изменение формата чисел, выделить содержимое ячеек полужирным, курсивом, подчеркнутым или рамкой, отформатировать заголовки, создать диаграммы, вставить графику и т. д. После оформления рабочий лист можно вывести на печать. Обычно ввод данных начинается с внесения заголовков строк и столбцов, имени таблицы и другой текстовой информации - костяк листа. Численные значения лучше отформатировать после ввода.

Для вычисления значений используются формулы и функции. Для заполнения ячеек можно использовать автозаполнение ячеек. Рабочую книгу необходимо периодически сохранять.

Оформление страниц и печать

Масштабирование страниц

После того как требуемая электронная таблица создана, ее можно просмотреть с различной степенью увеличения (от 10% до 100%). Для быстрого изменения масштаба изображения страницы используется поле со списком, содержащееся в Стандартной панели инструментов.

Требуемый масштаб можно выбирать из списка, а также вводить непосредственно с клавиатуры. Кроме того, список масштабов содержит пункт По выделению, который означает, что масштабирование (увеличение) до размеров рабочей области будет выполнено для выделенной в данный момент части таблицы.

Для выбора масштаба изображения также можно использовать диалоговое окно Масштаб, которое вызывается командой Вид => Масштаб.

В окне можно выбрать подходящее значение или ввести его непосредственно в поле произвольный.

Установка параметров страниц

Параметры страниц устанавливаются в диалоговом окне Параметры страницы. Для его вызова нужно выполнить команду Файл => Параметры страницы. В данном окне находится четыре вкладки: Страница, Поля, Колонтитулы и Лист.

На каждой из вкладок, помимо набора параметров, имеется также несколько одинаковых кнопок. Кнопка Печать отображает одноименное диалоговое окно, в котором задаются параметры печати. Кнопка Просмотр позволяет войти в режим предварительного просмотра документа перед печатью. Наконец, кнопка Свойства выводит диалоговое окно свойств принтера, в котором можно, в частности, установить размер бумаги и ее ориентацию (книжную или альбомную).

Диалоговые окна Предварительный просмотр и Печать будут рассмотрены ниже, в соответствующих разделах данной главы.

Страница. Для установки размера страницы, ее ориентации, масштабирования и т. д. используется вкладка Страница.

Ориентацию можно выбрать из двух вариантов: книжная или альбомная.

Группа настроек Масштаб позволяет установить параметры масштабирования. Здесь можно либо задать количество процентов от реального размера страницы, либо сжать лист или выделенную область с целью разместить данные на требуемом количестве страниц. Во втором случае задается количество страниц, определяющее прямоугольную область листа (в ширину и в высоту, соответственно). В этой области Excel должен будет разместить имеющиеся на листе данные, сжав их в случае необходимости (т. е. уменьшив размер шрифта).

Чтобы установить режим, в котором ограничение будет только на ширину (т. е. сверху вниз на рабочем листе данные могут занимать произвольное количество строк), нужно в первом поле казать значение "1", а второе оставить пустым. Следует отметить, что указанный режим является наиболее употребительным при оформлении документов.

Размер используемой бумаги для печати можно установить из имеющегося списка Размер бумаги.

Требуемое разрешение (количество точек на дюйм) для печати страниц выбирается из списка Качество печати.

В поле Номер первой страницы следует задать порядковый номер страницы, начиная с которой будет выполняться печать. По умолчанию установлен режим Авто, при котором печать выполняется с первой страницы.

Поля. Для установки отступов от краев листа бумаги используется вкладка Поля диалогового окна Параметры страницы.

Здесь можно задать левое, правое, верхнее и нижнее поля страницы, а также поля верхнего и нижнего колонтитула (о колонтитулах см. ниже). Кроме того, флажки раздела Центрировать на странице позволяют отцентрировать данные на странице горизонтально (направление слева направо) и/или вертикально (направление сверху вниз).

Колонтитулы. Колонтитулом называется текстовый или графический элемент (например номер страницы или название документа), печатаемый внизу или вверху каждой страницы документа. При этом различают верхние и нижние колонтитулы (в зависимости от того, на верхнем или на нижнем поле страницы они расположены).

Переход в режим редактирования колонтитулов выполняется с помощью команды Вид => Колонтитулы. При этом открывается вкладка Колонтитулы диалогового окна Параметры страницы.

В верхней части данного окна отображается содержимое верхнего колонтитула, а в нижней части - нижнего колонтитула (если таковые имеются). Для создания колонтитулов в центре окна имеются две кнопки. Для определенности ниже будет рассмотрено создание верхнего колонтитула (для создания нижнего колонтитула действия совершенно идентичны).

После нажатия кнопки Создать верхний колонтитул будет сражено окно Верхний колонтитул

В нижней части окна имеется три текстовых поля (Слева, В центре и Справа), в которые следует ввести требуемую информацию. Например, чтобы в центре верхнего колонтитула была надпись, которая будет отображаться на каждой странице, необходимо ее ввести в текстовое поле В центре.

Текст, вводимый в то или иное поле, автоматически выравнивается соответствующим образом, в зависимости от поля. Например, текст в поле Слева будет выровнен по левому краю страницы.

Кроме простого редактирования, для задания колонтитулов можно также воспользоваться одной из кнопок, имеющихся в окне. Например, таким образом можно задать справа отображения номера текущей страницы, а слева - дату и время создания документа.

Кнопки редактирования колонтитулов

Значения полей, введенные с помощью кнопок, например &[Дата], можно редактировать так же, как и обычный текст. Кроме этого, в одно и то же текстовое поле (например Слева) можно ввести несколько значений, например текущие дату и время (в этом случае их следует разделять одним или несколькими пробелами для повышения "читабельности").

Лист. На вкладке Лист диалогового окна Параметры страницы можно задавать различные параметры печати, например печатаемый диапазон ячеек, заголовки строк и столбцов и т. д.

В поле Выводить на печать диапазон можно задать диапазон ячеек, которые требуется распечатать. В результате и в окне предварительного просмотра, и на печати будет только содержимое данного диапазона. Кроме этого, диапазон печатаемых ячеек можно задать следующим образом. Вначале необходимо на рабочем листе выделить область, которая должна быть распечатана. Затем следует воспользоваться командой меню Файл => Область печати => Задать. В свою очередь, чтобы убрать эту область, необходимо либо вручную удалить содержимое поля Выводить на печать диапазон, либо выполнить команду Файл => Область печати => Убрать.

Параметры раздела Печатать на каждой странице позволяет задать строки и/или столбцы, содержимое которых будет печататься на каждой странице. Например, в качестве такой подписи может использоваться шапка таблицы (сверху) или нумерация строк в таблице (слева). При этом невозможно, например, выделить только часть строки - она выделяется полностью. В частности, ссылка на строку "1" выглядит так: $1:$1.

При этом необходимо иметь в виду, что при создании подобных подписей эффект будет только в том случае, если указаны правильные параметры на вкладке Страница.

Чтобы шапка таблицы печаталась на каждой странице, следует указать, что количество страниц в высоту листа неограниченно (при этом строки данных должны не помещаться в высоту страницы). Аналогично, для печати названий строк таблицы на каждой странице должно быть указано, что количество страниц в ширину листа неограниченно (при этом столбцы данных должны не помещаться в ширину страницы).

Раздел Печать позволяет установить некоторые параметры печати листа:

§ сетка - выводит на печать сетку, разделяющую ячейки;

§ черно-белая - используется для черно-белой печати документа, в оформлении которого были использованы раз личные цвета (повышает скорость вывода на печать);

§ черновая - устанавливает режим черновой печати, в котором не выводятся сетка и графические объекты (например диаграммы);

§ заголовки строк и столбцов -- выводит на печать, кроме содержимого ячеек, также названия столбцов (А, В, С.) и строк (1, 2, 3...);

§ примечания - печатает имеющиеся на листе примечания к ячейкам (вставляются командой Вставка => Примечания). В режиме В конце листа примечания печатаются в конце последней страницы листа. Если же выбран режим Как на листе, то примечания будут выводиться в том месте листа, где они расположены в документе (при этом необходимо, чтобы примечания были отображены - например, командой Вид => Примечания).

Наконец, раздел Последовательность вывода страниц регулирует порядок, в котором страницы листа будут выводиться на печать. В режиме вниз, затем вправо страницы печатаются "по столбцам", т. е. сначала сверху вниз. С другой стороны, в режиме вправо, затем вниз страницы печатаются "по строкам", т. е. сначала справа налево.

Печать документа

Чтобы распечатать в Excel весь документ, достаточно щелкнуть на кнопке Печать панели Стандартная, предварительно подготовив принтер. Если на компьютере было установлено несколько принтеров, то для корректной обработки и представления документа на экране необходимо указать, какой принтер будет использован для печати документа. Выбор принтера выполняется следующим образом.

Вначале необходимо выполнить команду Файл => Печать, в результате чего появится диалоговое окно управления печатью, в котором следует выбрать из списка принтеров тот, на котором в данный момент будет выполняться печать. Этим же диалоговым окном следует пользоваться для распечатки части документа, а также другой информации.

Кнопка Свойства используется для установки свойств принтера для текущего сеанса работы с Excel. Эти настройки не будут сохранены при следующем запуске Excel. Для того чтобы заданные принтеру свойства были сохранены, необходимо выполнить соответствующую настройку в Панели управления Windows (пункт Принтеры).

Затем в разделе Печатать данного окна следует задать, какие страницы печатать: весь документ или несколько страниц из указанного диапазона номеров. С другой стороны, в разделе Вывести на печать можно выбрать, какую часть документа печатать, выделенный диапазон ячеек, выделенные листы активной рабочей книги или всю книгу.

Кнопка Просмотр позволяет отобразить документ в режиме предварительного просмотра.

Количество копий задается в поле Число копий. При печати нескольких копий информации, занимающей более одной страницы, можно:

§ напечатать все копии первой страницы, затем все копии второй страницы и т. д.;

§ напечатать целиком первую копию, затем вторую и т. д. Если необходимо использовать второй способ, то в этом случае следует включить опцию Разобрать по копиям.

3. Создание и сохранение файлов книг.

Файл => Создать, кнопка «Создать» на Стандартной панели - создание до. Откроется окно с вкладками: Общие - список файлов, размещенных в папке MS Office \ Шаблоны; Решения - в папке MS Office \ Шаблоны \ Решения.

В поле «Просмотр» - краткое описание файла; над ним - кнопки изменения вида списка.

Кнопка «Создать» - открывается чистая «Книга 1».

Сохранение файла:

1. Сохранить как - при первом сохранении.

2. Сохранить - сохранение изменений (кнопка «Сохранить» панели).

3. Закрыть и Выход - делится запрос «Сохранения изменений».

4. Сохранить рабочую область - сохранить текущее состояние среды Excel.

KLS - расширение для книг; .XLT - для копий, .XLM - для рабочих областей.

Кнопка «Параметры» открываются окна «Параметры сохранения»:

Флажок «Всегда создавать резервную копию», задание пароля для открытия и записи в файл (.XLK - расширение файла - копии, копия <имя файла - оригинала>).

Пароль - до 15 символов, малые и большие буквы различаются.

Сервис => Автосохранение.

Файл => Открыть или Ctrl + O, кнопка «Открыть - открытие файлов (кнопка «Найти - поиск файла.

Файл => Сохранить… (Ctrl + S или Shift + F12) или Файл => Сохранить как… или F1

F2 или двойной щелчок по ячейке - выделяет ячейку для коррекции данных, в которой мигает курсор.

Ctrl + Z - восстановление данных без выхода из режима ввода.

Ctrl + Ins и Shift + Ins - вставка в буфер и из буфера обмена в документ

Перемещение по рабочему листу.

Для выбора ячейки используются клавиши управления курсором или мышь. Данные и формулы вводить в текущий рабочий лист или другие листы этой же рабочей книги.

Выбор ячейки.

Активная ячейка имеет тонкие черные границы. Данные и формулы помещаются в активную ячейку. Чтобы изменить содержимое ячейки, то необходимо ее сделать активной.

Выбор мышью:

1. Навести указатель мыши (форма толстого «+») на необходимую ячейку.

2. Щелкнуть левой кнопкой мыши - активация ячейки.

Выбор клавишами управления курсором

Клавиша (и)

Перемещение

>

На 1 ячейку вправо

<

На 1 ячейку влево

v

На 1 ячейку вниз

^

На 1 ячейку вверх

Ctrl +>

К правой границе области данных - диапазон ячеек, содержащий данные и ограниченные пустыми ячейками или границами рабочего листа

Ctrl+<

К левой границе области данных.

Ctrl+v

К нижней границе области данных.

Ctrl+^

К верхней области данных

Home

В первую ячейку строки

Ctrl +Home

В первую ячейку рабочего листа

Ctrl + End

В последнюю ячейку рабочего листа (в правый нижний угол)

PqUp

Вверх на 1 экран

PqDn

Вниз на 1 экран

Alt + PqDn

Вправо на 1 экран

Alt + PqUp

Влево на 1 экран

Ctrl + PqDn

К следующему рабочему листу

Ctrl + PqUp

К предыдущему листу

Прокрутка рабочего листа

Щелчок на соответственной кнопке полос прокрутки, перетаскивание бегунков - прокручивание рабочего листа. На экране отображается подсказка - какая область рабочего листа отобразится после отпускания бегунка.

перемещение к конкретной ячейке и переход к другому рабочему листу.

Используется команда «Перейти»:

1. Правка => Перейти - появится окно «Переход».

2. В поле Ссылка ввести имя нужной ячейки.

3. Щелкнуть «ОК».

Для перехода к другому рабочему листу - щелкнуть на нужном ярлыке (активный лист - ярлык с полужирным названием).

Выбор нескольких ячеек.

Диапазон данных - две или несколько ячеек листа (необязательно смежных).

Выбрав диапазон ячеек, можно редактировать, выделить Ж, К, Ч шрифтами, изменить гарнитуры и кегль и т. д. данные ячеек.

На прямоугольные области можно ссылаться: указать имя ячейки в левом верхнем и правом нижнем углу группы через «:».

Например: В2:С4 - содержащие ячейки В2, С2, В3, С3, В4, и С4.

С помощью мыши: перетащить мышь из левого верхнего угла в правый нижний прямоугольного диапазона.

Щелчок на заголовке столбца - выделяется столбец, на заголовке строки - строку; специальная кнопка - выделяет весь лист.

Щелчок в каком-нибудь месте листа - снятие выделения.

Выделение диапазона клавиатурой:

1. активизировать первую ячейку диапазона.

2. нажать и не отпускать Shift.

3. клавишами управления курсором выделить необходимые ячейки.

<Ctrl+пробел >, щелчок на имени столбца - выделение столбца.

< Ctrl + Shift + пробел > - выбор всего рабочего листа.

< Shift + пробел >, щелчок на имени строки - выделение строки.

Нажав Ctrl можно выделить несмежные диапазоны, щелкая по необходимых диапазонам мышкой; а можно перемещаться в выделенном диапазоне.

Форматирование данных.

По разному появляются числа, выравнивать заголовки, настраивать ширину столбцов, обрамлять ячейки, изменять гарнитуру, кегль, начертание, цвет или фон шрифта.

Форматирование с помощью панели инструментов.

Кнопки панели инструментов:

1. выделить содержимое ячеек полужирным;

2. выделить содержимое курсивом;

3. выделить содержимое подчеркиванием;

4. выбрать название шрифта;

5. выбрать кегль шрифта, указав размер;

6. изменить цвет шрифта;

7. изменить цвет фона.

Форматирование с помощью диалогового окна.

Окно Шрифт:

1. Выделить шрифт.

2. Формат => Ячейки.

3. Выбрать вкладку «Шрифт».

4. В списке «Шрифт» выбрать необходимую гарнитуру (в образец - отображается).

5. В списке указать начертание.

6. В списке «Размер» выбрать необходимый кегль.

7. Для изменения необходимого цвета необходимо выбрать нужную опцию в палитре, появляющейся после щелчка на стрелке «Цвет».

8. В списке «Подчеркивание выбрать тип линии подчеркивания».

9. Для специальных эффектов (зачеркивание, нижний или верхний индекс). Установить необходимый флажок.

10. Нажать «ОК».

Число. Первая вкладка этого окна, позволяющая выбрать требуемый числовой формат, была описана выше, в разделе "Ввод чисел и текста*'.

Выравнивание. Данная вкладка позволяет расположить текст в ячейке в направлении снизу вверх или сверху вниз (Ориентация), выровнять по правому, левому, нижнему или верхнему ее краю (Выравнивание), Можно также переносить слова текста (переносить по словам).

Шрифт. На этой вкладке имеются опции, предоставляющие возможность задавать тип и размер шрифта, начертание, цвет и разнообразные эффекты.

Граница. Форматирование ячеек предполагает выбор обрамляющих рамок, так как при печати таблиц на бумаге рамки являются совершенно необходимым атрибутом их внешнего вида. При отсутствии рамок их роль будут выполнять линии сетки таблицы, а это далеко не всегда упрощает восприятие. Вкладка Граница позволяет задавать любые границы, для которых может быть задан любой цвет или тип линий.

Установка линий для ячейки (или диапазона ячеек) выполняется следующим образом. Вначале необходимо выбрать требуемый тип и цвет линии (раздел Линия, опции тип линии и цвет). Затем следует воспользоваться одной из кнопок раздела Все (опции нет, внешние или внутренние), чтобы задать как внешние, так и внутренние границы. Кроме того, можно также установить только определенное сочетание линий, например верхнюю и левую (раздел Отдельные). Следует отметить, что в обоих случаях в макете ячейки, имеющемся в данной вкладке, сразу отображаются все вносимые изменения.

Кроме того, в Excel функцию установки рамок для выделенных ячеек выполняет кнопка Границы , расположенная на панели Форматирование. При нажатии левой кнопки мыши на стрелке, расположенной на этой кнопке, выводится палитра стилей рамок, которые можно использовать для обрамления ячеек.

Когда выбран стиль рамок, его изображение появляется на левой части кнопки и становится активным. После нажатия кнопки изображенный на ней стиль рамки применяется для выделенной в данный момент области; Самый первый вариант рамки в списке стилей убирает все обрамления в выделенной области.

Вид. С помощью параметров данной вкладки можно устанавливать цвет заливки для выбранной ячейки, а также тип узора, который при этом будет использоваться.

Защита, Опции этой вкладки позволяют задать режим защиты ячейки от изменений, а также выбрать режим, при котором в строке формул не отображается формула, введенная в форматируемую ячейку.

Наряду с описанными вкладками, на панели Стандартная имеется кнопка Объединить и поместить в центре , которая центрирует текст самой левой ячейки в горизонтальном направлении в пределах всех выделенных ячеек, находящихся справа.

Изменение шрифта, используемого по умолчанию.

По умолчанию используется гарнитура «Arial» кегль 10. для изменения надо:

1. В меню Сервис выбрать «Параметры».

2. Выбрать вкладку «Общие».

3. В списке «Стандартный шрифт» выбрать необходимую гарнитуру.

4. В списке «Размер» выбрать кегль.

5. Нажать «ОК» для ввода формата.

Выравнивание содержимого ячеек.

По умолчанию - числа выравниваются по правому краю, текст - по левому.

1. Выбрать ячейки.

2. Щелкнуть по необходимой кнопке выравнивания на панели инструментов форматирования.

С помощью кнопок изменения отступа можно установить расстояние между данными и границами ячейки.

Выравнивание в меню:

Формат => Ячейки - вкладка «Выравнивание»: горизонтальное и вертикальное выравнивание, установка переносов слов (флажок «Переносить по словам»), ориентация.

Объединить и поместить в центре.

1. Выбрать диапазон ячеек.

2. Несколько ячеек будут слиты щелчком на кнопке - «Объединить», заголовок расположится по центру.

10.6. Специальные форматы.

При вводе автоматически применяется формат «Общий». Кнопками выбирается: денежный, процентный или формат с разделителями, кнопка Увеличить или Уменьшить разрядность.

Формат => Ячейки - вкладка «Число» в списке «Числовые форматы» надо выбрать необходимую категорию. В правой части вкладки отобразятся опции, доступные для указанного типа. Установить необходимую опцию и нажать «ОК».

Ширина столбцов и строк.

Если число не помещается в ячейке то оно может представляться в экспоненциальном виде, а если нельзя применить этот вид - в ячейке выводятся «решетки» - «# # # #» (количество решеток = количеству символов, которые могут быть выведены в данном столбце).

Изменить ширину столбца можно перетаскивая границу столбца или выделив столбец выполнить Формат => Столбец => Ширина и указать нужный размер, дважды щелкнуть по правой границе столбца или Формат => Столбец => Автоподбор ширины. Аналогично для высоты строки.

Автоформат.

Формат => Автоформат - установка более целесообразного формата. Можно установить собственные изменения формата: нажать кнопку «Параметр», где выбирают опции в блоке «Изменить».

Как привлечь внимание к важным данным.

Обрамление ячеек можно сделать линиями и специальными узорами, или с помощью панели инструментов.

1. выбрать диапазон;

2. щелкнуть на кнопке «Границы»;

3. выбрать нужный образец.

Через меню:

Формат => Ячейки - вкладка «Границы», выбрать необходимое; для рамки другим цветом - выбрать цвет. В области Отдельные указать, к каким сторонам ячейки добавить указанные линии.

Заливки цветом:

Формат => Ячейки - во вкладке «Вид» выбрать цвет. Для добавления узора - щелкнуть на списке Узор и выбрать необходимую опцию. Образец - показывать результат.

Формат => Лист => Подложка - установка фона: в окне выбрать файл формата графики, графика этого файла и будет использоваться как фоновый узор.

Ускоренное форматирование.

Для быстрого форматирования формата необходимо:

1. выделить ячейки;

2. щелкнуть на кнопке «Копировать формат» (курсор станет в виде кисти для рисования);

3. выделить ячейки, к которым надо применить копирующий формат.

Стили

Пока данных в таблице немного, проблемы с их обработкой, как правило, не возникают. Однако при увеличении объема информации у пользователя наверняка возникнет необходимость в упорядочении форматов данных, ибо если этого не сделать, то даже простая задача изменения формата может вызвать серьезные проблемы.

В понятие стиля входят следующие элементы: формат представления чисел, тип и размер шрифта, тип выравнивания, вид рамки, наличие узора и защиты. Можно применить определенный стиль к выделенной области ячеек, а также к любому рабочему листу рабочей книги.

Для создания стиля используется команда Формат => Стиль. Выполнение этой команды открывает диалоговое окно Стиль.

В поле ввода Имя стиля отображается имя стиля, который Применяется к выделенным ячейкам. В этом окне можно просмотреть существующие стили.

Нажатие кнопки Изменить выводит окно диалога Формат ячеек, 1 котором можно выбрать стили для применения к ячейкам. После Определения стиля в окне диалога Формат ячеек нужно нажать кнопку Добавить для добавления выбранного стиля. Кнопка Удалить выполняет удаление стиля, выделенного в поле Имя стиля.

Для применения стиля к выделенным ячейкам таблицы необходимо выполнить следующие действия:

1. Выделить на рабочем листе книги нужную область.

2. Выбрать команду Формат => Стиль, после чего на экране Появится диалоговое окно Стиль.

3. Выбрать из раскрывающегося списка Имя стиля требуемый стиль и нажать клавишу Enter или кнопку ОК. После этого в выделенных ячейках будет установлен указанный стиль.

Ряды данных.

В Excel разработан механизм ввода рядов данных. Под рядами данных подразумеваются данные, отличающиеся друг от друга на фиксированный шаг, причем данные не обязательно должны быть Числовыми.

Чтобы создать ряд данных, необходимо выполнить следующие действия:

1. Ввести в ячейку первый член ряда.

2. Выделить область, где будет расположен ряд. Для этого нужно подвести указатель мыши к черному квадрату в правом нижнем углу выделенной ячейки (в этот момент указатель мыши преобразуется с белого крестика на черный), после чего нажать левую кнопку мыши.

3. Далее, удерживая нажатой кнопку мыши, необходимо выделить нужную часть строки или столбца. В этом случае после завершения действия выделенная область будет заполнена данными.

Ряд данных может быть построен и другим способом, если будет указан шаг построения. Для этого нужно ввести вручную второй член будущего ряда, выделить обе ячейки и, установив указатель мыши на черный квадрат в правом нижнем углу выделенной области, продолжить выделение до нужной области. При этом способе две первые ячейки, значения которых были заданы вручную, определяют шаг ряда данных.

Для построения произвольных рядов данных необходимо выбрать команду Правка => Заполнить => Прогрессия. После ее выполнения появится диалоговое окно Прогрессия, в котором можно установить параметры ряда данных.

Для завершения процесса задания ряда данных необходимо нажать кнопку ОК.

В Excel можно увеличивать или уменьшать значения на постоянную величину, а также умножать значения на постоянный множитель. Для этого в окне диалога Прогрессия имеется переключатель типов.

В режиме автозаполнения могут быть продолжены различные типы данных. Возможность автозаполнения логически продолжает некоторые заданные последовательности, например Кв.3, Кв.4, Кв.5. Можно использовать автозаполнение непосредственно на рабочем листе с помощью курсора или с помощью окна диалога Прогрессия.

Если флажок Автоматическое определение шага установлен, то значение шага вычисляется на основании значения в верхней или левой ячейке выделения, в частности, для создания наиболее близкой к ряду прямой (для линейного тренда) или экспоненциальной линии (для экспоненциального тренда).

Оформление страниц.

Чтобы увидеть, как будет выглядеть лист при выводе на печать, надо выполнить команду меню Файл => Предварительный просмотр.

Установка полей.

По умолчанию поля: верхнее, нижнее - 2.5 см.; левое, правое - 2 см., которые можно изменить в режиме предварительного просмотра или с помощью диалогового окна.

Предварительный просмотр - перетаскивать линии полей документа, устанавливая отступы от краев бумаги (установки отобразятся на экране).

1. Файл => Предварительный просмотр или щелчок на соответствующей кнопке - активизация режима.

2. Кнопка Поля - отступы от краев страницы обозначаются штриховыми линиями.

3. Щелкнуть на границе рабочего листа и перетащить.

4. Кнопка «Закрыть» - возврат в обычный режим.

Точные значения:

1. Файл => Параметры страницы вкладка «Поля».

2. Щелкнуть на необходимом счетчике.

3. Нажать ОК.

Настройка страницы.

Чтобы разместить красиво и правильно на листе таблицу можно изменять ориентацию таблицы; масштабировать или автоматически расположить всю информацию на нужном количестве страниц. Доступ к возможностям Excel осуществляется в меню Файл => Параметры страницы.

1. Файл => Параметры страницы вкладка Страница.

2. Выбрать ориентацию: книжная или альбомная.

3. Если надо увеличить или уменьшить масштаб отображения данных на бумаге: щелкнуть на счетчике и ввести масштаб в % переключатель «разместить не более чем на:» и задать количество страниц.

4. Ввести «размер бумаги».

5. Задать качество печати.

6. Указать нумерацию.

7. Нажать ОК.

Вкладка «Колонтитулы» можно ввести колонтитулы на страницу Excel поддерживает ряд предопределенных колонтитулов; можно выбрать другой или на их основе создать свой собственный страничный заголовок.

Настройка параметров печати рабочего листа.

Можно задать колонтитулы, выделять линии сетки, примечания, заголовки и т. д. Можно вводить сквозные заголовки строк и столбцов на каждом листе.

1. Файл => Параметры страницы вкладка Лист.

2. Если надо вывести на печать не весь лист, а диапазон - укажите диапазон.

3. Для печати одинаковых заголовков на каждой страницы ввести в полях «сквозные строки» и «сквозные столбцы:».

4. Установить необходимые опции: сетка (печать сетки) черно-белая (черно-белый вариант), черновая (быстрая печать с невысоким качеством) и заголовки строк и столбцов (вывод цифр строк и букв столбцов). В выпадающем списке «примечание» указывается, нужно ли выводить примечания, и в каком виде.

5. Указать последовательность вывода страниц: «вниз, затем вправо» или «вправо, затем вниз», поставив флажок.

6. Нажать ОК.

Разделение листов на страницы.

Способы:

1. Установить флажок «Авторазбивка на страницы» во вкладке Вид окна Параметры (Сервис => Параметры) - разделитель страниц появится на экране при печати или предварительном просмотре листов.

2. Вставка => Разрыв страницы - установив курсор в ячейку, с которой будет начинаться новая страница:

В колонке А - для горизонтального распределителя,

В строке 1 - для вертикального разделителя.

Вставка => Убрать разрыв страницы, предварительно выделив диапазон в рамках которого убираются разделители.

Предварительный просмотр.

Файл => Предварительный просмотр или кнопка «Просмотр» в диалоговых окнах «Печать» или «Параметры страницы».

Перед тем как распечатать готовый документ на бумаге, можно просмотреть на экране, как он будет выглядеть в результате распечатки. Для этой цели служит режим предварительного просмотра. В данном режиме документ выводится постранично, а не сплошным текстом. Расположение на странице данных, подписей, диаграмм и т. д. максимально соответствует тому, как будет выглядеть документ в напечатанном виде.

Перейти в режим предварительного просмотра можно либо с помощью команды Предварительный просмотр из меню Файл, либо нажав кнопку в Стандартной панели инструментов.

В режиме просмотра верхняя часть окна содержит ряд кнопок управления данным режимом.

§ Далее - переход к следующей странице;

§ Назад - возврат к предыдущей странице;

§ Масштаб - переключение масштаба (крупный/мелкий);

§ Печать - окончание просмотра с отображением диалогового окна Печать;

§ Страница - вывод диалога Параметры страницы;

§ Поля - включение/выключение режима визуального редактирования полей на макете страницы;

§ Разметка страницы - включение режима разметки страницы (для возврата в обычный режим следует выполнить команду Вид => Обычный);

§ Закрыть - окончание режима предварительного просмотра;

§ Справка - отображение справочной информации по данной теме.

Печать листов.

Файл => Печать или кнопка «Печать» панели «Стандартная» или окон «Параметры страницы»и «Предварительный просмотр».

Поля:

1. «Имя» - выбор типа принтера,

2. «Вывести на печать» - выбор опций:

1. «Выделенный диапазон» - печать выделенных диапазонов;

2. «Выделенные листы» - печать активных или выделенных листов;

3. «Всю книгу» - все листы книги;

3. «Печатать» - указать диапазон страниц,

4. «Число копий» - копии страниц,

5. «Печать в файл» - сохранение печати в виде файла, этот файл можно печатать вне среды Excel.

<Ctrl> - выделить группу листов.

11.7. Использование шаблонов рабочих листов.

Можно использовать готовые бланки таблиц и заполнить своими данными.

Пустые листы - «шаблоны»; с ними легко создать отсчеты, счета, заказы и платежные формы. Для создания листа на основе шаблона:

1. Файл => Создать.

2. Вкладка «Решения»; отобразится список доступных шаблонов для их просмотра - щелкнуть по пиктограмме.

3. Выбрать шаблон и нажать «ОК». внеся свои данные можно создать рабочий лист и на его основе свой собственный шаблон.

Типы данных.

В основном используются два типа данных:

1. Величины - задают некоторое фиксированное вводимое значение: дату, число, время, имя, цену товара и т. д.

Данные такого типа составляют неизменяемую часть рабочего листа. При вводе используемой буквы или цифры.

2. Формулы - введенные величины, используются для вычисления значений формул. При изменении величины готовые значения формул пересчитываются автоматически.

Формат => Ячейки (Ctrl+1) вкладка «Число» - просмотр всех форматов чисел: Общий, Все форматы, Финансовый, Денежный, Процентный, Экспоненциальный в виде основания и показателя степени (1,03Е+05-1,03*105), числовой формат, формат простыми дробями (33); дата, время, текстовый; 7-значный почтовый индекс (1234567), индекс + 4 знака (1234567+1234), номер телефона (123-4567).

Можно создать свой формат, он появится в разряде «Все форматы». Надо в строке Код (Тип) записать:

0-на месте цифр (напр.: 000 000,00)

#- там, где в числе нет цифры, соответствующей разряд останется пустым.

«название»- наименование, появится после числа

Дата - время:

Г - год, Д - число, ММ - месяц числом, МММ - буквами сокращенно, ММММ - полностью, ч - часы, м - минуты, с - секунды.

- формат по образцу: 1 ряд щелкнуть - 1 ячейка, 2 раза - несколько ячеек.

4. Ввод текста.

1. Выделить ячейку.

2. Ввести текст в строке формул появится крестик и галочка - метка. <Esc> или крестик - прекращение ввода без внесения изменений.

3. <Enter> завершает ввод или галочка. Осуществится переход на ячейку. Можно использовать клавиши управления курсором.


Подобные документы

  • Функциональные возможности табличного процессора Excel. Запуск и завершение работы, окно программы, структура электронной таблицы, типы данных. Ввод и редактирование данных, редактирование и форматирование диаграмм. Защита информации в таблицах Excel.

    курсовая работа [3,1 M], добавлен 09.11.2009

  • Табличный процессор Microsoft Excel 2000 - окна программы, меню, панель инструментов и буфер обмена. Создание, открытие и сохранение рабочей книги, завершение работы с Microsoft Excel, формат данных. Работа с базами данных и диаграммами, печать таблиц.

    курсовая работа [1,4 M], добавлен 29.12.2011

  • Создание и форматирование таблицы MS Excel. Работа с файлами, возможности программы. Последовательность действий при создании, редактировании и сохранении таблицы. Относительная и абсолютная адресация. Специальные операции редактирования таблиц.

    лабораторная работа [18,8 K], добавлен 16.11.2008

  • Автоматический ввод значений. Приемы копирования информации. Работа с формулами и функциями. Построение диаграмм, редактирование ячеек, форматирование листа. Вставка строк и столбцов. Добавление кнопок на панель инструментов. Поиск данных в списках.

    курсовая работа [40,7 K], добавлен 27.04.2013

  • Работа с текстом в Microsoft Word 2007. Набор и редактирование текста. Поиск и замена. Проверка орфографии, использование тезауруса. Форматирование символов и абзацев. Вставка элемента списка автотекста. Microsoft Excel: сохранение и печать документа.

    курсовая работа [2,2 M], добавлен 22.06.2013

  • Ввод, редактирование и форматирование данных в табличном редакторе Microsoft Excel, форматирование содержимого ячеек. Вычисления в таблицах Excel при помощи формул, абсолютные и относительные ссылки. Использование стандартных функций при создании формул.

    контрольная работа [430,0 K], добавлен 05.07.2010

  • Составление таблицы согласно образцу в программе MS Excel. Создание данных таблицы базы данных. Введение формул в программе MS Excel. Установление связи между таблицами. Создание запроса на выборку данных из одной таблицы с помощью мастер запросов.

    контрольная работа [4,0 M], добавлен 17.04.2016

  • Структурные элементы электронной таблицы: форматирование рабочего листа, работа с именованными блоками, создание списков для ввода данных. Возможности функции ЕСЛИ при выполнении расчетов. Анализ данных в электронных таблицах и требования к ним.

    курсовая работа [24,2 K], добавлен 16.04.2014

  • Запуск MS Excel. Технология создания рабочей книги. Ввод и редактирование данных. Технология создания шаблона таблицы. Форматирование содержимого ячеек. Система управления базами данных СУБД MS Access. Технология создания базы данных, форм и отчетов.

    курсовая работа [681,7 K], добавлен 30.05.2013

  • Запуск процессора Excel. Ввод и редактирование данных. Действия с рабочими книгами. Составление элементарных формул. Копирование формата в другую ячейку. Форматирование с помощью ленты Главная. Переупорядочивание содержимого ячеек. Экспресс-стили таблиц.

    учебное пособие [3,6 M], добавлен 07.12.2010

Работы в архивах красиво оформлены согласно требованиям ВУЗов и содержат рисунки, диаграммы, формулы и т.д.
PPT, PPTX и PDF-файлы представлены только в архивах.
Рекомендуем скачать работу.